Overclock.net › Forums › Intel › Intel CPUs › [MOD] LGA775 Support For LGA771 Xeon CPUs
New Posts  All Forums:Forum Nav:

[MOD] LGA775 Support For LGA771 Xeon CPUs - Page 306

post #3051 of 12463
Thanks for the quick replies.

I'll attempt to get the current bios out of the P35 board and try adding the microcodes to it. Assuming I have any success I'll post the resulting file. (Does this work with the P965 Gigabyte boards as well?)

Do you think adding the correct microcodes will fix the issues with 8.1 or 2012 server? The idea for this was to have the Xeon running the home server using 2012, so I'd love to figure out that issue.

Thanks again,
Jim
post #3052 of 12463
Hello i just bought a asus p5k-se mb and i bought a e5335 cpu local computer store and put on the adapter on it and modded the mb so it could accept the xeon cpu it does post the first time but says uknown cpu and after hitting f1 to continue it just has a blinking cursur that is it i took it out put a regular e4600 cpu in it and it booted to windows no problems can someone please help me with the microcode and the bios so i can use the e5335 cpu thank you again
post #3053 of 12463
@simanco

Had the same issue with the P35-DS4. I managed to add a new ncpucode.bin however (using the standard method from page 1). In cbrom the codes in there are the only ones listed and in intelmicrocodelist they ALL show, old and new.
For some strange reason the P35 refused to boot past post screen even with the original bios and the xenon, i have it running fine with my q660 again.
post #3054 of 12463
Quote:
Originally Posted by Bucho View Post

I downloaded the BIOS for the P35-DQ6 board and tried to extract, modify and insert the microcodes for @simanco but cbrom195 doesn't show any microcodes and no NCPUCODE.BIN file in there and I cannot extract the codes.
When I try to add a whole NCPUCODE.BIN file that I have it tells me that there is not enough space in the ROM file. I also removed the DQ6 Logo File (splash screen) but it seems that wasn't enough.

I also tried CBROM 1.96, 1.98 and some older ones like 1.551 and 1.82. I can't see or extract the microcode file. It also doesn't matter if I rename the BIOS file to bios.bin or anything.
Any ideas what's wrong here?
Oh and if I check with intelmicrocodelist.exe I get the list of microcodes that are in the BIOS file, so there ARE some codes in there, but they are outdated.

@joeyx86
Try this BIOS file ... I deleted the old codes and inserted the new ones.
CPU ID for your L5420 SLBBR should be 1067A.
G31GM201_Xeon.zip 387k .zip file

Your board really seem to have a pretty weak voltage regulation. By the look of it (on the BioStar website) there is almost nothing going on around the CPU socket biggrin.gif
Most of the G31, G41 and even some P43 have a weak voltage regulation with few weak phases. That's why some of them are limited to a certain wattage or TDP and most of them do not overclock any good or at all.
Tell me if the you still can't boot with that BIOS then I will add some codes of a different platform ID and if that still doesn't work you are out of luck with that board.

umm, which old codes did you delete? I already tried deleting the two 0676's and the 067a. It still says cpu is over 65w.
post #3055 of 12463
I've been on the hunt and have come up empty for a modded bios for a Gigabyte EP45-UD3P Rev 1.6 with X5460 microcodes. Am I missing something here or can someone help a brother out and mod them for me thumb.gif I'm able to run the X5460 on the FFb beta bios but according to CPUz I'm missing some Instructions.

Thanks in advance
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
post #3056 of 12463
QX9775 on EVGA 790i with no modded bios works fine
QX9775 on ASUS STRIKER II EXTREM with no modded bios works fine
But no success in Rampage Extreme
post #3057 of 12463
I was able to extract the BIOSes from my P965-DQ6 and my P35-DQ6 without issue.

I was able to add the microcodes to the P35 BIOS and flash the board. This seems to have fixed the issues with 8.1; I've not tried 2012 yet.

I was unable to patch the P965 BIOS. There was an error regarding size.

I have been attempting to post the BIOSes, but the site is giving me an AJAX/JSON error. Anyone know the solution to that? I'd like to post the P35 stuff for everyone else and the P965 stuff to ask for help.

Thanks,
Jim
post #3058 of 12463
Quote:
Originally Posted by JWayne View Post

Hi, has anyone tried 1600Mhz Fsb Xeons ( E54x2 and X54x2) on P35 or p45? My P35-dq6 supports QX9770, is this equivalent to X5482?

thanks!
On ASUS P5QC (p45 1600fsb native) QX9775 (same as x5482 but unlocked multi) works fine.
post #3059 of 12463
Quote:
Originally Posted by DJ4g63t View Post

I've been on the hunt and have come up empty for a modded bios for a Gigabyte EP45-UD3P Rev 1.6 with X5460 microcodes. Am I missing something here or can someone help a brother out and mod them for me thumb.gif I'm able to run the X5460 on the FFb beta bios but according to CPUz I'm missing some Instructions.

Thanks in advance

I'm in the same boat here and I'd like to request a copy of this modded bios as well.
post #3060 of 12463
@DJ4g63t and @clintSouthwood
Okay here you go
GigaByte EP45-UD3P Rev. 1.6 FFb BIOS with Xeon 5400 microcodes:
EP45UD3PRev1.6_FFb_Xeon5400.zip 588k .zip file

@joeyx86
Yes I deleted the two 10676 and one 1067A codes and added these three updated ones. The ones includes were platform ID 1, 10 and 11 and I added the same. I still don't know for sure what that platform ID translates to (Socket/maybe chipset type?).
In the first posts in this thread they link to platform ID 4, 40 and 44. So I guess you tried these and I added the 1, 10 and 11. So if none of them work for you you are out of luck. Your Xeon is a CPU ID 1067A for sure so you should only need these microcodes.

@simanco
So when you grabbed your BIOS with that Gigabyte@BIOS Windows tool and saved it to a BIN file it worked? You could see/extract the microcodes in there? Great.
The P965 board seems to not have enough free space in there ... maybe you could drop the splash logo if there is any in there.
cbrom195.exe /logo / release

I have no problems uploading files as attachement here. Maybe try any other online storage, there are hundreds free around the web.

@gagarin77
Thanks for the info about the GigaByte P35 BIOS problem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [MOD] LGA775 Support For LGA771 Xeon CPUs