Overclock.net › Forums › Intel › Intel CPUs › [MOD] LGA775 Support For LGA771 Xeon CPUs
New Posts  All Forums:Forum Nav:

[MOD] LGA775 Support For LGA771 Xeon CPUs - Page 312

post #3111 of 12470
Hey guys, new here and its my first post, you probably get this alot with this MOD, im good with the actual physical install but Im wary of trying to do the bios mod without any prior experience in that field...

If at all possible could someone point me to one for an ASUS p5KC ? using a Xeon E5405 cpu

Ive spotted a few for the mobo floating around in this thread, but would they recognise this cpu as its not the one that everyone else seems to be using (I just got it a good bit cheaper)

please and thankyou!

G:thumb:
post #3112 of 12470
I renew question:
Did someone use 45nm xeons 771 dual core on 975x chipset (or Q38, Q48 etc)

And renew another question
How i can obtain once to post e5420 on asus p5w64 (975x) (without microcodes for xeons 771) but i have restarts and freeze in bios? Later I cant even post
post #3113 of 12470
Quote:
Originally Posted by random12use View Post

Hey guys, new here and its my first post, you probably get this alot with this MOD, im good with the actual physical install but Im wary of trying to do the bios mod without any prior experience in that field...

If at all possible could someone point me to one for an ASUS p5KC ? using a Xeon E5405 cpu

Ive spotted a few for the mobo floating around in this thread, but would they recognise this cpu as its not the one that everyone else seems to be using (I just got it a good bit cheaper)

please and thankyou!

G:thumb:

When adding microcodes to the BIOS, it adds codes for ALL of the 771 chips. If you find a BIOS with microcodes already added, it SHOULD work for you. thumb.gif
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
post #3114 of 12470
@corky cheers for the reply, thats the sort of thing I was hoping was the case, so got fed up waiting and tried a modded one from earlier on in this thread, but unfortunately it still gives me the same error codes, have no moved onto trying to edit the original version of the mod myself, but finding the correct microcode data following http://donovan6000.blogspot.co.uk/2013/06/insyde-bios-modding-cpu-microcodes.html?showComment=1398276676149#c1303458034746462233 is proving to be more difficult than I expected...

Ive posted this over there, see if it makes any sense to you? as I hope im moving in the right direction but have just hit a wall... Hey man, thanks for the blog, brilliant tutorial for a total beginner like myself, but I seem to be quite stuck...

doing my best to detail where Im at so far:

onto the microcodes ive used Aida to determine that my CPUID is 0001067Ah

negating the h, i should be searching for A7 06 01 in the ROM (back to v.1203 from asus) but nothing comes up, and I have tried looking through the list manually also..

negating both the h and the A I have also searched for 67 01 00 but again nothing comes up in the final 3 fields...

I believe I have the correct files from the microcodes pack to input into my BIOS but want to be 100% with which file I should use and where to put it (given that on the bios ROM i cant find the code)

here are the files I have to choose from http://i60.tinypic.com/akcp6q.jpg

In Aida64 my revision number is listed as A07h so I was thinking I should use the bottom one as its version would seem to match cpu00010677_plat00000010_ver0000070a_date20100929

So thats about as far as ive got, I have gone over the tutorial a few times but cant seem to follow where to locate the 67 01 00 (assuming im using the correct format for my CPUID)

any help would be great as I dont really want to brick my mobo... cheers

Graham
post #3115 of 12470
I'm guessing you have an Award BIOS? Those seem to be more difficult. The AMI Bios is rather simple.
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
Bob's Your Uncle
(14 items)
 
  
CPUMotherboardGraphicsRAM
4790K MSI Z97 Krait SLI Edition Asus R9 290 DCII 16gb Corsair Vengeance Pro 2400mhz 
Hard DriveCoolingOSMonitor
250gb and 120gb Samsung 840 Cryorig H7 Push/Pull Win7  ViewSonic VX2457-MHD + Planar 2210W 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair TX650W Deepcool Dukase Logitech G500 
Mouse PadAudio
Steelseries QCK Mass Native Instruments Komplete Audio 6 
  hide details  
Reply
post #3116 of 12470
@random12use use standard microcode package for this CPU
Quote:
Originally Posted by corky dorkelson View Post

When adding microcodes to the BIOS, it adds codes for ALL of the 771 chips.
This is obviously not true. Microcodes are adding processor with the same core and revision, for example: Harpertown rev. E0 (it includes E54xx, X54xx with FSB 1333-1600 and L54xx). Even CPU-Z shows different microcode information for C0 and E0 rev. of the same processor (I had whole bunch of Xeons and it included both revs of X5450)
X5450 C0 microcode 10676 is displayed in BIOS
X5450 E0 microcode 1067A is displayed in BIOS

If you wanted to install for example LGA 771 E5345 Clovertown than you would need to use different microcodes that are not posted in this thread.
Edited by gagarin77 - 4/23/14 at 12:30pm
Alien
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon X5450 E0 ASUS P5Q3 Deluxe/WiFi-AP @n Sapphire Radeon HD 6670 Corsair Vengeance CMZ16GX3M4X2133C11R with Sams... 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green WD10EARS-00MVWB0 WD Caviar Green WDC WD20EARX-00PASB0 HL-DT-ST DVD-ROM Szrot cooler, stock from Acer, hand polished co... 
OSMonitorKeyboardPower
Windows 7 64-bit Ultimate Fujitsu-Siemens 19'' A19-1 Microsoft Sidewinder X4 Corsair AX860 
CaseMouseMouse PadAudio
A-Top Z-Alien Black A4-Tech SWOP-3 Blue Elecom Samsung SMS-5100 
  hide details  
Reply
Alien
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon X5450 E0 ASUS P5Q3 Deluxe/WiFi-AP @n Sapphire Radeon HD 6670 Corsair Vengeance CMZ16GX3M4X2133C11R with Sams... 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green WD10EARS-00MVWB0 WD Caviar Green WDC WD20EARX-00PASB0 HL-DT-ST DVD-ROM Szrot cooler, stock from Acer, hand polished co... 
OSMonitorKeyboardPower
Windows 7 64-bit Ultimate Fujitsu-Siemens 19'' A19-1 Microsoft Sidewinder X4 Corsair AX860 
CaseMouseMouse PadAudio
A-Top Z-Alien Black A4-Tech SWOP-3 Blue Elecom Samsung SMS-5100 
  hide details  
Reply
post #3117 of 12470
Hello. Does anyone have patched bios with Xeon microcodes for Asus p5kc?
post #3118 of 12470
its an AMI bios, tried that tool you posted @gargain, and thanks for doing so, but although that fixed my bios recognition problem, it stopped my system from booting to windows, and no it wasnt the boot order or anything that I could see in bios.. very strange.

so ive flashed back to the newest asus stock bios and taken f1 error interupt off, so my machine boots up but the bios doesnt know which cpu is in it...
post #3119 of 12470
Maybe that was caused by SATA mode (IDE/AHCI...), if this setting is different than it was when OS was installed it can hang the system when it is loading. Check if it is selected as it should be. If this doesn't help try turning off C1E, speedstep, inlel C-State, load line Calibration.
Edited by gagarin77 - 4/23/14 at 1:28pm
Alien
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon X5450 E0 ASUS P5Q3 Deluxe/WiFi-AP @n Sapphire Radeon HD 6670 Corsair Vengeance CMZ16GX3M4X2133C11R with Sams... 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green WD10EARS-00MVWB0 WD Caviar Green WDC WD20EARX-00PASB0 HL-DT-ST DVD-ROM Szrot cooler, stock from Acer, hand polished co... 
OSMonitorKeyboardPower
Windows 7 64-bit Ultimate Fujitsu-Siemens 19'' A19-1 Microsoft Sidewinder X4 Corsair AX860 
CaseMouseMouse PadAudio
A-Top Z-Alien Black A4-Tech SWOP-3 Blue Elecom Samsung SMS-5100 
  hide details  
Reply
Alien
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon X5450 E0 ASUS P5Q3 Deluxe/WiFi-AP @n Sapphire Radeon HD 6670 Corsair Vengeance CMZ16GX3M4X2133C11R with Sams... 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green WD10EARS-00MVWB0 WD Caviar Green WDC WD20EARX-00PASB0 HL-DT-ST DVD-ROM Szrot cooler, stock from Acer, hand polished co... 
OSMonitorKeyboardPower
Windows 7 64-bit Ultimate Fujitsu-Siemens 19'' A19-1 Microsoft Sidewinder X4 Corsair AX860 
CaseMouseMouse PadAudio
A-Top Z-Alien Black A4-Tech SWOP-3 Blue Elecom Samsung SMS-5100 
  hide details  
Reply
post #3120 of 12470
ok, thanks again man, i reckon I was coming up from such an old bios that the menus have alot more options than I was previously used to.. I panicked a little and flashed back to stock, so at least I know that works now and im not going to have to reinstall. Theres a usb 3.0 card in my pcie slot which has been hating the new bios(es) so i might try one with that unmounted.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [MOD] LGA775 Support For LGA771 Xeon CPUs