Overclock.net › Forums › Intel › Intel CPUs › [MOD] LGA775 Support For LGA771 Xeon CPUs
New Posts  All Forums:Forum Nav:

[MOD] LGA775 Support For LGA771 Xeon CPUs - Page 797

post #7961 of 12444
Quote:
Originally Posted by bruninhucoo View Post

Hahahahha, i'll tottaly do that, kidding! I Mean removing all the plast till the roots haha

Yea and make sure You remove the Heat-sink Properly thumb.gif

https://www.youtube.com/watch?v=X9xeG-cmcUs
post #7962 of 12444
I have an a70 I'm not so dumb in pc's hahha
post #7963 of 12444
I got it to run with ddr2 ram sticks but not with my ddr3 sticks...
post #7964 of 12444
Quote:
Originally Posted by bruninhucoo View Post

I got it to run with ddr2 ram sticks but not with my ddr3 sticks...

What DDR2 Do You have? I was using DDR2 1000 CL5 and Now i am using DDR3 2133 CL11 and i have only seen less then 5% Increase...
Edited by antsf1990 - 9/25/15 at 4:31pm
post #7965 of 12444
Maan!! I made it work, the ram was not booting with 1333mhz, so I set a stick of ddr2 lowered to 667mhz booted with ddr3, set ram voltage at 1.9 now it is working smoothly!!! Tha KS for your time bro!
post #7966 of 12444
Quote:
Originally Posted by bruninhucoo View Post

Maan!! I made it work, the ram was not booting with 1333mhz, so I set a stick of ddr2 lowered to 667mhz booted with ddr3, set ram voltage at 1.9 now it is working smoothly!!! Tha KS for your time bro!

What DDR3 are You using?
post #7967 of 12444
Now it is running e5440 2,83@3,4ghz
Ram is 1066mhz at 1,6-1,7v
post #7968 of 12444
New Stable....

1720FSB / 1935Mhz (8:18 Ratio) CL 10 10 10 25 2T


Edited by antsf1990 - 9/18/15 at 12:19pm
post #7969 of 12444
I had some fun testing 771->775 Xeon 5080 today!! Thanks so much to @Retrorockit for hooking up this nice little chip. I know there is ALOT more overclock potential but unfortunately I ran out of dry ice before I was able to max out the clock. I was using a Foxconn BlackOps (X48) today, but it also works in my Asus P5Q-E (P45).

Xeon 5080 @ 5.2 http://valid.x86.fr/1nvxde

24/7 BENCH
(9 items)
 
  
CPUCPUMotherboardGraphics
LGA115x: i7 7700K, G3258,  LGA775:All E8xxx, Q/E6600, +50 others Z270X SOC, Z170M OCF, Z97 OCF, BlackOps, E-Power, G-Power, H-Power...WTB A-Power 
RAMCoolingCoolingPower
HYKO, PSC, MFR, BBSE, B-DIE Kingpin Venom 6.66 2x360 RAD Custom Loop Seasonic Prime Platinum 1200W 
Case
Dimastech Easy V3.0 
  hide details  
Reply
24/7 BENCH
(9 items)
 
  
CPUCPUMotherboardGraphics
LGA115x: i7 7700K, G3258,  LGA775:All E8xxx, Q/E6600, +50 others Z270X SOC, Z170M OCF, Z97 OCF, BlackOps, E-Power, G-Power, H-Power...WTB A-Power 
RAMCoolingCoolingPower
HYKO, PSC, MFR, BBSE, B-DIE Kingpin Venom 6.66 2x360 RAD Custom Loop Seasonic Prime Platinum 1200W 
Case
Dimastech Easy V3.0 
  hide details  
Reply
post #7970 of 12444
I have an Asus P5KPL-AM EPU which used to have an Intel E6850, and now has Xeon 5430. It was going great for hours, but then the restarting started, ended up killing my windows 10 while I tried to work it out.
As it was running well for a while, and the restarts got increasingly bad, is it possible it's not the adaptor?
I can't reseat until tomorrow due to having to use crappy heat paste due to realising in the middle of upgrading someone had stolen my decent one (and wanting to replace it and my heatsink). I'm 100% sure it's not an overheating issue, just want to do it properly.
I have 4gb 6400 ddr2 (2x2gb sticks). Working with a 32gb ssd and 1tb hdd.

Sorry if it's been answered before, I have been looking for answers, figured I'd at least ask if you had any suggestions. Event Viewer just shows it was turned off wrong.
If I need to overclock to make xeon work on my board, please say and I'll go learn that.
Many thanks for your time.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [MOD] LGA775 Support For LGA771 Xeon CPUs