Overclock.net › Forums › Intel › Intel CPUs › [MOD] LGA775 Support For LGA771 Xeon CPUs
New Posts  All Forums:Forum Nav:

[MOD] LGA775 Support For LGA771 Xeon CPUs - Page 817

post #8161 of 12463
Quote:
Originally Posted by karakou View Post

I did that too, nothing. Still have to reset the jumper every single boot.
That's bad because with a newly purchased samsung ssd evo 850 and the xeon cpu the pc has ressurected from the dead- its terribly fast!
I posted for you older moded bios with older microcodes from 2008 from japan forum at 5 minutes
post #8162 of 12463
Quote:
Originally Posted by karakou View Post

I did that too, nothing. Still have to reset the jumper every single boot.
That's bad because with a newly purchased samsung ssd evo 850 and the xeon cpu the pc has ressurected from the dead- its terribly fast!
try with older microcodes from 2008 older-P5KC-1203.zip 654k .zip file
post #8163 of 12463
Quote:
Originally Posted by besttt View Post

try with older microcodes from 2008 older-P5KC-1203.zip 654k .zip file

I have tried every single bios except the one from the russian forum. I don't think this one will make any difference. Could it be a psu issue? But i don't think so because when i reset the jumper it posts and boots if i press f2. Everything is working fine under linux. Cpu is idle most of the time and the temperature is around 58-59C.
post #8164 of 12463
Quote:
Originally Posted by karakou View Post

I have tried every single bios except the one from the russian forum. I don't think this one will make any difference. Could it be a psu issue? But i don't think so because when i reset the jumper it posts and boots if i press f2. Everything is working fine under linux. Cpu is idle most of the time and the temperature is around 58-59C.
try to boot with not hard disk to see if at bios the cpu is correct just press power on and imidiatelly del to go at bios but unplug first hard disk 58 temp celciou? idle? very high for winter must be 34 max in greece
Edited by besttt - 11/10/15 at 5:40am
post #8165 of 12463
Quote:
Originally Posted by ninjagordy View Post

Glad i just stumbled on this thread, just doing a retro build with a P5Q and currently a Q6600 @ 3.8ghz. which modded bios would i need for the board and which Xeon would be easiest to fit and clock. ?? cheers guys!

Posting so i have a reminder to come back later.
I did this with a p5Q-E, you want an E0 stepping chip with a high enough multi to get the most out of it, i used an x5470 which is now running at 4.35GHz so it is a good bit quicker than the Q6600 i had before.
You want to manually add the microcodes yourself and probably use one of Ket's modded bioses for the p5Q with microcodes manually added to it. (the modded bios does not have them by default)

If you want to get the most out of the chip, you want a chip with at least a 9x multi. Look at e5450s and x5470s but make sure it's an E0 stepping chip as they are better in my experience.

Edit: Can you let me know if it's definitely a vanilla p5Q you have, I'm lazy and I only want to modify one BIOS file. redface.gif
Edited by Mike-IRL - 11/10/15 at 11:03am
Ex-Kentsfield rig
(20 items)
 
Q6600 RIG :D
(9 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI Z97M Gaming 780 Ti SLi Corsair Vengeance pro 2x8GB 
Hard DriveHard DriveCoolingOS
Seagate NAS 240GB m500s RAID 0 MCP 350 w/ res top >> MCP655 >> Heatkiller full... Windows 8.1 
MonitorKeyboardPowerCase
3X QNIX 2560x1440 @ 110Hz G910 EVGA Supernova 1000 G2 Stacker 830 
MouseMouse PadAudioAudio
G402 / Deathadder 2K13 League of legends one, cloth ODAC >> O2 >> HD800 / K702s Samson mediaone 5as 
AudioOtherOtherOther
Samson GoMic Asus wireless AC Logitech G27 Logitech C920 Webcam 
CPUMotherboardGraphicsRAM
Q6600 Asus P5Q-E 8800GTX Crucial Ballistix Tracers 
Hard DriveCoolingOSPower
320GB Samsung spintpoint T166 Xigmatek Dark Knight 7 Chieftec 390W :p 
Case
Some generic chieftec one for now 
  hide details  
Reply
Ex-Kentsfield rig
(20 items)
 
Q6600 RIG :D
(9 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI Z97M Gaming 780 Ti SLi Corsair Vengeance pro 2x8GB 
Hard DriveHard DriveCoolingOS
Seagate NAS 240GB m500s RAID 0 MCP 350 w/ res top >> MCP655 >> Heatkiller full... Windows 8.1 
MonitorKeyboardPowerCase
3X QNIX 2560x1440 @ 110Hz G910 EVGA Supernova 1000 G2 Stacker 830 
MouseMouse PadAudioAudio
G402 / Deathadder 2K13 League of legends one, cloth ODAC >> O2 >> HD800 / K702s Samson mediaone 5as 
AudioOtherOtherOther
Samson GoMic Asus wireless AC Logitech G27 Logitech C920 Webcam 
CPUMotherboardGraphicsRAM
Q6600 Asus P5Q-E 8800GTX Crucial Ballistix Tracers 
Hard DriveCoolingOSPower
320GB Samsung spintpoint T166 Xigmatek Dark Knight 7 Chieftec 390W :p 
Case
Some generic chieftec one for now 
  hide details  
Reply
post #8166 of 12463
Quote:
Originally Posted by besttt View Post

try to boot with not hard disk to see if at bios the cpu is correct just press power on and imidiatelly del to go at bios but unplug first hard disk 58 temp celciou? idle? very high for winter must be 34 max in greece
When i flash a new bios i take of the ssd every time in order to boot from usb. Yes the cpu is correctly detected as xeon E5420@2.5GHz with cpuid 10676, FSB 1333MHz all correct. But when i reboot, nothing, no post!
post #8167 of 12463
Quote:
Originally Posted by besttt View Post

try to boot with not hard disk to see if at bios the cpu is correct just press power on and imidiatelly del to go at bios but unplug first hard disk
Quote:
Originally Posted by karakou View Post

When i flash a new bios i take of the ssd every time in order to boot from usb. Yes the cpu is correctly detected as xeon E5420@2.5GHz with cpuid 10676, FSB 1333MHz all correct. But when i reboot, nothing, no post!
ta nevra mouuuuuuuuuu!!!!!!! dokimase na flasharei to bios apo windows ohi apo flashaki bes sta windows katevase tis asus programa pou flasharei bios apo windows kai dokimase translate

flash the bios from windows try it and post from cpu-z the first page to see the instructions
Edited by besttt - 11/10/15 at 5:49am
post #8168 of 12463
Quote:
Originally Posted by besttt View Post


ta nevra mouuuuuuuuuu!!!!!!! dokimase na flasharei to bios apo windows ohi apo flashaki bes sta windows katevase tis asus programa pou flasharei bios apo windows kai dokimase translate

flash the bios from windows try it and post from cpu-z the first page to see the instructions
Δεν έχω παραθυρα, μόνο λινουξ παίζει. Γενικά στο σπίτι τίποτα δεν υπάρχει σε windows παρα μόνο ενα κανούριο λαπτοπ που αγοράστηκε πριν ένα μήνα και βαριόμουνα να βάλω λίνουξ.

No windows, only linux installed!
Some guys on these older motherboards have corrupted bios'es from updating within windows!
post #8169 of 12463
Quote:
Originally Posted by karakou View Post

Δεν έχω παραθυρα, μόνο λινουξ παίζει. Γενικά στο σπίτι τίποτα δεν υπάρχει σε windows παρα μόνο ενα κανούριο λαπτοπ που αγοράστηκε πριν ένα μήνα και βαριόμουνα να βάλω λίνουξ.

No windows, only linux installed!
Some guys on these older motherboards have corrupted bios'es from updating within windows!
ok then add microcodes to older bios not to the latest and give it a last try
post #8170 of 12463
Quote:
Originally Posted by karakou View Post

Δεν έχω παραθυρα, μόνο λινουξ παίζει. Γενικά στο σπίτι τίποτα δεν υπάρχει σε windows παρα μόνο ενα κανούριο λαπτοπ που αγοράστηκε πριν ένα μήνα και βαριόμουνα να βάλω λίνουξ.

No windows, only linux installed!
Some guys on these older motherboards have corrupted bios'es from updating within windows!
from linux cpuid i can see the SSE4.1 and VMX(VIRTUAL MACHINE) extensions enabled
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [MOD] LGA775 Support For LGA771 Xeon CPUs