Overclock.net › Forums › Intel › Intel CPUs › [MOD] LGA775 Support For LGA771 Xeon CPUs
New Posts  All Forums:Forum Nav:

[MOD] LGA775 Support For LGA771 Xeon CPUs - Page 985

post #9841 of 12504
Quote:
Originally Posted by Revhead View Post

Can you fill in the MIT form so we have a clearer picture. Did you change the things I suggested you change? You should NOT need that much voltage for 4Ghz. You just shouldn't.
'k I know I'm slow, but still haven't found the form to fill in. frown.gif (FYI, 3.63Ghz is stable with 1.9v on ram added .2volts to whatever the base voltage of the FSB is, and CPU voltage in bios is 1.41875v)
post #9842 of 12504
[/quote] schuck6566:
'k I know I'm slow, but still haven't found the form to fill in. frown.gif (FYI, 3.63Ghz is stable with 1.9v on ram added .2volts to whatever the base voltage of the FSB is, and CPU voltage in bios is 1.41875v)[/quote]

Page 981. Cut and paste. Fill it in then repost.

You know it would probably be worth taking a look at your BIOS to make sure you have the right microcodes and to check that none of the old ones are still there confusing the poor board? It might explain its weirdness . . .

Sent from my SM-G900I using Tapatalk
Edited by Revhead - 6/22/16 at 5:55am
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
post #9843 of 12504
Quote:
Originally Posted by Revhead View Post

schuck6566:
'k I know I'm slow, but still haven't found the form to fill in. frown.gif (FYI, 3.63Ghz is stable with 1.9v on ram added .2volts to whatever the base voltage of the FSB is, and CPU voltage in bios is 1.41875v)[/quote]

Page 981. Cut and paste. Fill it in then repost.

You know it would probably be worth taking a look at your BIOS to make sure you have the right microcodes and to check that none of the old ones are still there confusing the poor board? It might explain its weirdness . . .

Sent from my SM-G900I using Tapatalk[/quote] LOL, Did my poor best, MITform.txt 2k .txt file These are current settings with stable clock @ 3.63GHz.
Edited by schuck6566 - 6/22/16 at 10:46am
post #9844 of 12504
Quote:
Originally Posted by schuck6566 View Post

schuck6566:
'k I know I'm slow, but still haven't found the form to fill in. frown.gif (FYI, 3.63Ghz is stable with 1.9v on ram added .2volts to whatever the base voltage of the FSB is, and CPU voltage in bios is 1.41875v)

Page 981. Cut and paste. Fill it in then repost.

You know it would probably be worth taking a look at your BIOS to make sure you have the right microcodes and to check that none of the old ones are still there confusing the poor board? It might explain its weirdness . . .

Sent from my SM-G900I using Tapatalk[/quote] LOL, Did my poor best, MITform.txt 2k .txt file These are current settings with stable clock @ 3.63GHz.[/quote]

Like this so everyone can see . . .
Your ram settings should be entered manually. As they are now, the ram is being overclocked. I think that's where your problems is. It might not be happy running at 873 compared to the standard 800. Not sure what they ratio is but it is not running at 1:1 (1:1 would be saying 726)
Either way you should change System Memory Multiplier to manual and enter the timings yourself.
Set CPU Host Frequency to 333 and and set System Memory Multiplier to 2.00B or 2.00D
Then set your timings to 6-6-6-18 or whatever they say and set the voltage manually too.
Disable everything down the bottom except for thermal monitor too.
And can you translate the voltages? Not knowing what the standard settings are it is not possible to say what x + 0.1v for example is?
Once you get it working at stock, you can then change CPU Host Frequency to 400 and provided System Memory Multiplier is 2.00B or 2.00D it should boot at 4.0GHz.
Btu like I said it is worth having a look at your BIOS to make sure everything is in order.


CPU = Xeon X5470
Motherboard = Gigabyte EP35-DS3R
BIOS Version =Award F4 with Xeon codes added
Ram = Nanya 2x2Gb pc6400@800Mhz 6,6,6,18
Micron technologies 2x2GB pc6400@800Mhz 6,6,6,18


Robust Graphics Booster___________ [Auto]
CPU Clock Ratio __________________ [10]
Fine Clock Ratio ___________________[0]
CPU Host Clock Control ____________[Enabled]
CPU Host Frequency (MHz)__________ [363]
PCI Express Frequency (Mhz)_______ [100]
C.I.A. 2__________________________ [Disabled]
System Memory Multiplier (SPD)_______[Auto]
DRAM Timing Selectable____________ SPD [871]
Performance Enhance = ___________ [Standard]
CAS Latency Time________________6 (Auto)
Dram RAS# to CAS# Delay_________6 (Auto)
Dram RAS# Precharge Delay_______6 (Auto)
Precharge Delay (tRAS)___________18 (Auto)
ACT to ACT Delay (tRRD)__________3 (Auto)
Rank Write to READ Delay_________3 (Auto)
Write to Precharge Delay___________6 (Auto)
Refresh to ACT Delay_____________52 (Auto)
Read to Precharge Delay___________3 (Auto)
Static tRead Value_________________8 (Auto)
Static tRead Phase Adjust__________29 [Auto]

System Voltage Control____________[Manual]
DDR2 OverVoltage Control_________[+0.1V]
PCI-E OverVoltage Control_ _______[Normal]
FSB OverVoltage Control__________ [+0.2V]
(G)MCH OverVoltage Control_______ [+0.1V]
CPU Voltage Control______________[1.41250]

Limit CPUID Max. to 3.....................: [Disabled]
No-Execute Memory Protect............: [Enabled]
CPU Enhanced Halt (C1E)................: [Enabled]
CPU Thermal Monitor 2(TM2) ...........: [Disabled]
CPU EIST Function.........................: [Disabled]
Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
Legacy USB Storage Detect . . . . . . . [Enabled] *Must be enabled to flash from USB
Edited by Revhead - 6/22/16 at 4:31pm
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
post #9845 of 12504
Quote:
Originally Posted by Revhead View Post

Page 981. Cut and paste. Fill it in then repost.

You know it would probably be worth taking a look at your BIOS to make sure you have the right microcodes and to check that none of the old ones are still there confusing the poor board? It might explain its weirdness . . .

Sent from my SM-G900I using Tapatalk
LOL, Did my poor best, MITform.txt 2k .txt file These are current settings with stable clock @ 3.63GHz.[/quote]

Like this so everyone can see . . .
Your ram settings should be entered manually. As they are now, the ram is being overclocked. I think that's where your problems is. It might not be happy running at 873 compared to the standard 800. Not sure what they ratio is but it is not running at 1:1 (1:1 would be saying 726)
Either way you should change System Memory Multiplier to manual and enter the timings yourself.
Set CPU Host Frequency to 333 and and set System Memory Multiplier to 2.00B or 2.00D
Then set your timings to 6-6-6-18 or whatever they say and set the voltage manually too.
Disable everything down the bottom except for thermal monitor too.
And can you translate the voltages? Not knowing what the standard settings are it is not possible to say what x + 0.1v for example is?
Once you get it working at stock, you can then change CPU Host Frequency to 400 and provided System Memory Multiplier is 2.00B or 2.00D it should boot at 4.0GHz.
Btu like I said it is worth having a look at your BIOS to make sure everything is in order.


CPU = Xeon X5470
Motherboard = Gigabyte EP35-DS3R
BIOS Version =Award F4 with Xeon codes added
Ram = Nanya 2x2Gb pc6400@800Mhz 6,6,6,18
Micron technologies 2x2GB pc6400@800Mhz 6,6,6,18


Robust Graphics Booster___________ [Auto]
CPU Clock Ratio __________________ [10]
Fine Clock Ratio ___________________[0]
CPU Host Clock Control ____________[Enabled]
CPU Host Frequency (MHz)__________ [363]
PCI Express Frequency (Mhz)_______ [100]
C.I.A. 2__________________________ [Disabled]
System Memory Multiplier (SPD)_______[Auto]
DRAM Timing Selectable____________ SPD [871]
Performance Enhance = ___________ [Standard]
CAS Latency Time________________6 (Auto)
Dram RAS# to CAS# Delay_________6 (Auto)
Dram RAS# Precharge Delay_______6 (Auto)
Precharge Delay (tRAS)___________18 (Auto)
ACT to ACT Delay (tRRD)__________3 (Auto)
Rank Write to READ Delay_________3 (Auto)
Write to Precharge Delay___________6 (Auto)
Refresh to ACT Delay_____________52 (Auto)
Read to Precharge Delay___________3 (Auto)
Static tRead Value_________________8 (Auto)
Static tRead Phase Adjust__________29 [Auto]

System Voltage Control____________[Manual]
DDR2 OverVoltage Control_________[+0.1V]
PCI-E OverVoltage Control_ _______[Normal]
FSB OverVoltage Control__________ [+0.2V]
(G)MCH OverVoltage Control_______ [+0.1V]
CPU Voltage Control______________[1.41250]

Limit CPUID Max. to 3.....................: [Disabled]
No-Execute Memory Protect............: [Enabled]
CPU Enhanced Halt (C1E)................: [Enabled]
CPU Thermal Monitor 2(TM2) ...........: [Disabled]
CPU EIST Function.........................: [Disabled]
Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
Legacy USB Storage Detect . . . . . . . [Enabled] *Must be enabled to flash from USB[/quote] OK, THESE ARE STABLE SETTINHS @ 3.63GHz on a x5470. I can ALSO get it stable @ base, and various settings inbetween. The problem has been trying anything higher,1 or more cores fail in prime95. (when trying high clocks I move memory to 2.0 x multiplier. 4.0 aka 400FSB gives ram 800MHz.) I tried setting ALL adjustible voltages(NOT CPU voltage control) to base/normal settings and disabled C1E and with cpu voltages between 1.38 to 1.425 in bios it STILL crashes on the first or second test.(made it to second test after increasing FSB voltage to +0.2v. I think I may be loosing too much voltage, the cpu dropped to 1.264 @ one point when it was set on 1.41250 in the bios. Gonna go back to my 3.63 for now, then when I get a chance put my e5450 back in. smile.gif P.S. it doesn't give the base voltages for the MCH or FSB or even the Ram. Just normal or +0.1v ect,ect. with some in white going pink higher,then red,ect.
Edited by schuck6566 - 6/22/16 at 7:54pm
post #9846 of 12504
you can see how the voltages drop, here's the stable 3.63 with the bios cpu voltage @ 1.41875. also the ram voltage has +0.1v which would bring IT from 1.8volts to 1.9.
post #9847 of 12504
Quote:
Originally Posted by schuck6566 View Post

you can see how the voltages drop, here's the stable 3.63 with the bios cpu voltage @ 1.41875. also the ram voltage has +0.1v which would bring IT from 1.8volts to 1.9.

What's your ram voltage supposed to be? 1.8 2.0. 2.1 or 2.2?
Also Big drop in voltage from 1.41 in BIOS to 1.34 as per your screenie.


Sent from my SM-G900I using Tapatalk
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
post #9848 of 12504
Quote:
Originally Posted by schuck6566 View Post

you can see how the voltages drop, here's the stable 3.63 with the bios cpu voltage @ 1.41875. also the ram voltage has +0.1v which would bring IT from 1.8volts to 1.9.

What's your ram voltage supposed to be? 1.8 2.0. 2.1 or 2.2?
Also Big drop in voltage from 1.41 in BIOS to 1.34 as per your screenie.


Sent from my SM-G900I using Tapatalk
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
post #9849 of 12504
Quote:
Originally Posted by Revhead View Post

What's your ram voltage supposed to be? 1.8 2.0. 2.1 or 2.2?
Also Big drop in voltage from 1.41 in BIOS to 1.34 as per your screenie.


Sent from my SM-G900I using Tapatalk
I know, the ram stock voltage is 1.8v. The drop is kinda what I figure might be part of my problem. I even put a larger PSU in because the Dell 460watt I was using tripped when I tried pushing the CPU voltages near 1.5v in bios.(Currently using an Insignia 520watt PSU) Reason I bumped the ram voltage up to 1.9 was because it was recomended by several on here that with 4 sticks of 2Gb the extra voltage may be needed. And if you look @ the screenshot, U can see that even THAT suffers a drop.
post #9850 of 12504
Not familiar with Insignia. Is it heavy because most of the cheap ones are as light as a feather.
I'd take two sticks of ram out while you're trying to get it right. I've taken two sticks out of mine.
Sitting in W7 at 4.5 but not rock solid yet. Try OCCT instead of Prime.

Sent from my SM-G900I using Tapatalk
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Xeon X5470 Gigabyte GA-EP45-UD3P Palit GTX 260 OCZ Reaper DDR2 1066 5-5-5-15 4x2GB 
Hard DriveHard DriveOptical DriveCooling
LITEONIT LCT-128M3S SAMSUNG HD502HJ ASUS DRW-24D5MT Zalman CNPS9900 Max 
CoolingOSMonitorPower
5 x 120mm Bitfenix Spectre Black  W7 Ultimate 64 bit ASUS VH222 Antec 650w Earthwatts 
CaseOther
DeepCool Tesseract BF Mid Tower Case USB 3.0 5GB/s 2 Port HUB 20 Pin Port PCi-E Addo... 
CPUMotherboardGraphicsRAM
Xeon E5450 Asus P5Q Gigabyte GTX 570 SOC OCZ DDR2 1066 Platinum 2 x 2GB 
RAMCoolingOSPower
Kingston HyperX 2 x 1GB DeepCool Gammaxx 400 W7 Ultimate 64 bit CoolerMaster Thunder 700W 
Case
Cooler Master Centurion 5 
CPUMotherboardGraphicsRAM
Intel Xeon L5430 Gigabyte GA-G41MT-D3 Integrated Intel Graphics Media Accelerator X45... 2 x 4GB Corsair XMS3 
CoolingOSCaseOther
ID-COOLING Denmark Series DK-03 Amahi Gigabyte GZM2 4 Port USB 3.0 PCI-E Card 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [MOD] LGA775 Support For LGA771 Xeon CPUs