New Posts  All Forums:Forum Nav:

Reformat and now BSoD

post #1 of 3
Thread Starter 
Hey all,
I recently had to (mandatory house cleaning) redo my machine. I am running win7 home sp1 same Os as before the reformat. Now i get error 101 at least once a day. No in case hardware has changed, i did add some gaming peripherals. I get this error more often when I'm streaming to Twitch. I have replicated the circumstances that cause each BSoD and I can't get them to repeat. Any help would be appreciated.

My rig is in my sig. I am at a lose for why it just started doing this. Thanks for the help.
My Beast
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 960 MSI X58M (MS-7593) NVIDIA GeForce GTX 550 Ti NVIDIA GeForce GTX 550 Ti 
RAMRAMHard DriveHard Drive
Corsair  Corsair  Kingston SSD Western Digital HDD 
Optical DriveCoolingOSMonitor
Lite-On DVDRW Corsair H70 Windows 7 Home Premium AOC 
PowerCase
Kingwin 850 LAZER Corsair 600T 
  hide details  
Reply
My Beast
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 960 MSI X58M (MS-7593) NVIDIA GeForce GTX 550 Ti NVIDIA GeForce GTX 550 Ti 
RAMRAMHard DriveHard Drive
Corsair  Corsair  Kingston SSD Western Digital HDD 
Optical DriveCoolingOSMonitor
Lite-On DVDRW Corsair H70 Windows 7 Home Premium AOC 
PowerCase
Kingwin 850 LAZER Corsair 600T 
  hide details  
Reply
post #2 of 3
What peripherals did you add? Have you tried resetting the CMOS?
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA GTX 980 Jetstream  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat KRK ROKITS Fiio E10K  Audio Technica ATH-M50 
  hide details  
Reply
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA GTX 980 Jetstream  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat KRK ROKITS Fiio E10K  Audio Technica ATH-M50 
  hide details  
Reply
post #3 of 3
Thread Starter 
CMOS reset yes.. I even slowed my clock down to see if it helped. I went from 4.008 GHz to 4.0GHz.

I added a Razor Nostromo.
Edited by unforgivensc2 - 10/6/13 at 11:21pm
My Beast
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 960 MSI X58M (MS-7593) NVIDIA GeForce GTX 550 Ti NVIDIA GeForce GTX 550 Ti 
RAMRAMHard DriveHard Drive
Corsair  Corsair  Kingston SSD Western Digital HDD 
Optical DriveCoolingOSMonitor
Lite-On DVDRW Corsair H70 Windows 7 Home Premium AOC 
PowerCase
Kingwin 850 LAZER Corsair 600T 
  hide details  
Reply
My Beast
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 960 MSI X58M (MS-7593) NVIDIA GeForce GTX 550 Ti NVIDIA GeForce GTX 550 Ti 
RAMRAMHard DriveHard Drive
Corsair  Corsair  Kingston SSD Western Digital HDD 
Optical DriveCoolingOSMonitor
Lite-On DVDRW Corsair H70 Windows 7 Home Premium AOC 
PowerCase
Kingwin 850 LAZER Corsair 600T 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Crash Analysis and Debugging