Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 280X / 280 & 270X / 270 Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 280X / 280 & 270X / 270 Owners Club - Page 237

post #2361 of 9742
i know the only real gripe i may have with my xfx gpu's will be that crossfire finger set up they use on the cards. my lil bro already warned me about it. but again once they are here ill see how bad it realy is. not sure if this was one of those things the xfx thought these gpus would crossfire with out a bridge like the 290x line of cards and at the last minute found out they wouldnt. so they just threw some fingers on there. ive seen online people who have them already having to bend the heck out of there bridges to get them to crossfire. but i will fight that battle once they are here....
post #2362 of 9742
Quote:
Originally Posted by uaedroid View Post

@gh0stfac3killa, what is your hashrate on mining on your dual 280Xs?

i dont mine brother, strickly gaming. but how would i look that info up as far as that rate your looking for. im willing to take a look at it.
post #2363 of 9742
Quote:
Originally Posted by gh0stfac3killa View Post

i dont mine brother, strickly gaming. but how would i look that info up as far as that rate your looking for. im willing to take a look at it.

Here is a tutorial from our fellow OCN...http://www.overclock.net/t/1398250/official-tutorial-how-to-start-mining-litecoins
post #2364 of 9742
Quote:
Originally Posted by taem View Post

But about the gigabytes, do you get vrm temps on any monitoring software? Because that guy above doesn't and that sounds crazy to me, in this day, that an enthusiast board would lack vrm sensors.

No VRM temps here on my Gigabye R9 280X Rev2's either. At least it has a heatplate for the ram and a finned cooler bolted to the larger set of VRMs. I would really like to be able to monitor them. I hope it's a BIOS flash away

FWIW my ASIC scores are 69.0% and 64.9%

Can someone give me ideas on what in the world is happening here with my GPU utilization?


This happened the first time I installed the cards (noticed it after I had updated to the new beta drivers from 12/03/2013 on AMD's website), and now has happened again. Last time I wasn't gaming, just updating drivers and looking around in CPU-Z etc. This is about 20 minutes after finishing playing BF4. I didn't notice any problems while playing

I have Crossfire for applications that don't have profiles turned off since troubleshooting why I had this problem last time.

Ideas?
Daedalic
(26 items)
 
Pegasus Server
(13 items)
 
My Girl's Box
(16 items)
 
  hide details  
Reply
Daedalic
(26 items)
 
Pegasus Server
(13 items)
 
My Girl's Box
(16 items)
 
  hide details  
Reply
post #2365 of 9742
Quote:
Originally Posted by uaedroid View Post

Here is a tutorial from our fellow OCN...http://www.overclock.net/t/1398250/official-tutorial-how-to-start-mining-litecoins

right ill check it out once im off work and get back to you on that rate info. the sad thing i would be willing to drag that big-o troopa in here to work if they would let me lol.. its alittle to big to be a lan box.... ohhh but if i could i sooooo would....
post #2366 of 9742
Quote:
Originally Posted by gh0stfac3killa View Post

right ill check it out once im off work and get back to you on that rate info. the sad thing i would be willing to drag that big-o troopa in here to work if they would let me lol.. its alittle to big to be a lan box.... ohhh but if i could i sooooo would....

That's great! Thanks bro! thumb.gif
post #2367 of 9742
Quote:
Originally Posted by Archea47 View Post

No VRM temps here on my Gigabye R9 280X Rev2's either. At least it has a heatplate for the ram and a finned cooler bolted to the larger set of VRMs. I would really like to be able to monitor them. I hope it's a BIOS flash away

FWIW my ASIC scores are 69.0% and 64.9%

Can someone give me ideas on what in the world is happening here with my GPU utilization?


This happened the first time I installed the cards (noticed it after I had updated to the new beta drivers from 12/03/2013 on AMD's website), and now has happened again. Last time I wasn't gaming, just updating drivers and looking around in CPU-Z etc. This is about 20 minutes after finishing playing BF4. I didn't notice any problems while playing

I have Crossfire for applications that don't have profiles turned off since troubleshooting why I had this problem last time.

Ideas?

i had an issues like this with my old gpus, what i did was unistalled the gpu monitoring program and reinstalled it after i updated my drivers. for some reason the new driver didnt take to the monitoring program. it wasnt tracking. could be it solved my problem especialy after a clean update to my drivers.
post #2368 of 9742
Well I suppose since the Gigabytes are voltage locked the vrms will remain within tolerance ranges so you don't need the sensor, I guess that's Gigabytes logic. Those things are rated for 120c anyway right, you're not exceeding that unless your core also hits a point where it will throttle and reduce the vrm load.
Quote:
Originally Posted by uaedroid View Post

Congratz on your Gigabyte 280Xs, I also have one. I will wait for your review of the XFX 280X.


79% fan speed??? On a 3x fan windforce cooler?? Your noise tolerance must be through the roof. I have my Vapor X set to 38% lol.
my pc
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Asus Maximus VII Gene Powercolor PCS+ AXR9 290 Crucial Ballistix Sport Very Low Profile 
Hard DriveOptical DriveCoolingCooling
Crucial m500 SSD LG GGC H20L Bluray/HDDVD combo drive Watercool Heatkiller IV Pro all copper Alphacool NexXxoS XT45 420 radiator 
CoolingCoolingOSMonitor
Alphacool NexXxoS XT45 280 radiator Watercool Heatkiller GPU-X3 290X Windows 8.1 Qnix QX2710LED 27" 2560x1440 monitor 
KeyboardPowerCaseMouse
Logitech K360 wireless keyboard EVGA 1000w P2 Phanteks Enthoo Primo white Logitech Performance MX wireless mouse 
AudioOther
Cyber Acoustics 3602a Western Digital Red 6tb HDD 
  hide details  
Reply
my pc
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k Asus Maximus VII Gene Powercolor PCS+ AXR9 290 Crucial Ballistix Sport Very Low Profile 
Hard DriveOptical DriveCoolingCooling
Crucial m500 SSD LG GGC H20L Bluray/HDDVD combo drive Watercool Heatkiller IV Pro all copper Alphacool NexXxoS XT45 420 radiator 
CoolingCoolingOSMonitor
Alphacool NexXxoS XT45 280 radiator Watercool Heatkiller GPU-X3 290X Windows 8.1 Qnix QX2710LED 27" 2560x1440 monitor 
KeyboardPowerCaseMouse
Logitech K360 wireless keyboard EVGA 1000w P2 Phanteks Enthoo Primo white Logitech Performance MX wireless mouse 
AudioOther
Cyber Acoustics 3602a Western Digital Red 6tb HDD 
  hide details  
Reply
post #2369 of 9742
Yep, I knew it, the Gigabyte 280X has the same sensors as the Gigabyte 270X has, with no VRM temperature/sensor.
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #2370 of 9742
Quote:
Originally Posted by taem View Post

Well I suppose since the Gigabytes are voltage locked the vrms will remain within tolerance ranges so you don't need the sensor, I guess that's Gigabytes logic. Those things are rated for 120c anyway right, you're not exceeding that unless your core also hits a point where it will throttle and reduce the vrm load.
79% fan speed??? On a 3x fan windforce cooler?? Your noise tolerance must be through the roof. I have my Vapor X set to 38% lol.

Actually, the Gigabyte 3X Fan Windforce at 79% is NOT that noisy. I am sensitive to sound but believe me, the 3X Windforce cooler is quieter than expected. wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 280X / 280 & 270X / 270 Owners Club