Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 280X / 280 & 270X / 270 Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 280X / 280 & 270X / 270 Owners Club - Page 339

post #3381 of 9745
I have some wierd stuff going on with watching some videos on YouTube with the 13.12 drivers. My clocks seem to be fluctuating between 501/1600 and the stock 300/150 2D clocks making some but not all video playback on YouTube jittery. I don't remember seeing this with 9.5 BETA so I'm thinking it's some sort of driver issue going on. Not that big a deal for me since it just happens on YouTube and just on some videos at that.

VLC playback seems to be unaffected and I still haven't seen anything abnormal while playing games. At least I'm not getting anymore flickering or seen any black screens, freezing, or anything else so far.

Just thought I would share my experience with the 13.12 drivers.

Also found this earlier: AMD Catalyst 13.35 BETA Driver With Mantle and HSA Support Scheduled For End of January

Well off to work with me.
good enough
(16 items)
 
from me to her
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.3GHz Gigabyte Z77X-UP5 TH EVGA GTX 970 FTW G.Skill Sniper 1866MHz 16GB (4 x 4GB)  
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 128GB Crucial MX100 512GB Western Digital Black 1TB Western Digital Black 2TB 
CoolingOSMonitorKeyboard
Corsair H110 Windows 7 Pro. 64-bit  Qnix QX2710 Sentey Crimson PRO GS-5920 
PowerCaseMouseMouse Pad
Corsair HX750 Phanteks Enthoo Luxe Mionix Avior 7000 SteelSeries QcK 
CPUMotherboardGraphicsRAM
i5 4440 MSI H97 Guard-Pro Asus 280X DCUII Top Corsair Vengance LP 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveCooling
Intel 530 120GB Western Digital Blue 1TB Asus Blu-Ray drive Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Asus VS248H-P Tesoro Lobera Supreme OCZ Fatal1ty 750W 
CaseMouseMouse Pad
Corsair Air 540 EVGA TORQ X10 SteelSeries 4HD 
  hide details  
Reply
good enough
(16 items)
 
from me to her
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.3GHz Gigabyte Z77X-UP5 TH EVGA GTX 970 FTW G.Skill Sniper 1866MHz 16GB (4 x 4GB)  
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 128GB Crucial MX100 512GB Western Digital Black 1TB Western Digital Black 2TB 
CoolingOSMonitorKeyboard
Corsair H110 Windows 7 Pro. 64-bit  Qnix QX2710 Sentey Crimson PRO GS-5920 
PowerCaseMouseMouse Pad
Corsair HX750 Phanteks Enthoo Luxe Mionix Avior 7000 SteelSeries QcK 
CPUMotherboardGraphicsRAM
i5 4440 MSI H97 Guard-Pro Asus 280X DCUII Top Corsair Vengance LP 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveCooling
Intel 530 120GB Western Digital Blue 1TB Asus Blu-Ray drive Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Asus VS248H-P Tesoro Lobera Supreme OCZ Fatal1ty 750W 
CaseMouseMouse Pad
Corsair Air 540 EVGA TORQ X10 SteelSeries 4HD 
  hide details  
Reply
post #3382 of 9745
Quote:
Originally Posted by Ccaution View Post

I can change the value by VBE7 too & save the BIOS. CRC's good and the flash goes ok. But the actual multimeter-measured voltage remains the same.

There's a IR3567A controller on those ones

which is a rather sophisticated controller. Latest HWiNFO will measure both voltages (vcore&vmem) pretty accurately and you can adjust them too using OC GURU II. BUT the actual core voltage cap is set @ 1.206. Which is the stock voltage pretty much.

I'm sure that cap, is dictated by the BIOS (since I can undervolt successfully, I've MM'd it). So we need a hex-savvy guy to take that cap to e.g. 1.3v.

Give this one a try and see it the multimeter shows 1.3

r927xo2d.zip 192k .zip file
post #3383 of 9745
Quote:
Originally Posted by JoeDirt View Post

Give this one a try and see it the multimeter shows 1.3

r927xo2d.zip 192k .zip file

Nope - still no voltage gains :/

Your BIOS works properly (idle/load clocks&voltages) nonetheless smile.gif
post #3384 of 9745
A few days before I became sick, my Asus R9 270 came in. I replaced the TC and added some vram heatsinks. Put it in and ran it for a few days. Rant great except it would get very hot like my 280x. So I opened my case to re-position a fan to give it better airflow. Figured I'd just do a quick move and did the bonehead move of not powering down... Fan header extension slipped from my hand and touched the backside of the 270... POP dead. Lesson: Always power down your computer when you do any work inside of it.

I'm not even going to try to RMA it. It was my fault up and I will pay for it. So I did by ordering a PowerColor 270. The PowerColor is not clocked as high but does have 3 heatpipes instead of 2 like the ASUS card. I am very please with it so far. Keeps cool and works perfect. Going to leave this one stock until I get a 290x.

post #3385 of 9745
Quote:
Originally Posted by Ccaution View Post

Nope - still no voltage gains :/

Your BIOS works properly (idle/load clocks&voltages) nonetheless smile.gif

Well, crap... I'm sure the solution will present itself to us in time.
post #3386 of 9745
Quote:
Originally Posted by JoeDirt View Post

A few days before I became sick, my Asus R9 270 came in. I replaced the TC and added some vram heatsinks. Put it in and ran it for a few days. Rant great except it would get very hot like my 280x. So I opened my case to re-position a fan to give it better airflow. Figured I'd just do a quick move and did the bonehead move of not powering down... Fan header extension slipped from my hand and touched the backside of the 270... POP dead. Lesson: Always power down your computer when you do any work inside of it.

I'm not even going to try to RMA it. It was my fault up and I will pay for it. So I did by ordering a PowerColor 270. The PowerColor is not clocked as high but does have 3 heatpipes instead of 2 like the ASUS card. I am very please with it so far. Keeps cool and works perfect. Going to leave this one stock until I get a 290x.


yowza but respectable thumb.gif
Wet Billy
(15 items)
 
PHENOM Phoenix
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8350 @ 5.06GHz AsUS Sabertooth R2.0 xfx 280x DD Crucial Ballistex Tactical Tracer 1866Mhz 
Hard DriveOptical DriveCoolingCooling
Samsung 830 SSD 128GB LG BD-ROM/DVD Rewriter XSPC Raystorm RS240 kit A LOT OF FANS 
OSMonitorKeyboardPower
WIN 7 ultamate AOC 23" LED LCD Microsoft wireless laser 6000 Rosewill Capstone 750w 
CaseMouseMouse Pad
Coolermaster HAF 912 Microsoft wireless laser 6000 none 
CPUMotherboardGraphicsGraphics
phenom II x6 1100T MSI 990FXA-GD65 GTX 460 GTX 460 
RAMHard DriveOptical DriveCooling
Crucial Ballistix Tactical Tracer 8GB (2 x 4GB)... Samsung SSD 830  LG Blueray Coolermaster N520 
OSMonitorKeyboardPower
Win 7 Ultimate x64 AOC 1080p LED Microsoft OCZ 850w 
Case
Coolermaster HAF 912 
  hide details  
Reply
Wet Billy
(15 items)
 
PHENOM Phoenix
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8350 @ 5.06GHz AsUS Sabertooth R2.0 xfx 280x DD Crucial Ballistex Tactical Tracer 1866Mhz 
Hard DriveOptical DriveCoolingCooling
Samsung 830 SSD 128GB LG BD-ROM/DVD Rewriter XSPC Raystorm RS240 kit A LOT OF FANS 
OSMonitorKeyboardPower
WIN 7 ultamate AOC 23" LED LCD Microsoft wireless laser 6000 Rosewill Capstone 750w 
CaseMouseMouse Pad
Coolermaster HAF 912 Microsoft wireless laser 6000 none 
CPUMotherboardGraphicsGraphics
phenom II x6 1100T MSI 990FXA-GD65 GTX 460 GTX 460 
RAMHard DriveOptical DriveCooling
Crucial Ballistix Tactical Tracer 8GB (2 x 4GB)... Samsung SSD 830  LG Blueray Coolermaster N520 
OSMonitorKeyboardPower
Win 7 Ultimate x64 AOC 1080p LED Microsoft OCZ 850w 
Case
Coolermaster HAF 912 
  hide details  
Reply
post #3387 of 9745
Quote:
Originally Posted by JoeDirt View Post

Well, crap... I'm sure the solution will present itself to us in time.

I hope so smile.gif Thanks for trying!

( Monstrous cooler on that card - nice smile.gif )
post #3388 of 9745
Quote:
Originally Posted by JoeDirt View Post

I'm not even going to try to RMA it. It was my fault up and I will pay for it. So I did by ordering a PowerColor 270. The PowerColor is not clocked as high but does have 3 heatpipes instead of 2 like the ASUS card. I am very please with it so far. Keeps cool and works perfect. Going to leave this one stock until I get a 290x.


1.) good on ya!

2.) I see you have some heatsinks on the rearside of your 280X - thanks for the idea!
Daedalic
(26 items)
 
Pegasus Server
(13 items)
 
My Girl's Box
(16 items)
 
  hide details  
Reply
Daedalic
(26 items)
 
Pegasus Server
(13 items)
 
My Girl's Box
(16 items)
 
  hide details  
Reply
post #3389 of 9745
Quote:
Originally Posted by Archea47 View Post

1.) good on ya!

2.) I see you have some heatsinks on the rearside of your 280X - thanks for the idea!

They do eat up a good amount of space so be warned on clearance! Plus side is they do help a good amount with the cooling. I put them on when I burnt my hand on the back plate. The cooler itself is the Prolima Tech MK-26. With fans it eats up 6 slots of space. Keeps this pigs right at 70-73c at all times. I'm going to swap to some Corsair SP 120's to give it better cooling. These silent 140's just dont move enough air.
post #3390 of 9745
Quote:
Originally Posted by Jaffi View Post

Anyone seen this, it is happening occasionally for me for a millisecond, perhaps 2 times a day: http://www.youtube.com/watch?v=21yL7FZ-I68

I read it has something to do with memclocks switching whilst in 2D mode.
It happens me when I'm browsing. Outside the browser I don't notice it...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 280X / 280 & 270X / 270 Owners Club