Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 280X / 280 & 270X / 270 Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 280X / 280 & 270X / 270 Owners Club - Page 72

post #711 of 9743
Quote:
Originally Posted by Conissah View Post

Okay thanks. But there is still the "issue" of the card heating up the entire computer because its an open style GPU in a SFF pc.

Pretty much any card you buy is gonna dissipate heat into the case, this particular style just generates more of it and my advice would be to mount a fan on the outside of the HDD bays and have it positioned to blow over the card to push it out the back. As for what fan to mount I couldn't tell you which would be the best but I do recommend Corsair's line of fans, I have a 140mm fan mounted in my 3.5inch drive bays and it blows cool air toward my CPU cooler, helps keep temps down. smile.gif
post #712 of 9743
UPS tracking status says my card is delayed due to a "train derailment"! It was supposed to be here today!

I will be 6950ing a little while longer.
post #713 of 9743
Quote:
Originally Posted by Conissah View Post

Okay thanks. But there is still the "issue" of the card heating up the entire computer because its an open style GPU in a SFF pc.

The you need to fix your case air flow situation. This layout works for me. Four intake fans and no exhaust fans.
Junkyard Dog
(17 items)
 
Blackie
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Biostar X370 GT7 Sapphire Nitro Fury G. Skill Ripjaws ddr4 3200 16 GB 4x4 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb SSD Western Digital 500gb  Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win 10 64bit Pixio 27" 1440P yes Seasonic 850 watt  
CaseMouseMouse PadAudio
Silverstone Redline RL05 Evoluent vertical mouse yes Creative X-FI  
Other
Sennheiser headphones 
CPUMotherboardGraphicsRAM
AMD FX8370 @ 5 ghz ASUS Sabertooth Sapphire Fury G Skill F3-14900CL9Q-16GBXL 
Hard DriveHard DriveOptical DriveCooling
Western Digital Samsung 850 EVO Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win X 64 bit Pixio 27" 1440P  yes Seasonic SS-850KM Active PFC F3 
CaseMouseMouse PadAudio
Silverstone Redline RL02b Evoluent VM4 yes Creative Soundblaster Z  
Audio
Sennheiser 428 headphones 
  hide details  
Reply
Junkyard Dog
(17 items)
 
Blackie
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Biostar X370 GT7 Sapphire Nitro Fury G. Skill Ripjaws ddr4 3200 16 GB 4x4 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb SSD Western Digital 500gb  Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win 10 64bit Pixio 27" 1440P yes Seasonic 850 watt  
CaseMouseMouse PadAudio
Silverstone Redline RL05 Evoluent vertical mouse yes Creative X-FI  
Other
Sennheiser headphones 
CPUMotherboardGraphicsRAM
AMD FX8370 @ 5 ghz ASUS Sabertooth Sapphire Fury G Skill F3-14900CL9Q-16GBXL 
Hard DriveHard DriveOptical DriveCooling
Western Digital Samsung 850 EVO Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win X 64 bit Pixio 27" 1440P  yes Seasonic SS-850KM Active PFC F3 
CaseMouseMouse PadAudio
Silverstone Redline RL02b Evoluent VM4 yes Creative Soundblaster Z  
Audio
Sennheiser 428 headphones 
  hide details  
Reply
post #714 of 9743
Quote:
Originally Posted by black7hought View Post

UPS tracking status says my card is delayed due to a "train derailment"! It was supposed to be here today!

I will be 6950ing a little while longer.

Well at least you have yours ordered.. I wont be ordering mine till next week maybe (boss is forgetful on writing checks tongue.gif) and the wait is killing me a little bit. biggrin.gif
post #715 of 9743
So... is anybody using the stable drivers for it? Do they work with it? Also am i likely to just have to uninstall nvidia drivers, swap cards and install AMD drivers and it will be fine, or is it usually not that simple if changing from nvidia to amd?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K GA-Z68X-UD4-B3 MSI Gaming GTX 770 4GB 8GB (2x4GB) Mushkin Blackline 1600mhz 1.35v 
Hard DriveHard DriveCoolingOS
2x Seagate Barracuda Samsung 840 Pro 256GB SSD  Noctua NH-D14 Windows 7 Professional 64bit 
MonitorKeyboardPowerCase
Iiyama Prolite E2773HDS Microsoft Sidewinder X4 Be Quiet! Straight Power E8 680W Phanteks Enthoo Evolv ATX Glass 
MouseAudio
Logitech G9x Focusrite Saffire 6 USB 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K GA-Z68X-UD4-B3 MSI Gaming GTX 770 4GB 8GB (2x4GB) Mushkin Blackline 1600mhz 1.35v 
Hard DriveHard DriveCoolingOS
2x Seagate Barracuda Samsung 840 Pro 256GB SSD  Noctua NH-D14 Windows 7 Professional 64bit 
MonitorKeyboardPowerCase
Iiyama Prolite E2773HDS Microsoft Sidewinder X4 Be Quiet! Straight Power E8 680W Phanteks Enthoo Evolv ATX Glass 
MouseAudio
Logitech G9x Focusrite Saffire 6 USB 
  hide details  
Reply
post #716 of 9743
Quote:
Originally Posted by smaudioz View Post

So... is anybody using the stable drivers for it? Do they work with it? Also am i likely to just have to uninstall nvidia drivers, swap cards and install AMD drivers and it will be fine, or is it usually not that simple if changing from nvidia to amd?

I've had all kinds of trouble in the past when leaving Nvidia drivers installed and then installing AMD drivers also. Last time I had to uninstall the Nvidia drivers first before it would work correctly.

I'm using the latest BETA, working fine.
     
Reply
     
Reply
post #717 of 9743

I am having one little issue that maybe you guys can help me with.  When I try to add voltage and hit apply, it does not apply the voltage.  All that happens is pstates are disabled.

 

 

The only way I have been able to apply more voltage is by editing the BIOS and flashing the card.  Doing it that I can't control the memory voltage. 

 

Any thoughts??

The freezer!
(14 items)
 
My chiller build
(29 photos)
Chiller build 2.0
(48 photos)
CPUMotherboardGraphicsHard Drive
Something LGA-v3 Gigabyte X99-SOC FORCE MSI R-9 280X at 1295mhz Crucial M4 
CoolingOSMonitorPower
Custom made Chiller Windows 8 ASUS VG248QE 144Hz SeasSonic X-850 
CaseMouseMouse PadAudio
Chillbox G500 Belkin Logitech 4.1 
  hide details  
Reply
The freezer!
(14 items)
 
My chiller build
(29 photos)
Chiller build 2.0
(48 photos)
CPUMotherboardGraphicsHard Drive
Something LGA-v3 Gigabyte X99-SOC FORCE MSI R-9 280X at 1295mhz Crucial M4 
CoolingOSMonitorPower
Custom made Chiller Windows 8 ASUS VG248QE 144Hz SeasSonic X-850 
CaseMouseMouse PadAudio
Chillbox G500 Belkin Logitech 4.1 
  hide details  
Reply
post #718 of 9743
Quote:
Originally Posted by BackwoodsNC View Post

I am having one little issue that maybe you guys can help me with.  When I try to add voltage and hit apply, it does not apply the voltage.  All that happens is pstates are disabled.

The only way I have been able to apply more voltage is by editing the BIOS and flashing the card.  Doing it that I can't control the memory voltage. 

Any thoughts??

Voltage is probably locked. Only BIOS flash will remedy that. GTX 660 is same way and that's what I had to do.
     
Reply
     
Reply
post #719 of 9743
Quote:
Originally Posted by battleaxe View Post


Voltage is probably locked. Only BIOS flash will remedy that. GTX 660 is same way and that's what I had to do.


Well I know I have no control of it in Afterburner or Trixx.  After some more tinkering, I only lose the power-states with I mess with ram clocks.

 

I flashed the bios with 1.263 and here it is.  They both showed the same voltage in valley and GPU-z, only changed when I alt-tabbed.

 

 

Extreme HD preset

The freezer!
(14 items)
 
My chiller build
(29 photos)
Chiller build 2.0
(48 photos)
CPUMotherboardGraphicsHard Drive
Something LGA-v3 Gigabyte X99-SOC FORCE MSI R-9 280X at 1295mhz Crucial M4 
CoolingOSMonitorPower
Custom made Chiller Windows 8 ASUS VG248QE 144Hz SeasSonic X-850 
CaseMouseMouse PadAudio
Chillbox G500 Belkin Logitech 4.1 
  hide details  
Reply
The freezer!
(14 items)
 
My chiller build
(29 photos)
Chiller build 2.0
(48 photos)
CPUMotherboardGraphicsHard Drive
Something LGA-v3 Gigabyte X99-SOC FORCE MSI R-9 280X at 1295mhz Crucial M4 
CoolingOSMonitorPower
Custom made Chiller Windows 8 ASUS VG248QE 144Hz SeasSonic X-850 
CaseMouseMouse PadAudio
Chillbox G500 Belkin Logitech 4.1 
  hide details  
Reply
post #720 of 9743
Hi gents,

Just ordered 2x MSI 280x.

This is my first AMD card.

Few questions:

1. What FPS can I expect in BF3 everything on ultra @ 1440? (crossfire)
2. I heard CF doesnt work in fullscreen windowed mode, is this true?
3. what version of MSI after burner should I be using? the latest beta?
4. What is the avg overclock on those cards? 1150-1200 / 7000 ?
5. should I flash the card with new bios only if I'm having heat issues? the bios provided by techpowerup works with all MSI 280x cards? What software do I use to flash the bios?
6. Should I be worried with corsair 750 watt PSU? do i need to upgrade?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 280X / 280 & 270X / 270 Owners Club