Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 280X / 280 & 270X / 270 Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 280X / 280 & 270X / 270 Owners Club - Page 86

post #851 of 9745
If they are doing this silently it means that not much will change. Maybe a few watts lower consumption, just a bit more OC headroom. It could be for the worse, too. Locked voltage, for example. Worse chips for OC.

I wouldn't hold my breath.
post #852 of 9745
Quote:
Originally Posted by theilya View Post

yeah, I turn off OD.

pretty much everytime I restart my computer afterburner says shows that my clock is at 1110/1600 however when I run a benchmark such as valley and then check gpu-z and afterburner monitoring it shows that my gpu clock is 1020 (stock).

Then I have to go into afterburner and move slider notch left or right and hit appply and run valey again. Only then the gpu-z will show that it running at 1100/1600,

I have apply on start up and everything on.

Maybe its windows 8.1...
Strange, coud be a bug or something, or as you said Win8.1

I have Win7 and I didn't notice any issues, well except with some kinda "green" blur effect in BF3, but I think that might be beta3 driver problem, will have to try out beta6.
post #853 of 9745
Quote:
Originally Posted by -Droid- View Post

If they are doing this silently it means that not much will change. Maybe a few watts lower consumption, just a bit more OC headroom. It could be for the worse, too. Locked voltage, for example. Worse chips for OC.

I wouldn't hold my breath.
Valid point...tbh i do not know what to make of this as we do not have clear info on the differences ... just allot of maybes
We even have people saying their bios says XTL... so... no concrete info yet ...
Would be good for AMD to come out and clear up some of the questions regarding this matter
    
CPUMotherboardGraphicsRAM
Intel® CoreTM i5-4670K GA-Z87X-UD5H Asus GTX 560 Corsair Vengeance Pro 
Hard DriveHard DriveCoolingOS
Samsung 840 PRO 128 Western Digital 1TB Noctua NH-D14 Windows 7 Ultimate 64 
MonitorKeyboardPowerCase
LCD Philips 221V2AB Logitech G15 Seasonic M12 700W Cooler Master HAF XM 
MouseMouse PadAudioOther
Logitech G600 G.L.I.D.E. 9 X-Fi XtremeGamer Fatal1ty Pro Series Logitech G13 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel® CoreTM i5-4670K GA-Z87X-UD5H Asus GTX 560 Corsair Vengeance Pro 
Hard DriveHard DriveCoolingOS
Samsung 840 PRO 128 Western Digital 1TB Noctua NH-D14 Windows 7 Ultimate 64 
MonitorKeyboardPowerCase
LCD Philips 221V2AB Logitech G15 Seasonic M12 700W Cooler Master HAF XM 
MouseMouse PadAudioOther
Logitech G600 G.L.I.D.E. 9 X-Fi XtremeGamer Fatal1ty Pro Series Logitech G13 
  hide details  
Reply
post #854 of 9745
Quote:
Originally Posted by theilya View Post

I'm very unhappy with my MSI 280x CF

1. Cant OC using afterburner, asus gpu tweak or trixx. Everytime I restart my computer and test it out the clock goes back to stock even though afterburner is showing it as overclocked, the monitoring and gpu z is shpwing it as running at 1020 (stock).
The only program that keeps the overclock settings after restart is AMD overdrive.

2. with both coolers on 70% 1 card runs at 80c under load and another 70c

3. cant OC voltage either

4. max stable OC i was able to get is 1135/1650


I got 30 days on my refund.

Going to wait for non ref 290x or 780ti


1, When I was running X2 6970s I had the same problem. It was AMD CCC doing it. I only used it for presets and it still interfered with MSI AB. I saved the OC to a profile in AB and on startup made sure it was running by clicking "apply".

2. Isn't it normal for the top card to run hotter than the lower card? Mine did.

3&4 When I run the sliders over the voltage goes up, but I have not messed with OCing it yet so do not know if the mv stays up under load.
Junkyard Dog
(17 items)
 
Blackie
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Biostar X370 GT7 Sapphire Nitro Fury G. Skill Ripjaws ddr4 3200 16 GB 4x4 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb SSD Western Digital 500gb  Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win 10 64bit Pixio 27" 1440P yes Seasonic 850 watt  
CaseMouseMouse PadAudio
Silverstone Redline RL05 Evoluent vertical mouse yes Creative X-FI  
Other
Sennheiser headphones 
CPUMotherboardGraphicsRAM
AMD FX8370 @ 5 ghz ASUS Sabertooth Sapphire Fury G Skill F3-14900CL9Q-16GBXL 
Hard DriveHard DriveOptical DriveCooling
Western Digital Samsung 850 EVO Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win X 64 bit Pixio 27" 1440P  yes Seasonic SS-850KM Active PFC F3 
CaseMouseMouse PadAudio
Silverstone Redline RL02b Evoluent VM4 yes Creative Soundblaster Z  
Audio
Sennheiser 428 headphones 
  hide details  
Reply
Junkyard Dog
(17 items)
 
Blackie
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Biostar X370 GT7 Sapphire Nitro Fury G. Skill Ripjaws ddr4 3200 16 GB 4x4 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb SSD Western Digital 500gb  Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win 10 64bit Pixio 27" 1440P yes Seasonic 850 watt  
CaseMouseMouse PadAudio
Silverstone Redline RL05 Evoluent vertical mouse yes Creative X-FI  
Other
Sennheiser headphones 
CPUMotherboardGraphicsRAM
AMD FX8370 @ 5 ghz ASUS Sabertooth Sapphire Fury G Skill F3-14900CL9Q-16GBXL 
Hard DriveHard DriveOptical DriveCooling
Western Digital Samsung 850 EVO Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win X 64 bit Pixio 27" 1440P  yes Seasonic SS-850KM Active PFC F3 
CaseMouseMouse PadAudio
Silverstone Redline RL02b Evoluent VM4 yes Creative Soundblaster Z  
Audio
Sennheiser 428 headphones 
  hide details  
Reply
post #855 of 9745
Quote:
Originally Posted by sidp96 View Post

So with my 3 slot ASUS 280x I've been able to git 1180MHz on 1.22v (thoughts?), and for some reason MSI AB will let me set higher than 1.22 but Kombustor says 1.22,

Also whenever I try to OC my VRAM the slightest bit even with upped volts the entire PC freezes on a gray screen with vertical black lines and I have to restart wth.gif


i managed 1200/1550 at the stock voltage but any higher on my memory causes the grey screen as well.
post #856 of 9745
Well even thou I upgraded from a 660 Ti which is not that far behind my Sapphire Vapor X 280X smokes the poor thing out of the water while powering 3 monitors in Eyefinity and a TV above. Very pleased... but at the same time other than AC3 I don't really have any graphic intense games. Either way unless you upgraded from a card that sits in equal grounds with most 280X you are probably going to be pleased... and for the most part as long as my games play nice and smooth on my setup I really don't care if they release a different version of it that will give me maybe a few % in performance increase... if you are waiting on that might as well dish the money on the 290X or wait for the 290, and even wait for when they start putting out the ones with custom cooling. Because even thou the 290X is a beast those temperatures from most reviews I have seen are scary if you are going to air cool the little monsters.

Here is my setup all being powered by a single Sapphire Vapor X 280X
The MJ Project
(27 items)
 
Plexonator
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99S Krait EVGA 980 Ti SC Corsair Dominator Platinum 16GB DDR4 2666 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO Samsung 840 EVO Western Digital 1TB Black Western Digital 1 TB Black 
CoolingCoolingCoolingCooling
XSPC AX360 Primochill Revolver Fittings Primochill PETG Tubing Clear Alphacool Pump 
CoolingCoolingCoolingCooling
XSPC AX240 XSPC Raystorm Pro White XSPC Razor 980/980Ti Block Corsair SP120 Quiet Edition 
CoolingOSMonitorKeyboard
Bitspower Water Tank Z-Multi 150 Windows 10 Home Asus PB278Q Corsair K70 RGB 
PowerCaseMouseMouse Pad
EVGA 1000w P2 Fractal Design Define S Logitech G602 Glorious PC Gaming Race Extended Black 
AudioAudioAudio
Schiit Modi 2 JBL LSR305 White Schiit Magni 2 
CPUMotherboardRAMHard Drive
Intel Pentium G4400 3.3GHz Dual-Core Processor Asus H170I-Plus D3 Mini ITX LGA1151 Kingston HyperX Fury Black 8GB (2x4GB) DDR3-1600 Kingston HyperX 3K 120GB 2.5" Solid State Drive 
Hard DriveCoolingOSKeyboard
Western Digital Red 3TB 3.5" 5400RPM Cooler Master Hyper 212 EVO Microsoft Windows 10 Logitech K800 
PowerCase
Corsair CSM 450W 80+ Gold Fractal Design Node 304 Mini ITX 
  hide details  
Reply
The MJ Project
(27 items)
 
Plexonator
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99S Krait EVGA 980 Ti SC Corsair Dominator Platinum 16GB DDR4 2666 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO Samsung 840 EVO Western Digital 1TB Black Western Digital 1 TB Black 
CoolingCoolingCoolingCooling
XSPC AX360 Primochill Revolver Fittings Primochill PETG Tubing Clear Alphacool Pump 
CoolingCoolingCoolingCooling
XSPC AX240 XSPC Raystorm Pro White XSPC Razor 980/980Ti Block Corsair SP120 Quiet Edition 
CoolingOSMonitorKeyboard
Bitspower Water Tank Z-Multi 150 Windows 10 Home Asus PB278Q Corsair K70 RGB 
PowerCaseMouseMouse Pad
EVGA 1000w P2 Fractal Design Define S Logitech G602 Glorious PC Gaming Race Extended Black 
AudioAudioAudio
Schiit Modi 2 JBL LSR305 White Schiit Magni 2 
CPUMotherboardRAMHard Drive
Intel Pentium G4400 3.3GHz Dual-Core Processor Asus H170I-Plus D3 Mini ITX LGA1151 Kingston HyperX Fury Black 8GB (2x4GB) DDR3-1600 Kingston HyperX 3K 120GB 2.5" Solid State Drive 
Hard DriveCoolingOSKeyboard
Western Digital Red 3TB 3.5" 5400RPM Cooler Master Hyper 212 EVO Microsoft Windows 10 Logitech K800 
PowerCase
Corsair CSM 450W 80+ Gold Fractal Design Node 304 Mini ITX 
  hide details  
Reply
post #857 of 9745
I figured I should expand on the issues I’m having with MSI 280x CF.

Voltages:

I cannot adjust the voltages at all. The top card runs at 1.2v while the bottom one at 1.12v. I have 1.3v set in afterburner. (I tried Trixx and Asus GPU, same results)

Core/mem Clock:

Afterburner, Trixx and Asus GPU all give me the same issue of not saving OC after the computer reboot.

For example, my stock settings are 1050/1500.
I set it to 1100/1600 and run valley/kombuster with GPU-Z monitoring the clocks.
It would stay at above-mentioned clock until I reboot the computer.

AFTER THE REBOOT:

The sliders on the afterburner would still show 1100/1600, however when I run valley/kombuster GPU-Z/monitoring shows both cards running at their stock 1050/1500 even though the sliders are still 1100/1600. To make it work, I have to move slider either left or right and click apply again.

CCC: Is the only program that will actually run the 1100/1600 before/after the reboot.

PS: I have AD off while trying the other methods.

Temps:

Top card maxes out at 82c while bottom one stays at 70-72c.
Fans 60%-70%





Any help would be appreciated.
Edited by theilya - 10/26/13 at 11:36am
post #858 of 9745
Fail. You are using official method. Read my sig

I am pretty sure ab doesnt work with the latest beta
Edited by sugarhell - 10/26/13 at 11:55am
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
post #859 of 9745
So the unofficial overclock will unlock my voltages?

Will it fix the other issues?
Ill give it a shot when I get home tonight.

I'm using the beta 6 drivers
post #860 of 9745
Quote:
Originally Posted by miklkit View Post

1, When I was running X2 6970s I had the same problem. It was AMD CCC doing it. I only used it for presets and it still interfered with MSI AB. I saved the OC to a profile in AB and on startup made sure it was running by clicking "apply".
.

yeap, that what im doing.
Every time i reboot I load the profile and click apply. It wont work otherwise.

How did you fix this issue?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 280X / 280 & 270X / 270 Owners Club