Overclock.net › Forums › Software, Programming and Coding › Other Software › Anyone using Blender know how to fix this??
New Posts  All Forums:Forum Nav:

Anyone using Blender know how to fix this??

post #1 of 4
Thread Starter 
I'm using blender v2.68a Im trying t get my object vertices to 0 on the X axis so i can properly mirror it, but Blender wont move it 0 it thinks it is already at 0..


This is object number 1 vertice, blender say its at 0, you can see that its not at 0 its to the left of the black 0 line.


When I move the vertice closer to actual 0 blender shows that its no longer at its "0" point


When i click on object number 2 it shows the vertice is properly at 0 like it should be.



why is object number 1 acting like that? is Blender really buggy?
post #2 of 4
Well usually if you stick things in a blender there is no way of getting them back.
RED
(12 items)
 
SOLD
(22 items)
 
 
CPUMotherboardGraphicsRAM
i5-6600k Asus Impact VIII Asus 980 Ti Strix G.Skill Trident Z 
Hard DriveHard DriveCoolingMonitor
Crucial MX200 WD Red Corsair H100 ASUS PB278Q 
KeyboardPowerCaseMouse
Corsair Strafe Mx Reds Evga SuperNOVA 750 G2 Corsair 250D Roccat Nyth 
CPUMotherboardGraphicsRAM
I5-2500k @ 4.5Ghz 1.335v GIGABYTE G1.Sniper 3 Evga Gtx 680 4GB @ 1280Mhz 1.213v Samsung 30nm 8Gb @ 2133 10-10-10-25 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 Seagate Barracuda 2Tb TSSTcorp Blu ray Apogee HD 
CoolingOSMonitorKeyboard
Xspc Razor Gtx 680 W 7 Ultimate 64 Asus VW246H 24" SIGG 
PowerCaseMouseAudio
SeaSonic X-SERIES X-1050 Nzxt switch 810 matte black Razor Naga Creative Inspire Woofer, Sony Audio Controller ... 
OtherOtherOtherOther
MCP655 Variable with pump mod kit Xspc Rx360 Xspc Ex240 Multiport Bitspower 150 Inline Reservoir  
OtherOther
10x Bitspower 1/2" x 3/4" Compression fittings ... Primochill Uv Green tubing 
  hide details  
Reply
RED
(12 items)
 
SOLD
(22 items)
 
 
CPUMotherboardGraphicsRAM
i5-6600k Asus Impact VIII Asus 980 Ti Strix G.Skill Trident Z 
Hard DriveHard DriveCoolingMonitor
Crucial MX200 WD Red Corsair H100 ASUS PB278Q 
KeyboardPowerCaseMouse
Corsair Strafe Mx Reds Evga SuperNOVA 750 G2 Corsair 250D Roccat Nyth 
CPUMotherboardGraphicsRAM
I5-2500k @ 4.5Ghz 1.335v GIGABYTE G1.Sniper 3 Evga Gtx 680 4GB @ 1280Mhz 1.213v Samsung 30nm 8Gb @ 2133 10-10-10-25 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 Seagate Barracuda 2Tb TSSTcorp Blu ray Apogee HD 
CoolingOSMonitorKeyboard
Xspc Razor Gtx 680 W 7 Ultimate 64 Asus VW246H 24" SIGG 
PowerCaseMouseAudio
SeaSonic X-SERIES X-1050 Nzxt switch 810 matte black Razor Naga Creative Inspire Woofer, Sony Audio Controller ... 
OtherOtherOtherOther
MCP655 Variable with pump mod kit Xspc Rx360 Xspc Ex240 Multiport Bitspower 150 Inline Reservoir  
OtherOther
10x Bitspower 1/2" x 3/4" Compression fittings ... Primochill Uv Green tubing 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by Thiefofspades View Post

Well usually if you stick things in a blender there is no way of getting them back.

lol not blender like a blender

I found the problem I had to send the 3D courser to center and then send the origin to the 3D courser after that i was able to move those vertices to 0 thumb.gif
post #4 of 4
Glad i could help. thumb.gif
RED
(12 items)
 
SOLD
(22 items)
 
 
CPUMotherboardGraphicsRAM
i5-6600k Asus Impact VIII Asus 980 Ti Strix G.Skill Trident Z 
Hard DriveHard DriveCoolingMonitor
Crucial MX200 WD Red Corsair H100 ASUS PB278Q 
KeyboardPowerCaseMouse
Corsair Strafe Mx Reds Evga SuperNOVA 750 G2 Corsair 250D Roccat Nyth 
CPUMotherboardGraphicsRAM
I5-2500k @ 4.5Ghz 1.335v GIGABYTE G1.Sniper 3 Evga Gtx 680 4GB @ 1280Mhz 1.213v Samsung 30nm 8Gb @ 2133 10-10-10-25 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 Seagate Barracuda 2Tb TSSTcorp Blu ray Apogee HD 
CoolingOSMonitorKeyboard
Xspc Razor Gtx 680 W 7 Ultimate 64 Asus VW246H 24" SIGG 
PowerCaseMouseAudio
SeaSonic X-SERIES X-1050 Nzxt switch 810 matte black Razor Naga Creative Inspire Woofer, Sony Audio Controller ... 
OtherOtherOtherOther
MCP655 Variable with pump mod kit Xspc Rx360 Xspc Ex240 Multiport Bitspower 150 Inline Reservoir  
OtherOther
10x Bitspower 1/2" x 3/4" Compression fittings ... Primochill Uv Green tubing 
  hide details  
Reply
RED
(12 items)
 
SOLD
(22 items)
 
 
CPUMotherboardGraphicsRAM
i5-6600k Asus Impact VIII Asus 980 Ti Strix G.Skill Trident Z 
Hard DriveHard DriveCoolingMonitor
Crucial MX200 WD Red Corsair H100 ASUS PB278Q 
KeyboardPowerCaseMouse
Corsair Strafe Mx Reds Evga SuperNOVA 750 G2 Corsair 250D Roccat Nyth 
CPUMotherboardGraphicsRAM
I5-2500k @ 4.5Ghz 1.335v GIGABYTE G1.Sniper 3 Evga Gtx 680 4GB @ 1280Mhz 1.213v Samsung 30nm 8Gb @ 2133 10-10-10-25 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 Seagate Barracuda 2Tb TSSTcorp Blu ray Apogee HD 
CoolingOSMonitorKeyboard
Xspc Razor Gtx 680 W 7 Ultimate 64 Asus VW246H 24" SIGG 
PowerCaseMouseAudio
SeaSonic X-SERIES X-1050 Nzxt switch 810 matte black Razor Naga Creative Inspire Woofer, Sony Audio Controller ... 
OtherOtherOtherOther
MCP655 Variable with pump mod kit Xspc Rx360 Xspc Ex240 Multiport Bitspower 150 Inline Reservoir  
OtherOther
10x Bitspower 1/2" x 3/4" Compression fittings ... Primochill Uv Green tubing 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Anyone using Blender know how to fix this??