Overclock.net › Forums › Intel › Intel Motherboards › Weird motherboard
New Posts  All Forums:Forum Nav:

Weird motherboard

post #1 of 7
Thread Starter 
Hi all,

Motherboard Asus Maxinus Hero VI

It started about a month ago, system would reboot, start to bios...restart back to bios etc. I noticed when i unplugged the cords attached to the USB heaer it was all gone. Two weeks ago it shut off at the waking up of sleep.

From then on it was ok then turned off just sitting in windows. After that i could last maybe 30min in windows and shut off. TOday just hooked it up with a diffirent psu, it doesn't restart like before, it let me onto bios with no problem, keyboard error the works. Was at folks so i reconnected at home.

Now the fun part. I got the case fan to spin and video card fans to spin but no h100i liquid cooler yet. She will not boot, I have taken out the ram expecting some beeping but nada. Also the motherboard red lights are on the motherboard when this happens, so some signs of life.

I beg of you oh knowledgeable guru's help me figure this out!

The PSU also starts of course, dunno if that helps.

Thanks in advance for any help!

Thank you for your time.
Edited by Vaath - 10/7/13 at 7:25pm
The Phenom!
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.3ghz ASUS Maximus VI Hero eVGA GeForce 780 TI 16 gig ripjaw X series 
Hard DriveHard DriveOptical DriveCooling
Sumsung 840 120gig SSD Western Digital Velociraptor 1TB 10,000 rpm Standard DVD h100i 
OSMonitorPowerCase
Windows 7 Home Premium Acer 27" LED Corsair hx1050w Cooler Master HAF 932 
MouseMouse Pad
Cooler Master Sentinel Advance 2 Blizzard Worgen Steelseries 
  hide details  
Reply
The Phenom!
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.3ghz ASUS Maximus VI Hero eVGA GeForce 780 TI 16 gig ripjaw X series 
Hard DriveHard DriveOptical DriveCooling
Sumsung 840 120gig SSD Western Digital Velociraptor 1TB 10,000 rpm Standard DVD h100i 
OSMonitorPowerCase
Windows 7 Home Premium Acer 27" LED Corsair hx1050w Cooler Master HAF 932 
MouseMouse Pad
Cooler Master Sentinel Advance 2 Blizzard Worgen Steelseries 
  hide details  
Reply
post #2 of 7
so your saying that you tried a different PSU and it worked properly,,,,explain
the tooth
(18 items)
 
HAF 922
(14 items)
 
902
(11 items)
 
CPUMotherboardGraphicsRAM
I5 3570k sabertooth Z77 asus gtx970 dcII 4gb 16gb gskill ripjaws 1600mz 
Hard DriveHard DriveOptical DriveCooling
seagate sata 1 tb samsung 840 evo 250gb ssd lg blueray corsair H105 
OSMonitorMonitorMonitor
windows 10 home  asus 27inch 1080p  acer 24 inch 1080p acer 24 inch 1080p 
KeyboardPowerCaseMouse
logitech G110 corsair tx 750watt fractual design define XL R2 mx518 
Audio
sony wireless,,,headphones 
CPUMotherboardGraphicsRAM
fx 6300 asus m5a99X evo asus gtx 670 2gb  8gb 1600mhz gskill ripjaws 
Hard DriveHard DriveOptical DriveCooling
corsair 120gb ssd WD 1 tb 7200rpm lg blueray H100 
OSMonitorKeyboardPower
windows 7 home premium 50 inch 3d plasma 1080p,,smart tv logitech wireless  EVGA SuperNova G2 750 
CaseAudio
coolermaster 922 denon 7.1,home theatre 
CPUMotherboardGraphicsRAM
amd 965x4 asus,m4n72-e asus gtx 570 1.25gb 8gb 800 gskill ddr2 
Hard DriveOptical DriveCoolingMonitor
samsung 840 evo lg cheap zalman something cpu cooler??,,,works pretty good lg 22 inch 
PowerCase
coolermaster 850 antec 902 
  hide details  
Reply
the tooth
(18 items)
 
HAF 922
(14 items)
 
902
(11 items)
 
CPUMotherboardGraphicsRAM
I5 3570k sabertooth Z77 asus gtx970 dcII 4gb 16gb gskill ripjaws 1600mz 
Hard DriveHard DriveOptical DriveCooling
seagate sata 1 tb samsung 840 evo 250gb ssd lg blueray corsair H105 
OSMonitorMonitorMonitor
windows 10 home  asus 27inch 1080p  acer 24 inch 1080p acer 24 inch 1080p 
KeyboardPowerCaseMouse
logitech G110 corsair tx 750watt fractual design define XL R2 mx518 
Audio
sony wireless,,,headphones 
CPUMotherboardGraphicsRAM
fx 6300 asus m5a99X evo asus gtx 670 2gb  8gb 1600mhz gskill ripjaws 
Hard DriveHard DriveOptical DriveCooling
corsair 120gb ssd WD 1 tb 7200rpm lg blueray H100 
OSMonitorKeyboardPower
windows 7 home premium 50 inch 3d plasma 1080p,,smart tv logitech wireless  EVGA SuperNova G2 750 
CaseAudio
coolermaster 922 denon 7.1,home theatre 
CPUMotherboardGraphicsRAM
amd 965x4 asus,m4n72-e asus gtx 570 1.25gb 8gb 800 gskill ddr2 
Hard DriveOptical DriveCoolingMonitor
samsung 840 evo lg cheap zalman something cpu cooler??,,,works pretty good lg 22 inch 
PowerCase
coolermaster 850 antec 902 
  hide details  
Reply
post #3 of 7
Thread Starter 
OK, we suspected the mobo or the psu. After trying the new PSU i was at my folks house. At this point the older psu could only reboot over and over every 5 seconds. Hooked new one up and the screen came posted and told me my keyboard is not hooked up, which it wasn't. Figured I would work on it when I got home now that it boots.

Well got home with new psu installed and the motherboards lightning around the mobo is red as normal, push start, vga and 1 back fan go, no h100i life, plugged in to right spot for power but nada. Hooked up to external monitor but no life.

Any more clarification needed and I will post best I can.
The Phenom!
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.3ghz ASUS Maximus VI Hero eVGA GeForce 780 TI 16 gig ripjaw X series 
Hard DriveHard DriveOptical DriveCooling
Sumsung 840 120gig SSD Western Digital Velociraptor 1TB 10,000 rpm Standard DVD h100i 
OSMonitorPowerCase
Windows 7 Home Premium Acer 27" LED Corsair hx1050w Cooler Master HAF 932 
MouseMouse Pad
Cooler Master Sentinel Advance 2 Blizzard Worgen Steelseries 
  hide details  
Reply
The Phenom!
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.3ghz ASUS Maximus VI Hero eVGA GeForce 780 TI 16 gig ripjaw X series 
Hard DriveHard DriveOptical DriveCooling
Sumsung 840 120gig SSD Western Digital Velociraptor 1TB 10,000 rpm Standard DVD h100i 
OSMonitorPowerCase
Windows 7 Home Premium Acer 27" LED Corsair hx1050w Cooler Master HAF 932 
MouseMouse Pad
Cooler Master Sentinel Advance 2 Blizzard Worgen Steelseries 
  hide details  
Reply
post #4 of 7
I'm going to guess the h100 might be bad.
try a stock heatsink or something?Diffwerent fan geader? Molex to fan adapter?
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #5 of 7
Thread Starter 
K if I RMA the board like i think I will and it still does it I gotta 212 cpu cooler sitting its box.

I'm open to run other tests but it looks like a Return so I can get a replacement soon. Still trying to figure out how it worked at my folks house but 15min later at mine nada.

Wasn't dropped or anything,
The Phenom!
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.3ghz ASUS Maximus VI Hero eVGA GeForce 780 TI 16 gig ripjaw X series 
Hard DriveHard DriveOptical DriveCooling
Sumsung 840 120gig SSD Western Digital Velociraptor 1TB 10,000 rpm Standard DVD h100i 
OSMonitorPowerCase
Windows 7 Home Premium Acer 27" LED Corsair hx1050w Cooler Master HAF 932 
MouseMouse Pad
Cooler Master Sentinel Advance 2 Blizzard Worgen Steelseries 
  hide details  
Reply
The Phenom!
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.3ghz ASUS Maximus VI Hero eVGA GeForce 780 TI 16 gig ripjaw X series 
Hard DriveHard DriveOptical DriveCooling
Sumsung 840 120gig SSD Western Digital Velociraptor 1TB 10,000 rpm Standard DVD h100i 
OSMonitorPowerCase
Windows 7 Home Premium Acer 27" LED Corsair hx1050w Cooler Master HAF 932 
MouseMouse Pad
Cooler Master Sentinel Advance 2 Blizzard Worgen Steelseries 
  hide details  
Reply
post #6 of 7
Thread Starter 
Well i rconnected the cooler to my h100i again, this time it is going just fine. Now everything sounds good but still no video. I think there is a short in the board. I say this becauseif i touch the cord that goes on the 24pin power connetor light comes on on the board. Move the cable the slight bit to the left it stays on, alittle to the right and motherboard powers down.

Thoughts?
The Phenom!
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.3ghz ASUS Maximus VI Hero eVGA GeForce 780 TI 16 gig ripjaw X series 
Hard DriveHard DriveOptical DriveCooling
Sumsung 840 120gig SSD Western Digital Velociraptor 1TB 10,000 rpm Standard DVD h100i 
OSMonitorPowerCase
Windows 7 Home Premium Acer 27" LED Corsair hx1050w Cooler Master HAF 932 
MouseMouse Pad
Cooler Master Sentinel Advance 2 Blizzard Worgen Steelseries 
  hide details  
Reply
The Phenom!
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.3ghz ASUS Maximus VI Hero eVGA GeForce 780 TI 16 gig ripjaw X series 
Hard DriveHard DriveOptical DriveCooling
Sumsung 840 120gig SSD Western Digital Velociraptor 1TB 10,000 rpm Standard DVD h100i 
OSMonitorPowerCase
Windows 7 Home Premium Acer 27" LED Corsair hx1050w Cooler Master HAF 932 
MouseMouse Pad
Cooler Master Sentinel Advance 2 Blizzard Worgen Steelseries 
  hide details  
Reply
post #7 of 7
Thread Starter 
Whelp turns out it is a combo of Bad PSU and a bad ram chip. The new power supply is now running strong with just one ram chip. Just kept saying on lcd "53"....i looked it up, bad memory. First bad chip i have had in ages. Guess it happens, thanks all for the help. Looks like the machine was telling me the whole time!
The Phenom!
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.3ghz ASUS Maximus VI Hero eVGA GeForce 780 TI 16 gig ripjaw X series 
Hard DriveHard DriveOptical DriveCooling
Sumsung 840 120gig SSD Western Digital Velociraptor 1TB 10,000 rpm Standard DVD h100i 
OSMonitorPowerCase
Windows 7 Home Premium Acer 27" LED Corsair hx1050w Cooler Master HAF 932 
MouseMouse Pad
Cooler Master Sentinel Advance 2 Blizzard Worgen Steelseries 
  hide details  
Reply
The Phenom!
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770k @ 4.3ghz ASUS Maximus VI Hero eVGA GeForce 780 TI 16 gig ripjaw X series 
Hard DriveHard DriveOptical DriveCooling
Sumsung 840 120gig SSD Western Digital Velociraptor 1TB 10,000 rpm Standard DVD h100i 
OSMonitorPowerCase
Windows 7 Home Premium Acer 27" LED Corsair hx1050w Cooler Master HAF 932 
MouseMouse Pad
Cooler Master Sentinel Advance 2 Blizzard Worgen Steelseries 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Weird motherboard