Overclock.net › Forums › Components › Hard Drives & Storage › Raid 0 capped at 100MB/s
New Posts  All Forums:Forum Nav:

Raid 0 capped at 100MB/s - Page 2

post #11 of 13
use the ich8 from intel you know the yellow sata connectors, i had my drive connected to the purple ones (jmicron) and was getting a burst speed of only 180mb/s i switched it over to the yellow connectors and went to 280mb/s burst. much better.
system 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 3220MHz gigabye ga-p965-ds3 7600 gs gskill 800 BHZ @ 920 
Hard DriveOptical DriveOSMonitor
seagate 250gb sony dvd windows xp pro samsung 712N 
KeyboardPowerCaseMouse
microsoft antec truepower 480 kingwin logitech trackball 
Mouse Pad
none 
  hide details  
Reply
system 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 3220MHz gigabye ga-p965-ds3 7600 gs gskill 800 BHZ @ 920 
Hard DriveOptical DriveOSMonitor
seagate 250gb sony dvd windows xp pro samsung 712N 
KeyboardPowerCaseMouse
microsoft antec truepower 480 kingwin logitech trackball 
Mouse Pad
none 
  hide details  
Reply
post #12 of 13
Thread Starter 
thanks, tomorrow i think I shall format again, and use the onboard raid. The pci raid card isnt cutting it for me and after hearing your luck with the yellow ports, its worth a try. What stripe size should I use?
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
post #13 of 13
when i switched form the jmicron to the intel one i didn't even have to reformat, i just unplugged it and plugged it in the new one and it worked perfectly. give it a try and see if it works for you, it did for me.
system 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 3220MHz gigabye ga-p965-ds3 7600 gs gskill 800 BHZ @ 920 
Hard DriveOptical DriveOSMonitor
seagate 250gb sony dvd windows xp pro samsung 712N 
KeyboardPowerCaseMouse
microsoft antec truepower 480 kingwin logitech trackball 
Mouse Pad
none 
  hide details  
Reply
system 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 3220MHz gigabye ga-p965-ds3 7600 gs gskill 800 BHZ @ 920 
Hard DriveOptical DriveOSMonitor
seagate 250gb sony dvd windows xp pro samsung 712N 
KeyboardPowerCaseMouse
microsoft antec truepower 480 kingwin logitech trackball 
Mouse Pad
none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Raid 0 capped at 100MB/s