Overclock.net › Forums › Intel › Intel Motherboards › Comp acting up... Need your advice!
New Posts  All Forums:Forum Nav:

Comp acting up... Need your advice!

post #1 of 8
Thread Starter 
Lately I've been noticing my front panel USB ports have been randomly working one day and the next not. Within the last week I've also been noticing that apps have been locking up a lot and coming back seconds later. Almost like there is a 10 second lag between clicks. Last time I had something like this happen, one of my ssds were failing which was causing the random lockups. This morning, powering up, after boot, every single input came up as "windows was not able to install device successfully" this includes my Ethernet port. Right now, I'm not sure if it's my ssd again or if it's my motherboard dying. Yes, I had the weird lockups with the ssd dying but now, everything else seems to be twacking out. I ran HDTUNE and it came up clean. What do you guys think? I recently upgraded everything inside my rig outside of the mobo and psu, so it's essential the oldest thing inside (Asus gene z). Advice much appreciated! Thanks guys!
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
post #2 of 8
I'm guessing unstable voltages? Did you try booting in safe mode?
post #3 of 8
I used this program a week ago on a friends system that's was also acting strange, it's a very good program and found the problem in his hdd and we were able to recover files and replace the bad drive.
it's from Seagate.

http://www.seagate.com/support/downloads/seatools/

here is another good one from intel corp.

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18455
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen Dp LG 24inch widescreen HDMI Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen Dp LG 24inch widescreen HDMI Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
post #4 of 8
I have a very similar issue with my rig. My usb ports do not work after coming out of sleep "sometimes". I blame my motherboard for this almost entirely as it doesn't make sense for it to be anything else. I have replaced all my drives and added an ssd with no change. I have also played around with voltages with no change. The only thing i can think of is updating my bios but im too lazy, this issue isnt prevailing enough for me to go through the effort. But you should try it.
Current Machine
(10 items)
 
  
CPUMotherboardGraphicsRAM
INTEL I5 4690K ASUS Z97-AR XFX R9_290X PATRIOT Viper 2133 MHz 8GB 
Hard DriveHard DriveCoolingOS
Seagate 1TB SSHD PLEXTOR 256GB PCIE M.2 SSD LIQUID Windows 7 
PowerCase
CORSAIR AX 760 CORSAIR AIR 540 
  hide details  
Reply
Current Machine
(10 items)
 
  
CPUMotherboardGraphicsRAM
INTEL I5 4690K ASUS Z97-AR XFX R9_290X PATRIOT Viper 2133 MHz 8GB 
Hard DriveHard DriveCoolingOS
Seagate 1TB SSHD PLEXTOR 256GB PCIE M.2 SSD LIQUID Windows 7 
PowerCase
CORSAIR AX 760 CORSAIR AIR 540 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by Archer S View Post

I have a very similar issue with my rig. My usb ports do not work after coming out of sleep "sometimes". I blame my motherboard for this almost entirely as it doesn't make sense for it to be anything else. I have replaced all my drives and added an ssd with no change. I have also played around with voltages with no change. The only thing i can think of is updating my bios but im too lazy, this issue isnt prevailing enough for me to go through the effort. But you should try it.


yes yours is most likely a board issue but the op is having problems with programs hanging and not always responding or have a delay in responding which could be a drive issue, but I could be wrong.
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen Dp LG 24inch widescreen HDMI Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen Dp LG 24inch widescreen HDMI Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
post #6 of 8
Quote:
Originally Posted by jlhawn View Post

yes yours is most likely a board issue but the op is having problems with programs hanging and not always responding or have a delay in responding which could be a drive issue, but I could be wrong.

Well i just thought id contribute an experience. Who knows could be helpful
Current Machine
(10 items)
 
  
CPUMotherboardGraphicsRAM
INTEL I5 4690K ASUS Z97-AR XFX R9_290X PATRIOT Viper 2133 MHz 8GB 
Hard DriveHard DriveCoolingOS
Seagate 1TB SSHD PLEXTOR 256GB PCIE M.2 SSD LIQUID Windows 7 
PowerCase
CORSAIR AX 760 CORSAIR AIR 540 
  hide details  
Reply
Current Machine
(10 items)
 
  
CPUMotherboardGraphicsRAM
INTEL I5 4690K ASUS Z97-AR XFX R9_290X PATRIOT Viper 2133 MHz 8GB 
Hard DriveHard DriveCoolingOS
Seagate 1TB SSHD PLEXTOR 256GB PCIE M.2 SSD LIQUID Windows 7 
PowerCase
CORSAIR AX 760 CORSAIR AIR 540 
  hide details  
Reply
post #7 of 8
Quote:
Originally Posted by Archer S View Post

Well i just thought id contribute an experience. Who knows could be helpful

yes I know. I meant no insult or saying you are wrong. smile.gif
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen Dp LG 24inch widescreen HDMI Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen Dp LG 24inch widescreen HDMI Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
post #8 of 8
Thread Starter 
The reason my thought was my board is because if I am having input problems on and off and my drives are connected obviously via Sata input, and seeing as when one of my SSD's failed before, it was ONLY the program lag, nothing else, the only thing that makes sense in my head is the thing that connects all things haha.
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
Michael Bay
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5 4670k Asus ROG Gene Z MSI GTX 680 G.SKILL Sniper 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F1 1TB 7200 RPM Samsung Evo SSD SAMSUNG Black Blu-ray Drive H80 
OSMonitorMonitorKeyboard
Win7 HP ASUS VH238H Black 23" Samsung 42inch plasma Corsair Vengeance k70 
PowerCaseMouseMouse Pad
CORSAIR Enthusiast Series TX750 Fractal Designs Define Mini RAZER Spectre StarCraft II Gaming Mouse Razer Pad 
AudioAudioOther
Sony 5.1 Surround Sennheiser HD558 Corsair Air Series 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Comp acting up... Need your advice!