Overclock.net › Forums › Graphics Cards › NVIDIA › Cannot uncheck sli visual indiactor
New Posts  All Forums:Forum Nav:

Cannot uncheck sli visual indiactor

post #1 of 4
Thread Starter 
In the nvidia control panel, I have tried countless times to uncheck " sli visual indicator " and after closing the window if I reopen it, it is still checked. I closed all open programs thinking that could be an issue and tried setting all settings to default with no luck. This is the first time using my GPU's to game since I got them and when trying to play farcry 3 I get a green bar on the left side of the screen with the letters sli at the top left.

I have 2 GTX 760 4GB cards in SLI if that info is needed. Both have driver 9.18.13.2723

Thanks!
post #2 of 4
Try disabling SLI, close the window, and the re-enable SLI. The SLI monitor should be off by default.



Edit: Make sure you are clicking "Apply" after any changes. It can sometimes be cut off and require you to scroll down in the window to see it.
Edited by JohnnyChuttz - 10/8/13 at 8:10am
WOO HOO!
(15 items)
 
HTPC
(12 items)
 
 
CPUCPUMotherboardGraphics
Intel Core i7-3770k  Cooler Master Hyper 212+ ASUS P8Z77-V LK EVGA GTX 670 FTW - x2 - SLI 
RAMHard DriveHard DriveHard Drive
Crucial Ballistix 16GB 1600 DDR3 Samsung 830 128GB Hitachi Deskstar 7K1000.C 1TB 7200rpm WD Caviar Green 1TB 7200rpm 
CoolingCoolingCoolingOS
AeroCool F6XT Controller NZXT Enthusiast 3x 120mm 2x 140mm Mobo controlled stock 140mm intake and 120mm ex... Win7 64bit 
MonitorPowerCase
Yamakasi Catleap Q270 Seasonic X-750 Corsair Carbide 300R 
  hide details  
Reply
WOO HOO!
(15 items)
 
HTPC
(12 items)
 
 
CPUCPUMotherboardGraphics
Intel Core i7-3770k  Cooler Master Hyper 212+ ASUS P8Z77-V LK EVGA GTX 670 FTW - x2 - SLI 
RAMHard DriveHard DriveHard Drive
Crucial Ballistix 16GB 1600 DDR3 Samsung 830 128GB Hitachi Deskstar 7K1000.C 1TB 7200rpm WD Caviar Green 1TB 7200rpm 
CoolingCoolingCoolingOS
AeroCool F6XT Controller NZXT Enthusiast 3x 120mm 2x 140mm Mobo controlled stock 140mm intake and 120mm ex... Win7 64bit 
MonitorPowerCase
Yamakasi Catleap Q270 Seasonic X-750 Corsair Carbide 300R 
  hide details  
Reply
post #3 of 4
Thread Starter 
I tried disabling sli, saving the settings, then exiting the program. Opened it up again, enabled sli, applied settings, and the check mark is still there. If I deselect the checkmark there is no option to apply settings.
post #4 of 4
Thread Starter 
So i decided to call Nvidia since I could not find anyone else with the same problem on the interwebz.

They had me install a beta driver with a clean install and that resolved the issue.

thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Cannot uncheck sli visual indiactor