Overclock.net › Forums › Graphics Cards › NVIDIA › Does not Save overclock settings.
New Posts  All Forums:Forum Nav:

Does not Save overclock settings.

post #1 of 12
Thread Starter 
Hi all i just oced my 7600gs from
455mz/810mhz to 557mhz/922mhz which was as far as i could get it using coolbits2

but everytime i start windows it reverts only the Clock setting (not mem) back to 455.

anyone got any ideas why it is doing this?

"apply these settings at startup" IS ticked

thanks
Fail-o-tron
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Toledo @ 2.9 Ghz GA-K8N Pro-SLI XFX8800GT 710/1705/1005 2GB DDR500 G.SKILL 
Hard DriveOptical DriveOSMonitor
WD SataII 80gb, 120gb, 320gb Gigabyte DVD+RW Windows Vista Ultimate Acer 17'' and 19''WS 
KeyboardPowerCaseMouse
Logitec G15 Cool Master Extreme Power 600W Crap Logitec G9 
Mouse Pad
Icemat 2nd Ed 
  hide details  
Reply
Fail-o-tron
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Toledo @ 2.9 Ghz GA-K8N Pro-SLI XFX8800GT 710/1705/1005 2GB DDR500 G.SKILL 
Hard DriveOptical DriveOSMonitor
WD SataII 80gb, 120gb, 320gb Gigabyte DVD+RW Windows Vista Ultimate Acer 17'' and 19''WS 
KeyboardPowerCaseMouse
Logitec G15 Cool Master Extreme Power 600W Crap Logitec G9 
Mouse Pad
Icemat 2nd Ed 
  hide details  
Reply
post #2 of 12
are you changing the 2d clock intead of the 3d ones
post #3 of 12
Are you using the new style Nvidia Control Panel?
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
post #4 of 12
Thread Starter 
no im changing the 3d ones. and no ive switched it back to the old style. its really annoying changing it all the time. i can imagen it also wouldnt be good for the card?
Fail-o-tron
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Toledo @ 2.9 Ghz GA-K8N Pro-SLI XFX8800GT 710/1705/1005 2GB DDR500 G.SKILL 
Hard DriveOptical DriveOSMonitor
WD SataII 80gb, 120gb, 320gb Gigabyte DVD+RW Windows Vista Ultimate Acer 17'' and 19''WS 
KeyboardPowerCaseMouse
Logitec G15 Cool Master Extreme Power 600W Crap Logitec G9 
Mouse Pad
Icemat 2nd Ed 
  hide details  
Reply
Fail-o-tron
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Toledo @ 2.9 Ghz GA-K8N Pro-SLI XFX8800GT 710/1705/1005 2GB DDR500 G.SKILL 
Hard DriveOptical DriveOSMonitor
WD SataII 80gb, 120gb, 320gb Gigabyte DVD+RW Windows Vista Ultimate Acer 17'' and 19''WS 
KeyboardPowerCaseMouse
Logitec G15 Cool Master Extreme Power 600W Crap Logitec G9 
Mouse Pad
Icemat 2nd Ed 
  hide details  
Reply
post #5 of 12
Try reinstalling the drivers after using driver cleaner to remove the old ones

Thats the only solution I can think of right now

You might have the core clocked too high, try lowering it a bit.
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by Joeking78 View Post
Are you using the new style Nvidia Control Panel?
Quote:
Originally Posted by Joeking78 View Post
Try reinstalling the drivers after using driver cleaner to remove the old ones

Thats the only solution I can think of right now

You might have the core clocked too high, try lowering it a bit.
well it works fine without artifacts etc but yeah i will try re-installing
Fail-o-tron
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Toledo @ 2.9 Ghz GA-K8N Pro-SLI XFX8800GT 710/1705/1005 2GB DDR500 G.SKILL 
Hard DriveOptical DriveOSMonitor
WD SataII 80gb, 120gb, 320gb Gigabyte DVD+RW Windows Vista Ultimate Acer 17'' and 19''WS 
KeyboardPowerCaseMouse
Logitec G15 Cool Master Extreme Power 600W Crap Logitec G9 
Mouse Pad
Icemat 2nd Ed 
  hide details  
Reply
Fail-o-tron
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Toledo @ 2.9 Ghz GA-K8N Pro-SLI XFX8800GT 710/1705/1005 2GB DDR500 G.SKILL 
Hard DriveOptical DriveOSMonitor
WD SataII 80gb, 120gb, 320gb Gigabyte DVD+RW Windows Vista Ultimate Acer 17'' and 19''WS 
KeyboardPowerCaseMouse
Logitec G15 Cool Master Extreme Power 600W Crap Logitec G9 
Mouse Pad
Icemat 2nd Ed 
  hide details  
Reply
post #7 of 12
It is because you're running 2D mode. Launch a 3D Application/game such as ATiTool, to see if it goes up to the speeds you've set it to.
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
post #8 of 12
Thread Starter 
Quote:
Originally Posted by gonX View Post
It is because you're running 2D mode. Launch a 3D Application/game such as ATiTool, to see if it goes up to the speeds you've set it to.
thats what i originally thought. but then i relaised it has 1 setting for 2d and one for 3d right? so why would it change the 3d one ?
Fail-o-tron
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Toledo @ 2.9 Ghz GA-K8N Pro-SLI XFX8800GT 710/1705/1005 2GB DDR500 G.SKILL 
Hard DriveOptical DriveOSMonitor
WD SataII 80gb, 120gb, 320gb Gigabyte DVD+RW Windows Vista Ultimate Acer 17'' and 19''WS 
KeyboardPowerCaseMouse
Logitec G15 Cool Master Extreme Power 600W Crap Logitec G9 
Mouse Pad
Icemat 2nd Ed 
  hide details  
Reply
Fail-o-tron
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Toledo @ 2.9 Ghz GA-K8N Pro-SLI XFX8800GT 710/1705/1005 2GB DDR500 G.SKILL 
Hard DriveOptical DriveOSMonitor
WD SataII 80gb, 120gb, 320gb Gigabyte DVD+RW Windows Vista Ultimate Acer 17'' and 19''WS 
KeyboardPowerCaseMouse
Logitec G15 Cool Master Extreme Power 600W Crap Logitec G9 
Mouse Pad
Icemat 2nd Ed 
  hide details  
Reply
post #9 of 12
Why don't you just use ATiTool? It'll save the clocks and you can just use it to scan for artifacts.
mATX Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Pro3-M Gigabyte 5770 2x4GB Kingston 
Hard DriveOptical DriveOSMonitor
1GB SAMSUNG Spinpoint F3 ASUS DRW-24B1ST Windows 7 1901FP (Ancient) 
PowerCaseMouseMouse Pad
OCZ ModXStream 600W SILVERSTONE SUGO SG02-BF Mx518 QcK+ 
  hide details  
Reply
mATX Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASRock Z68 Pro3-M Gigabyte 5770 2x4GB Kingston 
Hard DriveOptical DriveOSMonitor
1GB SAMSUNG Spinpoint F3 ASUS DRW-24B1ST Windows 7 1901FP (Ancient) 
PowerCaseMouseMouse Pad
OCZ ModXStream 600W SILVERSTONE SUGO SG02-BF Mx518 QcK+ 
  hide details  
Reply
post #10 of 12
Use an earlier driver version.. Im using 91.47 and the hold an overclock fine.. None of the newest Nvidia drivers for the 7900 series hold and overclock.. Very annoying to say the least..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel coreI7 930 stock (for now) Asus P6TD Deluxe ATI 5870 6 gb Corsair Dominators 
Hard DriveOSMonitorPower
3XWD750gb Win xp Vista & Win7 samsg 204B 20.1" Olevia 32" OCZ 700w 
CaseMouse
TT Spedo Advanced LogitechMX500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel coreI7 930 stock (for now) Asus P6TD Deluxe ATI 5870 6 gb Corsair Dominators 
Hard DriveOSMonitorPower
3XWD750gb Win xp Vista & Win7 samsg 204B 20.1" Olevia 32" OCZ 700w 
CaseMouse
TT Spedo Advanced LogitechMX500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Does not Save overclock settings.