Overclock.net › Forums › Components › Hard Drives & Storage › Suddenly 2TB HDD is slow
New Posts  All Forums:Forum Nav:

Suddenly 2TB HDD is slow

post #1 of 3
Thread Starter 
Hello Guys, ill give a rough description of my problem,

I have a 128GB Samsung 820 SSD, and a 1TB Western Digital and a 2TB Western Digital.

When moving data from the 1TB to the 2TB i get extreme slow write speeds from 0MB/s to 0.5MB/s. (Yes not GB but MB)

Today is the second day that this is going on. Never had any problems with slow write or read speeds.
It has been working perfect for 6months now, all i do get now is slow boot up and shut down times on Windows 8.
While Windows 8 is installed on the SSD.

- Ill go run some HDtune now and scan for bad sectors or anything. But you guys have any idea?

i also found out that when Windows 8 is just booted (what goes slow) the write speeds are normall, but after a couple of minutes it just drops down)

I am trying to copy my Movie collection from one drive to the other, but so far its suddenly a pain in the ass


edit:

I just did a reboot and the first 5-10 minutes it works perfectly,
Copying from 120MB/s to 50MB/s from my 1TB to my 2TB.

Then after a while it just drops to 0KB/s or 545KB/s or anywhere in between.
and the disk Usage is Constant 100%.

I have enough space on the receiving harddrive.

on google i read allot of people having this issue. Some for 6months and longer with no fix.

The only damn reason im using windows 8 is because of Battlefield 4...
Edited by prescotter - 10/8/13 at 1:38pm
Blazer
(8 items)
 
  
CPUMotherboardRAMHard Drive
Intel i7 4790K MSI MPower Z97 Adata XPG 2x8GB DDR3-2600 Crucial M500 120GB SSD 
Hard DriveHard DriveHard DrivePower
Samsung 830 128GB SSD Cruscial MX200 250GB SSD WD 1TB HDD Seasonic M12II Evo 750W 
  hide details  
Reply
Blazer
(8 items)
 
  
CPUMotherboardRAMHard Drive
Intel i7 4790K MSI MPower Z97 Adata XPG 2x8GB DDR3-2600 Crucial M500 120GB SSD 
Hard DriveHard DriveHard DrivePower
Samsung 830 128GB SSD Cruscial MX200 250GB SSD WD 1TB HDD Seasonic M12II Evo 750W 
  hide details  
Reply
post #2 of 3
Erm, you could try defragging the hard drive

Just don't defrag the SSD it does no benefit
Bluey
(14 items)
 
  
CPUMotherboardGraphicsRAM
750K Biostar A88M AMD Radeon 5770 Crucial 4GB DDR3 1600Mhz Ballistix Tactical Memory 
Hard DriveCoolingCoolingCooling
Crucial M4 64GB Coolink SWiF2-80P 80mm PWM Cooler Master Sickleflow 120MM Gigabyte G-Power 
OSMonitorKeyboardPower
Windows 7 Professional 64 Bit ACER AL1716 Microsoft Keyboard Coolermaster Silent Pro Gold 550W 
CaseAudio
Galaxy 3 Gaming Case Intergrated 
  hide details  
Reply
Bluey
(14 items)
 
  
CPUMotherboardGraphicsRAM
750K Biostar A88M AMD Radeon 5770 Crucial 4GB DDR3 1600Mhz Ballistix Tactical Memory 
Hard DriveCoolingCoolingCooling
Crucial M4 64GB Coolink SWiF2-80P 80mm PWM Cooler Master Sickleflow 120MM Gigabyte G-Power 
OSMonitorKeyboardPower
Windows 7 Professional 64 Bit ACER AL1716 Microsoft Keyboard Coolermaster Silent Pro Gold 550W 
CaseAudio
Galaxy 3 Gaming Case Intergrated 
  hide details  
Reply
post #3 of 3
Thread Starter 
Hello,

its a bit late but i found what the problam was,

The 2TB Western Digital Green is just ''dying'', I cant format it without it getting stuck,
When i try to boot up with it, windows wants to check the integrety and just gets stuck there too.
Copying files gets to a halt to in eventually.

So i know its just going bad, so i will be sending it for RMA.
Blazer
(8 items)
 
  
CPUMotherboardRAMHard Drive
Intel i7 4790K MSI MPower Z97 Adata XPG 2x8GB DDR3-2600 Crucial M500 120GB SSD 
Hard DriveHard DriveHard DrivePower
Samsung 830 128GB SSD Cruscial MX200 250GB SSD WD 1TB HDD Seasonic M12II Evo 750W 
  hide details  
Reply
Blazer
(8 items)
 
  
CPUMotherboardRAMHard Drive
Intel i7 4790K MSI MPower Z97 Adata XPG 2x8GB DDR3-2600 Crucial M500 120GB SSD 
Hard DriveHard DriveHard DrivePower
Samsung 830 128GB SSD Cruscial MX200 250GB SSD WD 1TB HDD Seasonic M12II Evo 750W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Suddenly 2TB HDD is slow