Overclock.net › Forums › Video Games › PC Gaming › Post your GPU usage screenshots from Battlefield 3 and Battlefield 4 MP on 64 person servers!
New Posts  All Forums:Forum Nav:

Post your GPU usage screenshots from Battlefield 3 and Battlefield 4 MP on 64 person servers! - Page 4

Poll Results: What's your GPU usage?

This is a multiple choice poll
  • 36% of voters (17)
    Battlefield 3 - 90% or higher
  • 6% of voters (3)
    Battlefield 3 - 80% to 89%
  • 8% of voters (4)
    Battlefield 3 - 70% to 79%
  • 2% of voters (1)
    Battlefield 3 - 60% to 69%
  • 6% of voters (3)
    Battlefield 3 - 50% to 59%
  • 0% of voters (0)
    Battlefield 3 - 49% or below
  • 28% of voters (13)
    BETA Battlefield 4 BETA - 90% or higher
  • 6% of voters (3)
    BETA Battlefield 4 BETA - 80% to 89%
  • 4% of voters (2)
    BETA Battlefield 4 BETA - 70% to 79%
  • 4% of voters (2)
    BETA Battlefield 4 BETA - 60% to 69%
  • 4% of voters (2)
    BETA Battlefield 4 BETA - 50% to 59%
  • 6% of voters (3)
    BETA Battlefield 4 BETA - 49% or below
  • 15% of voters (7)
    Battlefield 4 - 90% or higher
  • 0% of voters (0)
    Battlefield 4 - 80% to 89%
  • 0% of voters (0)
    Battlefield 4 - 70% to 79%
  • 6% of voters (3)
    Battlefield 4 - 60% to 69%
  • 0% of voters (0)
    Battlefield 4 - 50% to 59%
  • 0% of voters (0)
    Battlefield 4 - 49% or below
  • 21% of voters (10)
    This poll is insane! What have you done to this thread you maniac!?!?
46 Total Votes  
post #31 of 38
Thread Starter 
What's ur setup/resolution like? I'm on mobile. It's just weird that I was getting 99 and now it's low. It varies per map too. Flood zone is solid.
post #32 of 38
Quote:
Originally Posted by Jodiuh View Post

What's ur setup/resolution like? I'm on mobile. It's just weird that I was getting 99 and now it's low. It varies per map too. Flood zone is solid.

you should already know that, I did loads of benchmarks wink.gif!
1080P ultra.
post #33 of 38
Thread Starter 
And that was the issue!



I had lower settings w/ the 5040x1050. No deferred AA or ambient occlusion. Flipped to Ultra and BAM 98% usage. Slight drop in FPS. Thanks! +REP

I was gonna have a heart attack for a second cause I thought it was my piddly, nutless i5. tongue.gif
post #34 of 38
Quote:
Originally Posted by Jodiuh View Post

And that was the issue!



I had lower settings w/ the 5040x1050. No deferred AA or ambient occlusion. Flipped to Ultra and BAM 98% usage. Slight drop in FPS. Thanks! +REP

I was gonna have a heart attack for a second cause I thought it was my piddly, nutless i5. tongue.gif

glad I could make you spark the lightbulb to figure that one out - great job smile.gif!
Still should run at high GPU with lower detail settings (I would have thought)
post #35 of 38
This is interesting. I recently upgraded from a i5 750 to the i7 4770k with GTX780. Will be posting when I get the time.
TJ07 Incomplete
(14 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
i3 2100 Asus P8H67-M Integrated Graphics G Skill Ripjaw X 1333Mhz 
Hard DriveOSMonitorPower
1TB WD Caviar Green,1TB Caviar Black, 2 x 2TB Gree Window Home Server Headless Andyson F480 
Case
NZXT Tempest Evo 
  hide details  
Reply
TJ07 Incomplete
(14 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
i3 2100 Asus P8H67-M Integrated Graphics G Skill Ripjaw X 1333Mhz 
Hard DriveOSMonitorPower
1TB WD Caviar Green,1TB Caviar Black, 2 x 2TB Gree Window Home Server Headless Andyson F480 
Case
NZXT Tempest Evo 
  hide details  
Reply
post #36 of 38
Thread Starter 
Quote:
Originally Posted by Totally Dubbed View Post

Quote:
Originally Posted by Jodiuh View Post

And that was the issue!



I had lower settings w/ the 5040x1050. No deferred AA or ambient occlusion. Flipped to Ultra and BAM 98% usage. Slight drop in FPS. Thanks! +REP

I was gonna have a heart attack for a second cause I thought it was my piddly, nutless i5. tongue.gif

glad I could make you spark the lightbulb to figure that one out - great job smile.gif!
Still should run at high GPU with lower detail settings (I would have thought)

Yup, lowering ambient occlusion to SSAO and deferred AA to 2x is enough to induce GPU usage down spikes.

Quote:
Originally Posted by netdevil View Post

This is interesting. I recently upgraded from a i5 750 to the i7 4770k with GTX780. Will be posting when I get the time.

You're in for a treat. biggrin.gif
post #37 of 38
Ok so here it is, let me know if I did anything wrong ,I dont post much although I am always on ocn biggrin.gif

Specs are in my sig.





1. You're still on Windows 7?
2. Does it stutter?
3. Did you do the process priority trick?
4. Would you mind disabling HT, if you're running it?
5. I'd LOVE to see a BF4 Beta graph.
6. What speed is your 3770K @?
7. I don't have anymore questions, but I thought 7 was a good number to end on.



1. Yes I know.
2. No
3. No
4. No, when I get the time.
5. See above
6. Stock yes I know frown.gif Haven't gotten round to doing a good oc newly set up.
7. Ok

My kid bro has a i5 760 and 6950 and he experiences stuttering at medium on 1080p. I am curious if it could be a hardware issue(so I can upgrade whatever he needs) despite all the optimization issues people have been going on about bf4.
TJ07 Incomplete
(14 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
i3 2100 Asus P8H67-M Integrated Graphics G Skill Ripjaw X 1333Mhz 
Hard DriveOSMonitorPower
1TB WD Caviar Green,1TB Caviar Black, 2 x 2TB Gree Window Home Server Headless Andyson F480 
Case
NZXT Tempest Evo 
  hide details  
Reply
TJ07 Incomplete
(14 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
i3 2100 Asus P8H67-M Integrated Graphics G Skill Ripjaw X 1333Mhz 
Hard DriveOSMonitorPower
1TB WD Caviar Green,1TB Caviar Black, 2 x 2TB Gree Window Home Server Headless Andyson F480 
Case
NZXT Tempest Evo 
  hide details  
Reply
post #38 of 38
Thread Starter 
Thanks!

Here are my experiences @ a recent LAN:

i5 760 & 780: hitching, stuttering, low GPU usage
Q6600 & 560 Ti: trainwreck
2500K & 560 Ti: smooth on medium/low
2500K & 580: smooth on high/medium
4670K & 780: smoooooth on ultra

I would say upgrade that to Haswell and put 16GB of 2400Mhz in there 1st. That should run fantastic on medium.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Post your GPU usage screenshots from Battlefield 3 and Battlefield 4 MP on 64 person servers!