Overclock.net › Forums › Video Games › PC Gaming › [OCN] Call of Duty Clan (BLACK OPS 3, AW, BO2, MW3)
New Posts  All Forums:Forum Nav:

[OCN] Call of Duty Clan (BLACK OPS 3, AW, BO2, MW3) - Page 41

post #401 of 1064
Ghosts crashes within about 10min of playing due to not enough memory :/

No, this is not the same issue as not having enough RAM. I have 8GB of RAM and a 7950 as well (could be a VRAM issue because after about 5 seconds of sitting in the main menu, my VRAM usage is at 2900MB-2955MB for whatever reason)

So Ghosts uses about 2.1GB of RAM for me, the most I've ever seen it use is about 2.5GB. I can't really get a good test though since it forces itself to close to deem itself unplayable after about 10min of the game being up. A message pops up from Windows saying it's low on memory and needs to close Ghosts to get it all back.

Also, as I said before, could be a VRAM issue. Ghosts uses all my VRAM (all 3GB of it) within 3 seconds of launching, just sitting at the main menu.

I installed it overnight yesterday and have only been able to complete one game. I have the game via another friend (Steam library sharing) if that helps. Possibly some library glitches or something?. Anyone have this problem or know what I can do to solve it?
Edited by Invisible - 11/7/13 at 10:04am
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #402 of 1064
Quote:
Originally Posted by Invisible View Post

No, this is not the same issue as not having enough RAM. I have 8GB of RAM and a 7950 as well (could be a VRAM issue because after about 5 seconds of sitting in the main menu, my VRAM usage is at 2900MB-2955MB for whatever reason)

So Ghosts uses about 2.1GB of RAM for me, the most I've ever seen it use is about 2.5GB. I can't really get a good test though since it forces itself to close to deem itself unplayable after about 10min of the game being up. A message pops up from Windows saying it's low on memory and needs to close Ghosts to get it all back.

Also, as I said before, could be a VRAM issue. Ghosts uses all my VRAM (all 3GB of it) within 3 seconds of launching, just sitting at the main menu.

I installed it overnight yesterday and have only been able to complete one game. I have the game via another friend (Steam library sharing) if that helps. Possibly some library glitches or something?. Anyone have this problem or know what I can do to solve it?

Try setting the game priority to "Normal". To do this, go into task manager and click "Processes" then right click on "iw6sp_ship" then set priority > normal.

Hope it helps smile.gif
post #403 of 1064
Quote:
Originally Posted by MastrChiefMoe View Post

Try setting the game priority to "Normal". To do this, go into task manager and click "Processes" then right click on "iw6sp_ship" then set priority > normal.

Hope it helps smile.gif

Already did that, didn't help sadly.
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #404 of 1064
Quote:
Originally Posted by Invisible View Post

Already did that, didn't help sadly.

Hmmm, might be a dumb question, but have you restarted or shutdown your computer since you first got the error?
post #405 of 1064
I just joined the Steam Group, I have the app on my phone and it actually allows me to log in, so do I just apply to the clan through that? Also, feel free to add me on Steam, ID: Shaitan
    
CPUMotherboardGraphicsRAM
Ryzen 1700 MSI X370 Gaming Pro Carbon EVGA GTX 1080ti G.Skill Trident Z 3200 C14 
Hard DriveHard DriveHard DriveCooling
Crucial 250Gb M.2 Samsung 850 Evo 1TB Samsung 850 Evo 1TB Noctua NH-U14 
OSMonitorKeyboardPower
Microsoft Windows 10 LG 27UD69-P Cooler Master MasterKeys Pro L EVGA 750 P2 
CaseMouseMouse PadAudio
Fractal Design Define S Logitech G900 Razer Destructor II Creative Labs Sound Blaster Z 
Audio
Sennheiser Game One 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen 1700 MSI X370 Gaming Pro Carbon EVGA GTX 1080ti G.Skill Trident Z 3200 C14 
Hard DriveHard DriveHard DriveCooling
Crucial 250Gb M.2 Samsung 850 Evo 1TB Samsung 850 Evo 1TB Noctua NH-U14 
OSMonitorKeyboardPower
Microsoft Windows 10 LG 27UD69-P Cooler Master MasterKeys Pro L EVGA 750 P2 
CaseMouseMouse PadAudio
Fractal Design Define S Logitech G900 Razer Destructor II Creative Labs Sound Blaster Z 
Audio
Sennheiser Game One 
  hide details  
Reply
post #406 of 1064
Quote:
Originally Posted by MastrChiefMoe View Post

Hmmm, might be a dumb question, but have you restarted or shutdown your computer since you first got the error?

I have.

Believe I might have fixed it, did about 10minutes of testing VRAM usage in the main menu and in game. With everything on max, with the texture quality on normal. I hit 1.5GB~1.6GB of VRAM in the main menu/ingame. With it on High, it's 2GB~2.2GB. With it on Extra, it instantly runs up to 3GB, which is my max. So for whatever reason, there is a huge memory leak on the Extra textures. Might just be with AMD cards, but I would put your textures to High instead of Extra if you're having the same problem as me, or any problems in general to see if it helps.
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
Literally da bes
(16 items)
 
  
CPUMotherboardGraphicsRAM
|Intel| i5-2500K @ 4.5GHz - 1.345v |ASRock| P67 Extreme4 Gen3 |MSI| GTX 970 Gaming 4GB |GSkill| Sniper Low Voltage 8GB DDR3 @ 1600 
Hard DriveHard DriveOptical DriveCooling
|Samsung| Spinpoint F3 1TB |Kingston| HyperX 3K 128GB BD-ROM |Cooler Master| Hyper 212+ 
OSMonitorPowerCase
|Microsoft| Win7 Professional 64-bit |ASUS| VH236H |Corsair| TX650 v2 |Corsair| Carbide 400R 
MouseMouse PadAudio
|Cooler Master| Storm Spawn |RAZER| Goliathus Speed |Creative| Insprire T10 
  hide details  
Reply
post #407 of 1064
Quote:
Originally Posted by Invisible View Post

I have.

Believe I might have fixed it, did about 10minutes of testing VRAM usage in the main menu and in game. With everything on max, with the texture quality on normal. I hit 1.5GB~1.6GB of VRAM in the main menu/ingame. With it on High, it's 2GB~2.2GB. With it on Extra, it instantly runs up to 3GB, which is my max. So for whatever reason, there is a huge memory leak on the Extra textures. Might just be with AMD cards, but I would put your textures to High instead of Extra if you're having the same problem as me, or any problems in general to see if it helps.

I had this same problem yesterday. Had to turn the settings down
    
CPUMotherboardGraphicsRAM
Intel Core i7-4790K Gigabyte GA-Z97X-Gaming 5 MSI Radeon R9 290X LIGHTNING HyperX Savage 16GB (2 x 8GB) DDR3-1866 
Hard DriveCoolingPowerCase
Seagate Barracuda 1TB 3.5" 7200RPM be quiet! DARK ROCK TF be quiet! Dark Power Pro 11 850W Phanteks Enthoo Pro White 
Other
HyperX Savage 240GB 2.5" SSD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4790K Gigabyte GA-Z97X-Gaming 5 MSI Radeon R9 290X LIGHTNING HyperX Savage 16GB (2 x 8GB) DDR3-1866 
Hard DriveCoolingPowerCase
Seagate Barracuda 1TB 3.5" 7200RPM be quiet! DARK ROCK TF be quiet! Dark Power Pro 11 850W Phanteks Enthoo Pro White 
Other
HyperX Savage 240GB 2.5" SSD 
  hide details  
Reply
post #408 of 1064
Quote:
Originally Posted by Invisible View Post

I have.

Believe I might have fixed it, did about 10minutes of testing VRAM usage in the main menu and in game. With everything on max, with the texture quality on normal. I hit 1.5GB~1.6GB of VRAM in the main menu/ingame. With it on High, it's 2GB~2.2GB. With it on Extra, it instantly runs up to 3GB, which is my max. So for whatever reason, there is a huge memory leak on the Extra textures. Might just be with AMD cards, but I would put your textures to High instead of Extra if you're having the same problem as me, or any problems in general to see if it helps.

With image quality on Extra (otherwise it's blurry) and the texture settings on high with 2x MSAA, I hit 2GB VRAM. Which seems kind of sad since the game is not the best looking
post #409 of 1064
Quote:
Originally Posted by LostRib View Post

With image quality on Extra (otherwise it's blurry) and the texture settings on high with 2x MSAA, I hit 2GB VRAM. Which seems kind of sad since the game is not the best looking

Funny because my stock 670 with 4xMSAA is great.
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Gen3 EVGA GTX 780ti G.Skill Ripjaw 
Hard DriveHard DriveMonitorKeyboard
Crucial M4 SSD Corsair HDD BenQ XL2420T x2 Logitech G710+ 
PowerCaseMouseAudio
Heroichi 1000W 80+ Gold Fully Modular Rosewill Blackhawk Logitech G500 Sennheiser PC360 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Gen3 EVGA GTX 780ti G.Skill Ripjaw 
Hard DriveHard DriveMonitorKeyboard
Crucial M4 SSD Corsair HDD BenQ XL2420T x2 Logitech G710+ 
PowerCaseMouseAudio
Heroichi 1000W 80+ Gold Fully Modular Rosewill Blackhawk Logitech G500 Sennheiser PC360 
  hide details  
Reply
post #410 of 1064
Thread Starter 
Quote:
Originally Posted by Shaitan View Post

I just joined the Steam Group, I have the app on my phone and it actually allows me to log in, so do I just apply to the clan through that? Also, feel free to add me on Steam, ID: Shaitan

Yep, do it through the App. There are lots of bugs, some people I can add, some people i can't at the mooment. But the system shoud be up and working soon....hopefully.

Quote:
Originally Posted by Dart06 View Post

Funny because my stock 670 with 4xMSAA is great.

Yeah, this game should run with most cards. Driver updates should improve SLI for me.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [OCN] Call of Duty Clan (BLACK OPS 3, AW, BO2, MW3)