Overclock.net › Forums › Video Games › PC Gaming › [OCN] Call of Duty Clan (BLACK OPS 3, AW, BO2, MW3)
New Posts  All Forums:Forum Nav:

[OCN] Call of Duty Clan (BLACK OPS 3, AW, BO2, MW3) - Page 67

post #661 of 1064
/pcgamingproblem
post #662 of 1064
I still can't get afterburner to put the OSD during ghosts. I can't even get fraps to put a FPS counter up either..anyone else have issues with this? I have the 64bit version of afterburner.
Edited by jbmayes2000 - 12/23/13 at 5:23pm
post #663 of 1064
AB will not work. Fraps should be though. Bandicam works you might want to try that one.
post #664 of 1064
Anyone want to play some domination in ghosts?
post #665 of 1064
Thread Starter 
Quote:
Originally Posted by Lightning Whale View Post

Anyone want to play some domination in ghosts?

I'm on

add me on steam
post #666 of 1064
Quote:
Originally Posted by LaBestiaHumana View Post

I'm on

add me on steam
added
post #667 of 1064
hey guys i see you guys are a ghosts clan wich means you guys play this game on a regular. here is the deal i keep seeing people all over online and on forums playing the game with no issues at all, as in fps issues and stuttering and crazy load up lags. i cant seem to understand how you guys or those guys are playing the game so well. im running some pretty high end gear. my desktop is no way low or mid grade by any standerds when it comes to gaming but this game just seems to not want to run for me. no matter how i play it sli, crossfire, or single gpu. so my question here is if there is a fix to make this game actualy work please fill me in. ive had the game since day one and i try realy hard to play but its just not playable most of the time. my specs are as follows
asus maximus v fomula
core i7 3770k clocked at 4.6 under water
cooler master sedion liquid cpu cooler
cooler master trooper case
duel samsung 840 pro 120gb ssds in raid 0 boot drive
4 seagate baracuda 7200 rpm 1000gb hdds media drives
xfx 1250 black edition psu
2x gigabyte r9 280x's crossfire or non crossfire
16 gigs corsair vengeance 1600 ddr3 ram
windows 8.1 pro 64bit

all drivers up to date, so what do i need to do here, and how is it people with less specs are running this game with no issues.... i have a coworker for that matter running it on his asus lappy and it runs better than troopa. im fustrated to no end with this issue. battle field 4 on ultra across the board is flawless and so are all my other games to include all my cod games from cod 1 thru bo2. so if anyone knows whats up or if there is a trick im just not using please fill me in. id like to actualy play the game since i spent the money and cant get a refund.
post #668 of 1064
I joined the group "Bierhaus"
steam name is jbmayes2000
Edited by jbmayes2000 - 12/26/13 at 5:51am
post #669 of 1064
Okayy.. I really get mad with this game.. -.- Hope you guys can help me.

Whatever i try, i cant get this running smoothly.

3570K
Extreme 4
8Gb Kingston HyperX
GTX770 2Gb
Golged Green Pro 500W
840 Pro 128Gb
V300 240Gb
And Custom watercooling.

I have tested everything. I really mean everything. Had spent about 20 hours when trying to get this worked. Taked off shadows, AA, changed priority, everything that i found from google.

At first I got problems with OC cpu. It was 4.3GHz and 1.29V. Game crashes on every second match at least.

Then i decided to try overclocking again. Get higher fully stable clocks, 4,5GHz with 1.37V. Make sure crashing not cause low voltage.
Finally I get this **** running smoothly! Looking so good. Only problem is now that it keeps crashing. Again and again. Every second match as well as earlier.

Anybody having same kind of problems? Seems that this game not working with Overclocked CPU's. But its not running smoothly without OC. Daamn i hate this "next-gen". -.-
post #670 of 1064
Quote:
Originally Posted by Nikozii View Post

Okayy.. I really get mad with this game.. -.- Hope you guys can help me.

Whatever i try, i cant get this running smoothly.

3570K
Extreme 4
8Gb Kingston HyperX
GTX770 2Gb
Golged Green Pro 500W
840 Pro 128Gb
V300 240Gb
And Custom watercooling.

I have tested everything. I really mean everything. Had spent about 20 hours when trying to get this worked. Taked off shadows, AA, changed priority, everything that i found from google.

At first I got problems with OC cpu. It was 4.3GHz and 1.29V. Game crashes on every second match at least.

Then i decided to try overclocking again. Get higher fully stable clocks, 4,5GHz with 1.37V. Make sure crashing not cause low voltage.
Finally I get this **** running smoothly! Looking so good. Only problem is now that it keeps crashing. Again and again. Every second match as well as earlier.

Anybody having same kind of problems? Seems that this game not working with Overclocked CPU's. But its not running smoothly without OC. Daamn i hate this "next-gen". -.-

im not getting the crashes as much but it does crash from time to time i just get realy poor frame rates and you can forget about duel gpus sli or crossfire. i keep reading that the game is broken then i see crap about the last few updates fixing things. well nothing was fixed for me. when you can play bf4 and every other game i own with no issues i know it has to be the game. but it still sucks to not be able to play the game properly. odd thing is i keep seeing videos of people playing and the game is running good. so now i keep thinking to my self some where some how someone has to have a fix other than the priority and the little things with the options. thats why i came on this thread hoping someone had a fix since it seems these guys are playing with no issues. any help would be great..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [OCN] Call of Duty Clan (BLACK OPS 3, AW, BO2, MW3)