Overclock.net › Forums › Components › Mice › Manually set BCLK to 100.01 to prevent mouseageddon
New Posts  All Forums:Forum Nav:

Manually set BCLK to 100.01 to prevent mouseageddon - Page 2

post #11 of 19
Spread spectrum disabled, bclk by default is at 100.00, but cpu-z shows 100.01 and sometimes it goes to 100.02, rarely 100.00.
Tried setting to 100.01 in bios got constant shutdown's. After restart bios was all blurry, set back to 100.00 and everything seems fine now, nothing broke, but was scary biggrin.gif
post #12 of 19
Quote:
Originally Posted by Berserker1 View Post

Spread spectrum disabled, bclk by default is at 100.00, but cpu-z shows 100.01 and sometimes it goes to 100.02, rarely 100.00.
Tried setting to 100.01 in bios got constant shutdown's. After restart bios was all blurry, set back to 100.00 and everything seems fine now, nothing broke, but was scary biggrin.gif

Odd its not stable on 100 for you with Spread Spectrum disabled, oh well, as long as its stable biggrin.gif
post #13 of 19
Thread Starter 
Quote:
Originally Posted by Berserker1 View Post

Spread spectrum disabled, bclk by default is at 100.00, but cpu-z shows 100.01 and sometimes it goes to 100.02, rarely 100.00.
Tried setting to 100.01 in bios got constant shutdown's. After restart bios was all blurry, set back to 100.00 and everything seems fine now, nothing broke, but was scary biggrin.gif

Your system isn't affected so you shouldn't mess with it if it's already 100.02

This is what mine looks like:

Set Bclk to Auto or 100.00 in Bios = gets 100.1x in windows
Set Bclk to 100.01 in Bios = get 100.03 in windows

Gigabyte also doesn't have spread spectrum.
post #14 of 19
Where to find "Bclk" ? im on a MSI bios. If i only have spread spectrum, does it matter if i set it to disabled or auto?
Old but gold
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K (@4,6GHz 1,30v) Asrock z77 Extreme4 Nvidia MSI GTX 960 Gaming G2 16GB Crucial, 1866 MHz (8,8,8,22,1T) 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO (SSD) 500GB Samsung (HDD) 2TB Enermax ETS T40 @ T.B Vegas Duo  Samsung Syncmaster 2233RZ (120hz) 
MonitorKeyboardPowerMouse
Samsung Syncmaster T220 (60hz) Logilink LED keyboard CoolerMaster GX 750w DM1 pro (mod) 
Mouse PadAudio
Razer Megasoma 2 Creative XFI 
  hide details  
Reply
Old but gold
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K (@4,6GHz 1,30v) Asrock z77 Extreme4 Nvidia MSI GTX 960 Gaming G2 16GB Crucial, 1866 MHz (8,8,8,22,1T) 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO (SSD) 500GB Samsung (HDD) 2TB Enermax ETS T40 @ T.B Vegas Duo  Samsung Syncmaster 2233RZ (120hz) 
MonitorKeyboardPowerMouse
Samsung Syncmaster T220 (60hz) Logilink LED keyboard CoolerMaster GX 750w DM1 pro (mod) 
Mouse PadAudio
Razer Megasoma 2 Creative XFI 
  hide details  
Reply
post #15 of 19
Quote:
Originally Posted by acid_reptile View Post

Where to find "Bclk" ? im on a MSI bios. If i only have spread spectrum, does it matter if i set it to disabled or auto?

Search for Base clock or something with reasonable name and that's set to auto or 100 and its values can be changed + - 0.01 up to 105, then its blck. You can also look your m/b manual.
On my ASRock its Host Clock Override (BLCK)
Spread spectrum is best to be disabled, its useless for 99.999% of people and only makes things worse. Also with it enabled I get lower than 100 base clock and it fluctuates making cpu freq less stable.
post #16 of 19
Is this the same thing where u overclock ur cpu and has to be set to 100 in the most cases, to be able to raise FSB? Where to check this in cpu-z? Guess its not called blck?
Old but gold
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K (@4,6GHz 1,30v) Asrock z77 Extreme4 Nvidia MSI GTX 960 Gaming G2 16GB Crucial, 1866 MHz (8,8,8,22,1T) 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO (SSD) 500GB Samsung (HDD) 2TB Enermax ETS T40 @ T.B Vegas Duo  Samsung Syncmaster 2233RZ (120hz) 
MonitorKeyboardPowerMouse
Samsung Syncmaster T220 (60hz) Logilink LED keyboard CoolerMaster GX 750w DM1 pro (mod) 
Mouse PadAudio
Razer Megasoma 2 Creative XFI 
  hide details  
Reply
Old but gold
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K (@4,6GHz 1,30v) Asrock z77 Extreme4 Nvidia MSI GTX 960 Gaming G2 16GB Crucial, 1866 MHz (8,8,8,22,1T) 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO (SSD) 500GB Samsung (HDD) 2TB Enermax ETS T40 @ T.B Vegas Duo  Samsung Syncmaster 2233RZ (120hz) 
MonitorKeyboardPowerMouse
Samsung Syncmaster T220 (60hz) Logilink LED keyboard CoolerMaster GX 750w DM1 pro (mod) 
Mouse PadAudio
Razer Megasoma 2 Creative XFI 
  hide details  
Reply
post #17 of 19
Quote:
Originally Posted by acid_reptile View Post

Is this the same thing where u overclock ur cpu and has to be set to 100 in the most cases, to be able to raise FSB? Where to check this in cpu-z? Guess its not called blck?

Bus Speed
post #18 of 19
Ok. Guess i found it . It fluctuates on 99.75- 99.77. Those settings are greyed out in my bios. Currently set to 100 but i don't think so. Some dynamic/auto stuff is going on.
Old but gold
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K (@4,6GHz 1,30v) Asrock z77 Extreme4 Nvidia MSI GTX 960 Gaming G2 16GB Crucial, 1866 MHz (8,8,8,22,1T) 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO (SSD) 500GB Samsung (HDD) 2TB Enermax ETS T40 @ T.B Vegas Duo  Samsung Syncmaster 2233RZ (120hz) 
MonitorKeyboardPowerMouse
Samsung Syncmaster T220 (60hz) Logilink LED keyboard CoolerMaster GX 750w DM1 pro (mod) 
Mouse PadAudio
Razer Megasoma 2 Creative XFI 
  hide details  
Reply
Old but gold
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K (@4,6GHz 1,30v) Asrock z77 Extreme4 Nvidia MSI GTX 960 Gaming G2 16GB Crucial, 1866 MHz (8,8,8,22,1T) 
Hard DriveHard DriveCoolingMonitor
Samsung 850 EVO (SSD) 500GB Samsung (HDD) 2TB Enermax ETS T40 @ T.B Vegas Duo  Samsung Syncmaster 2233RZ (120hz) 
MonitorKeyboardPowerMouse
Samsung Syncmaster T220 (60hz) Logilink LED keyboard CoolerMaster GX 750w DM1 pro (mod) 
Mouse PadAudio
Razer Megasoma 2 Creative XFI 
  hide details  
Reply
post #19 of 19
I'm getting a consistent mouse rate report in spite of my bclock overclock (That I'm only running because Planetside 2 likes single thread performance). Sometimes I get stuttering in Planetside 2 while rotating but alt tabbing out and back in fixes it. I have had a funny stutter when I scope in though. I should probably look into this. I don't have a K series CPU so i can't really multiplier OC. Do hardware review sites actually fall for this? They don't even do a cursory CPUz check?
    
CPUMotherboardGraphicsRAM
i7 860 MSI P55-GD 85 PNY GTX 570 16 GB Muskin Blackline 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black 1TB Crucial SDD some LG SATA thing 7 64 
MonitorKeyboardPowerCase
Dell U2311H CM Quickfire red SeaSonic X-650 Lian Li PC-B10 
MouseMouse PadAudio
Cm spawn Artisan Hayate HiFiMan HE-500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 860 MSI P55-GD 85 PNY GTX 570 16 GB Muskin Blackline 
Hard DriveHard DriveOptical DriveOS
WD Caviar Black 1TB Crucial SDD some LG SATA thing 7 64 
MonitorKeyboardPowerCase
Dell U2311H CM Quickfire red SeaSonic X-650 Lian Li PC-B10 
MouseMouse PadAudio
Cm spawn Artisan Hayate HiFiMan HE-500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Manually set BCLK to 100.01 to prevent mouseageddon