post #1 of 1
Thread Starter 
  • What happened?

    I am unable to submit a new FS thread in the "Full Systems" area.
  • Are you able to reproduce this problem consistently?

    Yes.
  • What steps did you take to reproduce this problem?

    I tried it several times on my original browser, an alternate browser and I tried using another computer.
  • What action did you expect to occur when this bug appeared?

    When I click "Submit" the page refreshes instead of taking me back to the "Full Systems" Thread.
  • Any additional information that will help us diagnose the issue:

    I have tried using IE and Chrome to no avail. I have also tried eliminating the added pictures to the post.
  • Browser, active browser addons, and operating system:

    IE or Chrome. No Addons. Windows 7
  • URL where the issue occurs:

    http://www.overclock.net/classifieds/listing/add/forum_id/14786
For Sale: Case swap part out
$1 (USD)
Project BWR
(86 photos)
Zero Clearance
(12 items)
 
CPUMotherboardGraphicsRAM
Intel 3750k @ 4500MHz ASRock Z77E-ITX GIGABYTE GV-N680SO-2GD KVR1333D3N9/8G 
Hard DriveHard DriveHard DriveCooling
Intel 330 Series 240GB Intel 330 Series 120GB Seagate Momentus 500GB Thermaltake WATER2.0 Performer 
OSMonitorPowerCase
Windows 7 V7 21.5" LCD Silverstone SFX 450w MEZZI LUXslim Aluminum Laptop Case - XT BLACK 
  hide details  
Reply
For Sale: Case swap part out
$1 (USD)
Project BWR
(86 photos)
Zero Clearance
(12 items)
 
CPUMotherboardGraphicsRAM
Intel 3750k @ 4500MHz ASRock Z77E-ITX GIGABYTE GV-N680SO-2GD KVR1333D3N9/8G 
Hard DriveHard DriveHard DriveCooling
Intel 330 Series 240GB Intel 330 Series 120GB Seagate Momentus 500GB Thermaltake WATER2.0 Performer 
OSMonitorPowerCase
Windows 7 V7 21.5" LCD Silverstone SFX 450w MEZZI LUXslim Aluminum Laptop Case - XT BLACK 
  hide details  
Reply