Overclock.net › Forums › Graphics Cards › AMD/ATI › Idling issues
New Posts  All Forums:Forum Nav:

Idling issues

post #1 of 5
Thread Starter 
Whenever I leave my computer alone and my monitors idle, I am sometimes never able to wake them up. My computer is on but my monitors act as if there is no signal. I can turn them on and off and the effect remains the same. Its only when I restart my whole system that the monitors become responsive again. This issue only occurs on my current rig and have little do with the monitors themselves as they work perfectly on my other system. I've tried googling this but I couldn't find anything that accurately described my issue so I'm looking for help here (assuming it is a GPU issue).

I'm currently using a 7950 temps hover around 70C. Display Driver ver. 13.152 (most recent software suite). Side note, ever since I installed my ATI drivers a bit ago, my uninstall / change button has been removed from my control panel and the only way I can uninstall things is if I use CCleaner. I've found others with this issue but no real fix.
post #2 of 5
Have you tried disabling sleep and/or hibernate? Are you using the mouse and keyboard to awaken the computer or the power button?
White Lotus
(20 items)
 
DSLR Platform
(8 items)
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 Deluxe GeForce GTX 660 (OEM) G.SKILL 2x4GB 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 160GB SSD WD 1TB Caviar Green WD 2TB My Book External ASUS DRW-24B1ST 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Ultimate Samsung UN46D6900 Razer Black Widow 
PowerCaseMouseMouse Pad
NZXT 750W (White) NZXT H2 (White) Razer Mamba Mirai Mousepad 
AudioAudioOtherOther
Logitech Z-5500 505 Watts 5.1 Digital Speaker S... Realtek ALC889 SanDisk ImageMate All-in-One USB 2.0 Memory Car... Microsoft LifeCam HD-5001 
  hide details  
Reply
White Lotus
(20 items)
 
DSLR Platform
(8 items)
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 Deluxe GeForce GTX 660 (OEM) G.SKILL 2x4GB 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 160GB SSD WD 1TB Caviar Green WD 2TB My Book External ASUS DRW-24B1ST 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Ultimate Samsung UN46D6900 Razer Black Widow 
PowerCaseMouseMouse Pad
NZXT 750W (White) NZXT H2 (White) Razer Mamba Mirai Mousepad 
AudioAudioOtherOther
Logitech Z-5500 505 Watts 5.1 Digital Speaker S... Realtek ALC889 SanDisk ImageMate All-in-One USB 2.0 Memory Car... Microsoft LifeCam HD-5001 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Yeti Poacher View Post

Have you tried disabling sleep and/or hibernate?

Personally I see no use for them. My desktop is either on or off.

Usually I turn off my monitors when I'm not infront of them and if I do so, when I come back and turn them on, they are unresponsive. I'll try disabling it and see what happens though.
post #4 of 5
Okay then I agree it is likely a graphics card issue. Have you tried rolling back to a previous driver?
White Lotus
(20 items)
 
DSLR Platform
(8 items)
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 Deluxe GeForce GTX 660 (OEM) G.SKILL 2x4GB 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 160GB SSD WD 1TB Caviar Green WD 2TB My Book External ASUS DRW-24B1ST 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Ultimate Samsung UN46D6900 Razer Black Widow 
PowerCaseMouseMouse Pad
NZXT 750W (White) NZXT H2 (White) Razer Mamba Mirai Mousepad 
AudioAudioOtherOther
Logitech Z-5500 505 Watts 5.1 Digital Speaker S... Realtek ALC889 SanDisk ImageMate All-in-One USB 2.0 Memory Car... Microsoft LifeCam HD-5001 
  hide details  
Reply
White Lotus
(20 items)
 
DSLR Platform
(8 items)
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8P67 Deluxe GeForce GTX 660 (OEM) G.SKILL 2x4GB 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 160GB SSD WD 1TB Caviar Green WD 2TB My Book External ASUS DRW-24B1ST 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Ultimate Samsung UN46D6900 Razer Black Widow 
PowerCaseMouseMouse Pad
NZXT 750W (White) NZXT H2 (White) Razer Mamba Mirai Mousepad 
AudioAudioOtherOther
Logitech Z-5500 505 Watts 5.1 Digital Speaker S... Realtek ALC889 SanDisk ImageMate All-in-One USB 2.0 Memory Car... Microsoft LifeCam HD-5001 
  hide details  
Reply
post #5 of 5
Disable ULPS or try a different set of drivers?
Lenovo Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570  Lenovo Is7xm AMD SAPPHIRE HD 7850 2GB GDDR5 16GB DDR3 
Hard DriveOptical DriveCoolingOS
SAMSUNG MZ7WD120HAFV (OS) + ST31000524AS (XXX) LG GSA-H44N Cooler Master Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
LG L192WS Dell SK-8115 Corsair HX620 ThermalTake V3 
MouseMouse Pad
Razer Copperhead Maped Cutting Mat 
  hide details  
Reply
Lenovo Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570  Lenovo Is7xm AMD SAPPHIRE HD 7850 2GB GDDR5 16GB DDR3 
Hard DriveOptical DriveCoolingOS
SAMSUNG MZ7WD120HAFV (OS) + ST31000524AS (XXX) LG GSA-H44N Cooler Master Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
LG L192WS Dell SK-8115 Corsair HX620 ThermalTake V3 
MouseMouse Pad
Razer Copperhead Maped Cutting Mat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Idling issues