Overclock.net › Forums › Cooling › Water Cooling › New To Closed Loops: Help On Testing An H100i?
New Posts  All Forums:Forum Nav:

New To Closed Loops: Help On Testing An H100i? - Page 2

post #11 of 12
Quote:
Originally Posted by Insan1tyOne View Post

We'll have to see.. I'm doing an entirely new build but its on an extremely tight budget so I figured that by buying things like this and making them work would be more fun and hopefully save me a little money in the process. Regarding the Corsair Link software how do I get that?

(PS - Thanks for linking the manual but my unit came with one! It was in the bottom of the box rolleyes.gif)

Also, when I DO eventually get it strapped onto my processor how can I monitor the pump and such to verify if it runs at 100% or not?

You can download LINK2 from Corsair's website under "Downloads" As to monitoring performance, Link 2 can tell you what the pump, fan speeds are as well as temps (though it's accuracy isn't perfectly exact) but the real proof will be how hot your processor is running when you have the pump on it. That the pump runs is a good sign but you'll need to be very careful when you crank it up the first time to monitor temps. If it isn't taking away heat from the proc you could fry it.

First thing to find out is if those fan connectors work or are just gone. Running without those is not a risk I would take to save $60.
Hyperactive
(20 items)
 
  
Reply
Hyperactive
(20 items)
 
  
Reply
post #12 of 12
Thread Starter 
Quote:
Originally Posted by sangimpur View Post

You can download LINK2 from Corsair's website under "Downloads" As to monitoring performance, Link 2 can tell you what the pump, fan speeds are as well as temps (though it's accuracy isn't perfectly exact) but the real proof will be how hot your processor is running when you have the pump on it. That the pump runs is a good sign but you'll need to be very careful when you crank it up the first time to monitor temps. If it isn't taking away heat from the proc you could fry it.

First thing to find out is if those fan connectors work or are just gone. Running without those is not a risk I would take to save $60.

It is only missing one set of fan connectors, so the way I understand it I just couldn't run Push/Pull off of the CPU_Header. I could still run push pull if I wanted with two fans hooked up to the CPU_Header via the H100i Block and two fans hooked up to my fan controller. wink.gif

Edit: Thanks for the Info on Corsair Link though!
MiniNova
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E5 2637 V3 Asrock X99E-ITX/ac Zotac GTX 1080 AMP! 16GB Mushkin Enhanced Blackline @ 2133mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo M.2 250GB WD Caviar Black 2TB Corsair H100i GTX Windows 10 Education Edition 
MonitorKeyboardPowerCase
LG 34UM95-P ErgoDox EZ EVGA G1 1000W Phanteks Enthoo Evolv ITX 
MouseMouse PadAudioAudio
Steelseries Sensei Steelseries 4HD Beyerdynamic T5p Headphones Schiit Mjolnir 2 Amp / Gungnir USB Gen. 2 DAC 
  hide details  
Reply
MiniNova
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E5 2637 V3 Asrock X99E-ITX/ac Zotac GTX 1080 AMP! 16GB Mushkin Enhanced Blackline @ 2133mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo M.2 250GB WD Caviar Black 2TB Corsair H100i GTX Windows 10 Education Edition 
MonitorKeyboardPowerCase
LG 34UM95-P ErgoDox EZ EVGA G1 1000W Phanteks Enthoo Evolv ITX 
MouseMouse PadAudioAudio
Steelseries Sensei Steelseries 4HD Beyerdynamic T5p Headphones Schiit Mjolnir 2 Amp / Gungnir USB Gen. 2 DAC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › New To Closed Loops: Help On Testing An H100i?