Overclock.net › Forums › Components › Hard Drives & Storage › Slow burst speed on RAID-0
New Posts  All Forums:Forum Nav:

Slow burst speed on RAID-0 - Page 2

post #11 of 13
WOW lol i think my burst speeds must be off too because i notice my Hdds bieng faster after adding two drives but my burst speed went down... maybe an hd tack problem idk
post #12 of 13
the 3114 generally sucks... load your raid drivers on install via F6 for the nVidia controller...
Khaos
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.59ghz Asus P6T Gigabyte GTX 1080 48GB 6 x G.SKILL Ripjaws X 8GB DDR3 1866 
Hard DriveCoolingOSMonitor
28 x WD Blk 8TB Raid 6 on Areca 24 port SATA/SA... Xigmatek 1283EE 2016 Standard 3x 43" 4k 120hz 
KeyboardPowerCaseMouse
Ergodox Infinity 1.2b Dual 1200w P2 CM Stacker 810 Roccat Tyon 
Mouse PadAudio
48x16" deskmat SMSL AD18, Klipsch R-15M, xDuoo DAC, AKG K7XX 
  hide details  
Reply
Khaos
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.59ghz Asus P6T Gigabyte GTX 1080 48GB 6 x G.SKILL Ripjaws X 8GB DDR3 1866 
Hard DriveCoolingOSMonitor
28 x WD Blk 8TB Raid 6 on Areca 24 port SATA/SA... Xigmatek 1283EE 2016 Standard 3x 43" 4k 120hz 
KeyboardPowerCaseMouse
Ergodox Infinity 1.2b Dual 1200w P2 CM Stacker 810 Roccat Tyon 
Mouse PadAudio
48x16" deskmat SMSL AD18, Klipsch R-15M, xDuoo DAC, AKG K7XX 
  hide details  
Reply
post #13 of 13
Hello guys , I have a problem with my hard disk too , I hope you can help me.

I tried a lot to make my SATA-II work 300mb/s but my burst speed is like 100-133 whatever I do
I installed windows with nVidia RAID drivers but I have 1 HDD then it didnt work for me.I tried many things more but couldnt make it work as I want.Btw there is no AHCI mode in my bios then I couldnt tr y it either.. What would you suggest me to do ? if you can help me i will be very pleased..
Btw at once I wanted to search bad sectors with Hiren's Boot cd and when the search started it was like 2-3 mb per sec , 200GB was gonna take 25 hours or so , I didnt understand that..When I search on windows with HD Tune its like 40-50 mb per second..Why is it slow like that on MS DOS ?
I hope you can help me guys, thx a lot :]
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3700+ San Diego EPoX nForce4 9NPA+Ultra ATI Radeon x1600XT 2x512 DDR400 Dual Channel (Kingston) 
Hard DriveOptical DriveOSMonitor
Samsung 200GB SATA-II 8MB cache Philips DVD and DVD-RW Windows XP SP2 Samsung 713N LCD 
Power
FEEL 550W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3700+ San Diego EPoX nForce4 9NPA+Ultra ATI Radeon x1600XT 2x512 DDR400 Dual Channel (Kingston) 
Hard DriveOptical DriveOSMonitor
Samsung 200GB SATA-II 8MB cache Philips DVD and DVD-RW Windows XP SP2 Samsung 713N LCD 
Power
FEEL 550W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Slow burst speed on RAID-0