Overclock.net › Forums › General Hardware › General Processor Discussions › Clients PC issue. I think I made the right call.
New Posts  All Forums:Forum Nav:

Clients PC issue. I think I made the right call. - Page 3

post #21 of 23
Thread Starter 
How can I tell if its a mobo issue? I ran Prime 95 blend at his house for about a hour and all was fine. I guess I will have to look at the board. I am annoyed the PSU didn't fix the issue.
Sholin monk
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASRock Fatal1ty AB350 Gaming-ITX/ac Gigabyte Gaming AMD RX 560 OC 4gb CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  AMD Wraith Spire 
OSMonitorKeyboardPower
Windows 10 64-Bit Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 
CaseMouseMouse PadAudio
NZXT Manta with RGB Lighting CM Storm Xornet ROG Realtek 1220 
  hide details  
Reply
Sholin monk
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASRock Fatal1ty AB350 Gaming-ITX/ac Gigabyte Gaming AMD RX 560 OC 4gb CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  AMD Wraith Spire 
OSMonitorKeyboardPower
Windows 10 64-Bit Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 
CaseMouseMouse PadAudio
NZXT Manta with RGB Lighting CM Storm Xornet ROG Realtek 1220 
  hide details  
Reply
post #22 of 23
Thread Starter 
*update*

So I have been running the PC since last night and it hasn't shut down once. I have it connected to my UPS with a line conditioner. I also ran MWB and it found 13 objects and it removed them.

Before all of this I took off the HSF and the Thermal paste was dried like chalk. I cleaned all that off and applied some new stuff and it dropped temps 13*.

So far so good.
Sholin monk
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASRock Fatal1ty AB350 Gaming-ITX/ac Gigabyte Gaming AMD RX 560 OC 4gb CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  AMD Wraith Spire 
OSMonitorKeyboardPower
Windows 10 64-Bit Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 
CaseMouseMouse PadAudio
NZXT Manta with RGB Lighting CM Storm Xornet ROG Realtek 1220 
  hide details  
Reply
Sholin monk
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASRock Fatal1ty AB350 Gaming-ITX/ac Gigabyte Gaming AMD RX 560 OC 4gb CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  AMD Wraith Spire 
OSMonitorKeyboardPower
Windows 10 64-Bit Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 
CaseMouseMouse PadAudio
NZXT Manta with RGB Lighting CM Storm Xornet ROG Realtek 1220 
  hide details  
Reply
post #23 of 23
epic man lests hope it lasts
the money pit
(21 items)
 
  
Reply
the money pit
(21 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › Clients PC issue. I think I made the right call.