Overclock.net › Forums › Components › Monitors and Displays › BenQ monitor - how to get rid of black bars in-game?
New Posts  All Forums:Forum Nav:

BenQ monitor - how to get rid of black bars in-game?

post #1 of 7
Thread Starter 
For this particular game (Darkfall Unholy Wars), it is recommended to play in a low resolution to reduce input lag due to how the game is coded. Whenever I scale down the resolution from 1080p on my BenQ, I always get black bars regardless of the resolution. This does not happen on my Dell. Is there anything I can do to adjust my BenQ?

Thanks in advance
Skylake + Pascal
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k ASUS ROG Maximus VIII Gene Gigabyte GTX 1070 G1 Gaming G. Skill Trident Z 16GB 
Hard DriveHard DriveCoolingOS
Crucial M.2 250GB SSD Samsung 850 EVO 500GB SSD Corsair H100i Windows 10 64bit 
MonitorKeyboardPowerCase
Dell S2716DG 144hz G-Sync Rubber Domes 4 Life EVGA G2 750W Corsair Air 240 
MouseMouse PadAudioAudio
BenQ Zowie FK2 QcK+ Sennheiser HD 650 Schiit Vali 1 
Audio
Schiit Modi 1 
  hide details  
Reply
Skylake + Pascal
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k ASUS ROG Maximus VIII Gene Gigabyte GTX 1070 G1 Gaming G. Skill Trident Z 16GB 
Hard DriveHard DriveCoolingOS
Crucial M.2 250GB SSD Samsung 850 EVO 500GB SSD Corsair H100i Windows 10 64bit 
MonitorKeyboardPowerCase
Dell S2716DG 144hz G-Sync Rubber Domes 4 Life EVGA G2 750W Corsair Air 240 
MouseMouse PadAudioAudio
BenQ Zowie FK2 QcK+ Sennheiser HD 650 Schiit Vali 1 
Audio
Schiit Modi 1 
  hide details  
Reply
post #2 of 7
Thread Starter 
Just wanted to reiterate it seems like it's auto adjusting everytime the resolution is not optimal to what the monitor thinks it should be.
Skylake + Pascal
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k ASUS ROG Maximus VIII Gene Gigabyte GTX 1070 G1 Gaming G. Skill Trident Z 16GB 
Hard DriveHard DriveCoolingOS
Crucial M.2 250GB SSD Samsung 850 EVO 500GB SSD Corsair H100i Windows 10 64bit 
MonitorKeyboardPowerCase
Dell S2716DG 144hz G-Sync Rubber Domes 4 Life EVGA G2 750W Corsair Air 240 
MouseMouse PadAudioAudio
BenQ Zowie FK2 QcK+ Sennheiser HD 650 Schiit Vali 1 
Audio
Schiit Modi 1 
  hide details  
Reply
Skylake + Pascal
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k ASUS ROG Maximus VIII Gene Gigabyte GTX 1070 G1 Gaming G. Skill Trident Z 16GB 
Hard DriveHard DriveCoolingOS
Crucial M.2 250GB SSD Samsung 850 EVO 500GB SSD Corsair H100i Windows 10 64bit 
MonitorKeyboardPowerCase
Dell S2716DG 144hz G-Sync Rubber Domes 4 Life EVGA G2 750W Corsair Air 240 
MouseMouse PadAudioAudio
BenQ Zowie FK2 QcK+ Sennheiser HD 650 Schiit Vali 1 
Audio
Schiit Modi 1 
  hide details  
Reply
post #3 of 7
Go onto the game, open the monitor's OSD and navigate to 'Picture Advanced' --> 'Display Mode'. Check that it is set to 'Full' not 'Aspect' or '1:1'. Also check 'Smart Scaling' there to make sure it isn't doing anything it shouldn't.
post #4 of 7
Thread Starter 
Quote:
Originally Posted by PCM2 View Post

Go onto the game, open the monitor's OSD and navigate to 'Picture Advanced' --> 'Display Mode'. Check that it is set to 'Full' not 'Aspect' or '1:1'. Also check 'Smart Scaling' there to make sure it isn't doing anything it shouldn't.

Thanks for the reply. It's in full mode. Smart scaling is greyed out.
Skylake + Pascal
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k ASUS ROG Maximus VIII Gene Gigabyte GTX 1070 G1 Gaming G. Skill Trident Z 16GB 
Hard DriveHard DriveCoolingOS
Crucial M.2 250GB SSD Samsung 850 EVO 500GB SSD Corsair H100i Windows 10 64bit 
MonitorKeyboardPowerCase
Dell S2716DG 144hz G-Sync Rubber Domes 4 Life EVGA G2 750W Corsair Air 240 
MouseMouse PadAudioAudio
BenQ Zowie FK2 QcK+ Sennheiser HD 650 Schiit Vali 1 
Audio
Schiit Modi 1 
  hide details  
Reply
Skylake + Pascal
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k ASUS ROG Maximus VIII Gene Gigabyte GTX 1070 G1 Gaming G. Skill Trident Z 16GB 
Hard DriveHard DriveCoolingOS
Crucial M.2 250GB SSD Samsung 850 EVO 500GB SSD Corsair H100i Windows 10 64bit 
MonitorKeyboardPowerCase
Dell S2716DG 144hz G-Sync Rubber Domes 4 Life EVGA G2 750W Corsair Air 240 
MouseMouse PadAudioAudio
BenQ Zowie FK2 QcK+ Sennheiser HD 650 Schiit Vali 1 
Audio
Schiit Modi 1 
  hide details  
Reply
post #5 of 7
This wouldn't explain why it isn't happening on your Dell necessarily, but you haven't enabled any sort of GPU scaling in Nvidia CP have you?
post #6 of 7
Thread Starter 
Changing it to 'Full screen' from 'No scaling' fixes the black bars but the resolution still doesn't look as good as it does on my dell. Trying to play in 1280x720. That is considered the optimal resolution for the game.
Skylake + Pascal
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k ASUS ROG Maximus VIII Gene Gigabyte GTX 1070 G1 Gaming G. Skill Trident Z 16GB 
Hard DriveHard DriveCoolingOS
Crucial M.2 250GB SSD Samsung 850 EVO 500GB SSD Corsair H100i Windows 10 64bit 
MonitorKeyboardPowerCase
Dell S2716DG 144hz G-Sync Rubber Domes 4 Life EVGA G2 750W Corsair Air 240 
MouseMouse PadAudioAudio
BenQ Zowie FK2 QcK+ Sennheiser HD 650 Schiit Vali 1 
Audio
Schiit Modi 1 
  hide details  
Reply
Skylake + Pascal
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k ASUS ROG Maximus VIII Gene Gigabyte GTX 1070 G1 Gaming G. Skill Trident Z 16GB 
Hard DriveHard DriveCoolingOS
Crucial M.2 250GB SSD Samsung 850 EVO 500GB SSD Corsair H100i Windows 10 64bit 
MonitorKeyboardPowerCase
Dell S2716DG 144hz G-Sync Rubber Domes 4 Life EVGA G2 750W Corsair Air 240 
MouseMouse PadAudioAudio
BenQ Zowie FK2 QcK+ Sennheiser HD 650 Schiit Vali 1 
Audio
Schiit Modi 1 
  hide details  
Reply
post #7 of 7
Different monitors handle interpolation differently when displaying a non-native resolution full screen. I suspect the size difference (21.5" vs. 23.6") is also a factor.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › BenQ monitor - how to get rid of black bars in-game?