Overclock.net › Forums › Components › Network Hardware › Wireless Disconnecting Constantly
New Posts  All Forums:Forum Nav:

Wireless Disconnecting Constantly - Page 3

post #21 of 25
This might sound odd, but what drivers do you have for your AMD card? My LAN rig had identical issues and I couldn't for the life of me figure it out. Then one day a couple weeks ago I was screwing around and updated the drivers to 13.10 (from 13.1) and I haven't had an issue since.
post #22 of 25
Thread Starter 
Quote:
Originally Posted by shawnj View Post

A shot in the dark here, try this.

Device Manager-->Network Adapters-->your wireless adapter-->Properties-->Power Management__uncheck "Allow computer to turn off device to save power."

- Shawn

Already did that. Didn't help. Thank you though.
Quote:
Originally Posted by buffsportsman View Post

This might sound odd, but what drivers do you have for your AMD card? My LAN rig had identical issues and I couldn't for the life of me figure it out. Then one day a couple weeks ago I was screwing around and updated the drivers to 13.10 (from 13.1) and I haven't had an issue since.

I'm on 13.6 I think? This is interesting because it seems to disconnect much much faster if I'm bitmining or gaming. If its just sitting here doing nothing I can go a day or longer without a disconnect. Guess I could try.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP OCN Ducky MX Blue PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP OCN Ducky MX Blue PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #23 of 25
I've had random disconnects before.

The issue was a compatibility with a Linksys router I had and Symantec Endpoint Protection. Once I took Symantec off all my computers and went with just MSE the disconnects no longer happen.

Not saying this is your issue, but you should check out software side of things too.
post #24 of 25
Thread Starter 
Still the same problem going on. I'm stumped, lol.
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP OCN Ducky MX Blue PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP OCN Ducky MX Blue PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #25 of 25
Did you know there's a whole bunch of weird settings in the properties for network devices in the Windows device manager? The settings seem unique to every network device. Maybe look at that. A long time ago, I had a motherboard with NVIDIA chipset where I needed to tweak those to make it not disconnect when transferring large files over LAN. I think it was "flow control".

Here's an example how that looks on my current stuff:



There's other settings that might be suspicious. For example everything with "offload" in the name in my screenshot. Maybe Google search with the name of your particular device and those weird settings and see what other people do with those.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Network Hardware
Overclock.net › Forums › Components › Network Hardware › Wireless Disconnecting Constantly