Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › EFI shell on boot
New Posts  All Forums:Forum Nav:

EFI shell on boot

post #1 of 2
Thread Starter 
Brand new install of windows on a Samaung 840 Evo and MSI FM2- A55M-E33. I get the attached image on boot and have to type exit to start windows. I have defaulted all BIOS settings and reformatted/reinstalled. And and still getting this. i used an Nlite widows disk yesterday and it did not happen (that version was too old/stripped down for this computer though).

Any suggestions? This is a basic no-frills web browsing computer for my parents. I am new to this UEFI BS so i figure i'm just doing something wrong.


>> oh and bios is set to Legacy / UEFI though i have tried UEFI only as well (meaning installing it in both ways. Also, I have read some discussions concerning MBR and GPT partitioning methods, the Windows setup did not ask for or give me the option for either. I used whatever was default in the end.

Thanks for the help!


Edited by DanNEBTD - 10/13/13 at 2:19pm
 
ESXi Server
(10 items)
 
HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Asus Sabertooth Mark 2 Radeon HD 6950 GSkill Sniper Series 
Hard DriveCoolingOSMonitor
Samsung XP941 Noctura NH-D14 8.1 Pro QNIX 27", Dell 24", Samsung 22", Sony 24" 
KeyboardPowerCaseMouse
Corsair K95 PC&P 750 NZXT H2 Logitech G500s 
CPUHard DriveHard DriveHard Drive
Phenom II x4 965 WE Red Seagate Intel SSD 
Hard DriveCoolingOSOS
WR Raptor  Silenx Fans x2 120mm Win 7 x2 Unraid 
OSCase
pfsense Rackmount 16 bay hot-swap 
CPUMotherboardGraphicsRAM
i3 2100t Gigabyte integrated 2x 8GB GSkill 
Hard DriveCoolingOSMonitor
OCZ SSD Stock Win7 - Plex Shell Sony XBR2 
PowerCase
Generic 350 watt Repurposed Vidabox 
  hide details  
Reply
 
ESXi Server
(10 items)
 
HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Asus Sabertooth Mark 2 Radeon HD 6950 GSkill Sniper Series 
Hard DriveCoolingOSMonitor
Samsung XP941 Noctura NH-D14 8.1 Pro QNIX 27", Dell 24", Samsung 22", Sony 24" 
KeyboardPowerCaseMouse
Corsair K95 PC&P 750 NZXT H2 Logitech G500s 
CPUHard DriveHard DriveHard Drive
Phenom II x4 965 WE Red Seagate Intel SSD 
Hard DriveCoolingOSOS
WR Raptor  Silenx Fans x2 120mm Win 7 x2 Unraid 
OSCase
pfsense Rackmount 16 bay hot-swap 
CPUMotherboardGraphicsRAM
i3 2100t Gigabyte integrated 2x 8GB GSkill 
Hard DriveCoolingOSMonitor
OCZ SSD Stock Win7 - Plex Shell Sony XBR2 
PowerCase
Generic 350 watt Repurposed Vidabox 
  hide details  
Reply
post #2 of 2
Thread Starter 
Mods can delete, A BIOS default didnt it solve but resetting the CMOS did.
 
ESXi Server
(10 items)
 
HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Asus Sabertooth Mark 2 Radeon HD 6950 GSkill Sniper Series 
Hard DriveCoolingOSMonitor
Samsung XP941 Noctura NH-D14 8.1 Pro QNIX 27", Dell 24", Samsung 22", Sony 24" 
KeyboardPowerCaseMouse
Corsair K95 PC&P 750 NZXT H2 Logitech G500s 
CPUHard DriveHard DriveHard Drive
Phenom II x4 965 WE Red Seagate Intel SSD 
Hard DriveCoolingOSOS
WR Raptor  Silenx Fans x2 120mm Win 7 x2 Unraid 
OSCase
pfsense Rackmount 16 bay hot-swap 
CPUMotherboardGraphicsRAM
i3 2100t Gigabyte integrated 2x 8GB GSkill 
Hard DriveCoolingOSMonitor
OCZ SSD Stock Win7 - Plex Shell Sony XBR2 
PowerCase
Generic 350 watt Repurposed Vidabox 
  hide details  
Reply
 
ESXi Server
(10 items)
 
HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Asus Sabertooth Mark 2 Radeon HD 6950 GSkill Sniper Series 
Hard DriveCoolingOSMonitor
Samsung XP941 Noctura NH-D14 8.1 Pro QNIX 27", Dell 24", Samsung 22", Sony 24" 
KeyboardPowerCaseMouse
Corsair K95 PC&P 750 NZXT H2 Logitech G500s 
CPUHard DriveHard DriveHard Drive
Phenom II x4 965 WE Red Seagate Intel SSD 
Hard DriveCoolingOSOS
WR Raptor  Silenx Fans x2 120mm Win 7 x2 Unraid 
OSCase
pfsense Rackmount 16 bay hot-swap 
CPUMotherboardGraphicsRAM
i3 2100t Gigabyte integrated 2x 8GB GSkill 
Hard DriveCoolingOSMonitor
OCZ SSD Stock Win7 - Plex Shell Sony XBR2 
PowerCase
Generic 350 watt Repurposed Vidabox 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › EFI shell on boot