post #1 of 1
Thread Starter 
Windows 8 does not start all the programs at startup. Is there a way to fix this. I even check "msconfig" and I see them enable but not loading at start up...
X-Burner v4
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Haswell Asrock Z87 Extreme6  EVGA GeForce GTX690 Signature  Mushkin Enhanced Redline 16GB DDR3 1600 Cas7  
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 256GB 2x Samsung 830 256GB Crucial M4 256GB 3x SAMSUNG Spinpoint F3 HD 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 1TB  SAMSUNG 24X DVD±R DVD Burner  Corsair H80i (Push/Pull) Windows 8.1 Professional 
MonitorKeyboardPowerCase
AOC i2757FH Ducky Zero Shine w/ Nyan Cat Corsair 1200AX Silverstone FT04B-W 
MouseMouse PadAudioAudio
Razer Deathadder Chroma  Steelseries Qck Mass Fiio E9/Fiio E17 Dock  Beyer Dynamic DT 990 Premium 600 OHM 
Audio
Creative GigaWorks T40 Series II 2.0  
  hide details  
Reply
X-Burner v4
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Haswell Asrock Z87 Extreme6  EVGA GeForce GTX690 Signature  Mushkin Enhanced Redline 16GB DDR3 1600 Cas7  
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 256GB 2x Samsung 830 256GB Crucial M4 256GB 3x SAMSUNG Spinpoint F3 HD 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 1TB  SAMSUNG 24X DVD±R DVD Burner  Corsair H80i (Push/Pull) Windows 8.1 Professional 
MonitorKeyboardPowerCase
AOC i2757FH Ducky Zero Shine w/ Nyan Cat Corsair 1200AX Silverstone FT04B-W 
MouseMouse PadAudioAudio
Razer Deathadder Chroma  Steelseries Qck Mass Fiio E9/Fiio E17 Dock  Beyer Dynamic DT 990 Premium 600 OHM 
Audio
Creative GigaWorks T40 Series II 2.0  
  hide details  
Reply