Overclock.net › Forums › Components › Sound Cards and Computer Audio › YAY! I got my new Z5500s!! Can someone teach me the ropes?
New Posts  All Forums:Forum Nav:

YAY! I got my new Z5500s!! Can someone teach me the ropes? - Page 2

post #11 of 15
Thread Starter 
Aiight cool. Thanks!
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
post #12 of 15
Thread Starter 
Oooops oh boy. I have no idea what is going on. When I got home from school today my speakers are only playing out of my central speaker, my left and my left rear. Can someone help me out here? I got it set to 6 channel Direct, not on 6 channel direct it only does the left and left rear.

What in the world is going on???

If you need more details please don't hesitate to ask.
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
post #13 of 15
Thread Starter 
Oh and the speakers work fine because I tried them all out in the ports that seem to function fine and they all function correctly. I also tried the "test" and they all responded fine. So I am thinking it might be a software issue?
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
post #14 of 15
Thread Starter 
Alright sorry to be a bother, but I guess it was just WMP that was causing the issues. I tried a song on Itunes and it was all good.

Again sorry for this folks.
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
post #15 of 15
Are all the plugs and connectors plugged in tightly and securely?? Try rebooting your computer and unplugging the speakers and try again. Hope they didn't die in only a week

(edit) Was typing this before you posted you found your problem
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › YAY! I got my new Z5500s!! Can someone teach me the ropes?