Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Graphics Card is fine with old (original CD driver) but goes crazy with new drivers!
New Posts  All Forums:Forum Nav:

Graphics Card is fine with old (original CD driver) but goes crazy with new drivers!

post #1 of 5
Thread Starter 
So as the title says i'm using an graphics card nVidia GeForce GT 630 2GB GDDR3 (Gigabyte) i'm not a gamer and when i have installed the cd driver is perfectly fine but when i'm installing a new driver sometimes my monitor goes black screen for 2-3 seconds and then back to normal, otherwise when i play games with the old driver i don't get any issues, i thought first it is a Ram issue but i tested it with memtestx86 "1 pass" and i didn't get any errors so maybe my graphics card is dying and doesn't like the new drivers or maybe monitor isn't compatible with the drivers ?

GPU: Gigabyte GT 630 2GB GDDR3
DRIVER VERSION: currently using the CD driver version "296.39"
MONITOR: HP L1710
Windows if needed: Windows 7 Pro X64
post #2 of 5
Yikes, good old Gigabyte problems come back to haunt me on forums. I had problems before with a Gigabyte Radeon card. Most likely you might need to find a newer updated bios if they even bothered to write one. My problem with an old 4870 Gigabyte was that it worked in crossfire mode with the old Gigabyte drivers that came on CD. But when I used any latest official ATI certified drivers my crossfire stopped working. It wasn't until I kept badgering and talking to their support that they finally admitted that there was a problem with the bios. So they wrote a new bios and sent it to me and I flashed both cards and the problem went away. I looked all over the internet at the time and apparently I was the only one running crossfired 2x4870 Gigabyte cards redface.gif. I doubt it's the monitor since the old drivers work with it.

My opinion of Gigabyte doesn't change. At least if they're going to keep offering ATI/nVidia videocards they should be consistent with their bios coding to be able to use the latest official drivers without problems. If you tested every single official nVidia driver release and only the driver on the CD works and you still have the same problem it's most likely the bios. Contact them and tell them your problem and they'll probably send you a new bios if they can verify and duplicate the problem. I remember I had to install/uninstall 18 different versions of catalyst drivers to confirm the problem wasn't on my end which was ridiculous. It wouldn't surprise me if it's the bios.

Forgot to ask, is this a reference board or is it Gigabyte's custom board? My Radeon cards were not reference design boards.
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
post #3 of 5
Thread Starter 
It wasn't the monitor because i get the same with another monitor after installing the latest driver from nvidia, so i fixed now by installing a better/new driver directly from the Gigabyte website which is version 310 and now it works fine. so probably i have always to download drivers from the gigabyte website and not from nvidia, so thank you so much smile.gif
post #4 of 5
If you don't play the latest games there is no need to update the drivers.
kifi
(17 items)
 
kifi2
(17 items)
 
HTPC
(14 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4,4GHz ASUS Maximus IV Extreme P67 MSI GTX 970 Gaming G.Skill Ripjaws X 2*4GB @2133Mhz, CL9 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB Western Digital Black FAEX 1TB Sony Optiarc DVD RW Corsair H60 
OSMonitorKeyboardPower
Windows 7 Ultimate Asus VG248QE Lenovo PS2 Corsair GS800 
CaseMouseMouse PadAudio
Phanteks Enthoo Pro Logitech G400 Roccat Taito onboard 
Other
Kingston Hyper X Cloud headset 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8 Z77V-LX EVGA GTX 670 FTW Signature 2 GSkill Ripjaws X 2*8GB @ 1600MHz, CL10 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB Western Digital Black FAEX 1TB LG DVD-RW Arctic Cooling Freezer 13 
OSMonitorKeyboardPower
Windows 7 Ultimate PHILIPS 220E Lenovo PS2 XFX Core Edition Pro 550W 
CaseMouseMouse PadAudio
Coolermaster Elite 430 Logitech G400 Roccat Taito Onboard 
Audio
Easytouch headset 
CPUMotherboardGraphicsRAM
Intel Core i5-4460 Gigabyte B85M_D3H rev 2.0 Zotac GTX 650Ti 1GB Crucal Basllistic 2*4GB, 1600MHz, CL9, 1T, 1.5V 
Hard DriveHard DriveHard DriveOS
Crucial MX100 256GB Western Digital Green EZRX 2TB Seagate Barracuda ST1000DM003 1TB Windows 7 
MonitorKeyboardPowerCase
Samsung UE40F5000 Logitech K400r Cooler Master V450S Aerocool QS 200 Lite 
Other
Gigabyte GC-WB 150 pcie wifi 
  hide details  
Reply
kifi
(17 items)
 
kifi2
(17 items)
 
HTPC
(14 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4,4GHz ASUS Maximus IV Extreme P67 MSI GTX 970 Gaming G.Skill Ripjaws X 2*4GB @2133Mhz, CL9 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB Western Digital Black FAEX 1TB Sony Optiarc DVD RW Corsair H60 
OSMonitorKeyboardPower
Windows 7 Ultimate Asus VG248QE Lenovo PS2 Corsair GS800 
CaseMouseMouse PadAudio
Phanteks Enthoo Pro Logitech G400 Roccat Taito onboard 
Other
Kingston Hyper X Cloud headset 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8 Z77V-LX EVGA GTX 670 FTW Signature 2 GSkill Ripjaws X 2*8GB @ 1600MHz, CL10 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB Western Digital Black FAEX 1TB LG DVD-RW Arctic Cooling Freezer 13 
OSMonitorKeyboardPower
Windows 7 Ultimate PHILIPS 220E Lenovo PS2 XFX Core Edition Pro 550W 
CaseMouseMouse PadAudio
Coolermaster Elite 430 Logitech G400 Roccat Taito Onboard 
Audio
Easytouch headset 
CPUMotherboardGraphicsRAM
Intel Core i5-4460 Gigabyte B85M_D3H rev 2.0 Zotac GTX 650Ti 1GB Crucal Basllistic 2*4GB, 1600MHz, CL9, 1T, 1.5V 
Hard DriveHard DriveHard DriveOS
Crucial MX100 256GB Western Digital Green EZRX 2TB Seagate Barracuda ST1000DM003 1TB Windows 7 
MonitorKeyboardPowerCase
Samsung UE40F5000 Logitech K400r Cooler Master V450S Aerocool QS 200 Lite 
Other
Gigabyte GC-WB 150 pcie wifi 
  hide details  
Reply
post #5 of 5
Thread Starter 
i'm playing sometimes tekken 6 with ppsspp emulatoe so it stutters with old driver but not with newest
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Graphics Card is fine with old (original CD driver) but goes crazy with new drivers!