Overclock.net › Forums › Graphics Cards › AMD/ATI › need help with ati X300se and emachines t5048
New Posts  All Forums:Forum Nav:

need help with ati X300se and emachines t5048

post #1 of 7
Thread Starter 
Ok i have an e-machine t5048 and i bought the ATi radeon visiontek x300se. now i did the norm i uninstalled all the old ati drivers and i disabled the on board video, i shut off the comp put the new card in and it boots to windows i install the new drivers but when i restart the comp and try to boot back into windows i have several issues the screen is heavily distorted, it blinks in and out of monitor sleep or it goes to mode not supported. i'm not sure what the issue is as it lets me boot into windows BEFORE i install the drives for the card. i've tried safe mode, new drivers from this site as well as ati and i still cant figure it out

any help would be awsome

i know its a pos card but its for a pos spare comp for lan party's
main comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200 Asus a8n32-SLI delux dual 7600 GS pc2700 2gig 
Hard DriveOSMonitorKeyboard
1x 160gig 1x 80gig windows xp pro 20 inch pro view Zboard 
PowerCaseMouse
antec 550w Antec logitech track ball 
  hide details  
Reply
main comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200 Asus a8n32-SLI delux dual 7600 GS pc2700 2gig 
Hard DriveOSMonitorKeyboard
1x 160gig 1x 80gig windows xp pro 20 inch pro view Zboard 
PowerCaseMouse
antec 550w Antec logitech track ball 
  hide details  
Reply
post #2 of 7
clean the contacts on the card with alcohol, then blow out the PCI-e or AGP card, make sure the card is setup, also make sure video bios shadowing is disabled in bios. If you can get into windows make sure write combing is enabled.
AM2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4200+ @ 2.9G Asus M2N32 WS Pro EVGA 8800GTX KO ACS3 2x2GB <M XP Black PC2-8500 
Hard DriveOptical DriveOSMonitor
2 WD 160GB 16MB Cache R-0 Plextor 18x SATA DVD-RW Windows XP Pro SP2 24" Widescreen CRT 
PowerCaseMouseMouse Pad
Ultra XVS 700W Antec Nine Hundred Logitech Mx518 Allsop Gaming pad 
  hide details  
Reply
AM2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4200+ @ 2.9G Asus M2N32 WS Pro EVGA 8800GTX KO ACS3 2x2GB <M XP Black PC2-8500 
Hard DriveOptical DriveOSMonitor
2 WD 160GB 16MB Cache R-0 Plextor 18x SATA DVD-RW Windows XP Pro SP2 24" Widescreen CRT 
PowerCaseMouseMouse Pad
Ultra XVS 700W Antec Nine Hundred Logitech Mx518 Allsop Gaming pad 
  hide details  
Reply
post #3 of 7
Thread Starter 
the bios is extremely basic on the e-machine it has no settings for the video card
main comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200 Asus a8n32-SLI delux dual 7600 GS pc2700 2gig 
Hard DriveOSMonitorKeyboard
1x 160gig 1x 80gig windows xp pro 20 inch pro view Zboard 
PowerCaseMouse
antec 550w Antec logitech track ball 
  hide details  
Reply
main comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200 Asus a8n32-SLI delux dual 7600 GS pc2700 2gig 
Hard DriveOSMonitorKeyboard
1x 160gig 1x 80gig windows xp pro 20 inch pro view Zboard 
PowerCaseMouse
antec 550w Antec logitech track ball 
  hide details  
Reply
post #4 of 7
then cleaning the contacts and port are your main concerns, other than that write combing or shadowing is your only source of problems if cleaning doesnt work you may want to get another card.
AM2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4200+ @ 2.9G Asus M2N32 WS Pro EVGA 8800GTX KO ACS3 2x2GB <M XP Black PC2-8500 
Hard DriveOptical DriveOSMonitor
2 WD 160GB 16MB Cache R-0 Plextor 18x SATA DVD-RW Windows XP Pro SP2 24" Widescreen CRT 
PowerCaseMouseMouse Pad
Ultra XVS 700W Antec Nine Hundred Logitech Mx518 Allsop Gaming pad 
  hide details  
Reply
AM2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4200+ @ 2.9G Asus M2N32 WS Pro EVGA 8800GTX KO ACS3 2x2GB <M XP Black PC2-8500 
Hard DriveOptical DriveOSMonitor
2 WD 160GB 16MB Cache R-0 Plextor 18x SATA DVD-RW Windows XP Pro SP2 24" Widescreen CRT 
PowerCaseMouseMouse Pad
Ultra XVS 700W Antec Nine Hundred Logitech Mx518 Allsop Gaming pad 
  hide details  
Reply
post #5 of 7
1 download drivercleaner pro
2 uninstall your drivers then reboot
3 boot into safe mode by pressing f8 just before you get the windows loading screen
4 run drivercleaner and select ati then clean run it a few times to make sure
5 reboot into normal mode then install your drivers and reboot

EDIT: please fill in to system specs by clicking on user cp at the top of the screen so we can assist you more easily
post #6 of 7
Thread Starter 
here are the system specs
pentium 4 524 3.06g
512 ddr sdram pc3200 ram
it has an on board ATI x200 128mb
the mother board is an intel em64rt

i still don't get why it lets me boot into windows with the new card but after i install the drivers every thing goes down hill
main comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200 Asus a8n32-SLI delux dual 7600 GS pc2700 2gig 
Hard DriveOSMonitorKeyboard
1x 160gig 1x 80gig windows xp pro 20 inch pro view Zboard 
PowerCaseMouse
antec 550w Antec logitech track ball 
  hide details  
Reply
main comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3200 Asus a8n32-SLI delux dual 7600 GS pc2700 2gig 
Hard DriveOSMonitorKeyboard
1x 160gig 1x 80gig windows xp pro 20 inch pro view Zboard 
PowerCaseMouse
antec 550w Antec logitech track ball 
  hide details  
Reply
post #7 of 7
it sounds like a hardware issue more so than a software issue. if it works fine w/o the drivers installed then the drivers are having problems addressing a particular operation with the hardware.
AM2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4200+ @ 2.9G Asus M2N32 WS Pro EVGA 8800GTX KO ACS3 2x2GB <M XP Black PC2-8500 
Hard DriveOptical DriveOSMonitor
2 WD 160GB 16MB Cache R-0 Plextor 18x SATA DVD-RW Windows XP Pro SP2 24" Widescreen CRT 
PowerCaseMouseMouse Pad
Ultra XVS 700W Antec Nine Hundred Logitech Mx518 Allsop Gaming pad 
  hide details  
Reply
AM2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4200+ @ 2.9G Asus M2N32 WS Pro EVGA 8800GTX KO ACS3 2x2GB <M XP Black PC2-8500 
Hard DriveOptical DriveOSMonitor
2 WD 160GB 16MB Cache R-0 Plextor 18x SATA DVD-RW Windows XP Pro SP2 24" Widescreen CRT 
PowerCaseMouseMouse Pad
Ultra XVS 700W Antec Nine Hundred Logitech Mx518 Allsop Gaming pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › need help with ati X300se and emachines t5048