Overclock.net › Forums › Intel › Intel Motherboards › P8Z77 V Pro DRAM LED problem
New Posts  All Forums:Forum Nav:

P8Z77 V Pro DRAM LED problem

post #1 of 3
Thread Starter 
Hi guys !
A friend purchased a new PC. His config is: Asus P8Z77 -V Pro, 2x4 Gb DDR3 Corsair Vengeance, i5 3570K, Corsair H80i, GTX 770, Corsair TX750 PSU.
We assembled it without any problems and the computer worked fine until the next night he turned it off before he went to sleep and in the morning he tried to turn it on but it stuck even before POST with only red DRAM LED instantly turning on.
Actually it´s hard to diagnose because Corsair casing came without the speaker for motherboard so we can hear no beep codes.
Any suggestions ?
post #2 of 3
Well here are some suggestions that you could try to fix the problem.

Reset the CMOS by unplugging the power supply, wait for southbridge LED to run off, setting the CMOS jumpers to the on position, plug power supply in, hold power button for 10 seconds, unplug power supply and wait for south bridge LED to turn off, then plug power supply in and try turning it on. If that still doesn't work, try taking out the ram and try one stick at a time.
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #3 of 3
Thread Starter 
thanks for your time but i tried them all smile.gif with RAM, without RAM, with one module in every slot, reset CMOS, BIOS flasback, boot with GPU, boot without GPU, reseat CPU... smile.gif
we got a buzzer today and it beeps one looong beep followed by two short beeps
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P8Z77 V Pro DRAM LED problem