Overclock.net › Forums › AMD › AMD - General › Probs upgrading to Dual Core
New Posts  All Forums:Forum Nav:

Probs upgrading to Dual Core

post #1 of 4
Thread Starter 
Ok...I'm in need of help. So i got a new proc (Opteron 165), and PSU (XION SuperNova 600w). I'm upgrading from an opty 144. I reset the cmos, set some basic settings, but nothing to OC yet. I boot up just fine the first time, windows said it detected new hardware, installed it, and asked me to reboot. Ever since then, I can't boot. I POST just fine, but it gets to the point to right before the xp logo comes up and BAM...reboots. Has anyone encountered this before when upgrading to dual core?? I don't know if I'm doing something wrong or what. BTW...i have a DFI SLI DR mobo.

Any help would be greatly appreciated...for I'm lost on what to do...lol
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
AMD Opteron 165 DFI SLI DR GeForce 7800 GT 256mb XP Pro 
MonitorKeyboardPowerMouse
ProView 19" Widescrn LCD standard XION SuperNova 600w G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
AMD Opteron 165 DFI SLI DR GeForce 7800 GT 256mb XP Pro 
MonitorKeyboardPowerMouse
ProView 19" Widescrn LCD standard XION SuperNova 600w G5 
  hide details  
Reply
post #2 of 4
Update your bios.

Boot into safemode and do system restore

Ive never had to "install new hardware" when upgrading processors before though
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by thehybridpyro View Post
Update your bios.

Boot into safemode and do system restore

Ive never had to "install new hardware" when upgrading processors before though
Yea..i though it was kinda odd when it said it was installing new hardware. Anyway, I can't get the pc to boot into safe mode either...I'll try upgrading/reflashing the bios. I can't seem to find the version that's currently loaded, so i'll just redo it. Hopefully i can find my floppy drive!! I'll post again when I'm done with that to let you know what happened

thanks for the help
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
AMD Opteron 165 DFI SLI DR GeForce 7800 GT 256mb XP Pro 
MonitorKeyboardPowerMouse
ProView 19" Widescrn LCD standard XION SuperNova 600w G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
AMD Opteron 165 DFI SLI DR GeForce 7800 GT 256mb XP Pro 
MonitorKeyboardPowerMouse
ProView 19" Widescrn LCD standard XION SuperNova 600w G5 
  hide details  
Reply
post #4 of 4
Thread Starter 
ok...so btw...i forgot i posted this a few weeks ago. re-flashing the bios still didn't help, it still had the same prob. It would boot to cd though, so i tried to 'repair' the windows installation, didn't help so i just ended up reformatting. it has been working fine since. It was definatly a weird one though...
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
AMD Opteron 165 DFI SLI DR GeForce 7800 GT 256mb XP Pro 
MonitorKeyboardPowerMouse
ProView 19" Widescrn LCD standard XION SuperNova 600w G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsOS
AMD Opteron 165 DFI SLI DR GeForce 7800 GT 256mb XP Pro 
MonitorKeyboardPowerMouse
ProView 19" Widescrn LCD standard XION SuperNova 600w G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Probs upgrading to Dual Core