Overclock.net › Forums › AMD › AMD Motherboards › Mobo tweaking problems
New Posts  All Forums:Forum Nav:

Mobo tweaking problems

post #1 of 4
Thread Starter 
i was just going through the bios disabling features and sections of the motherboard i dont use to try and get a faster boot time when i noticed my storage drive was in sata port 1 and my raptor conaining the os in port 3, so i changed the cabling so the os was in port1 and storage in port2, that way i could disable port3 and 4 (have to be done together)

anyway i get a boot disk failure now, even though the bios is detecting both drives. boot priority is harddrives first with the raptor before the 320ks. if i change it back it works but i want it set up this way. what have i missed?
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 @ 3.2Ghz Gigabyte EP45-UD3 Gigabyte HD3870 @ 840-1020 A-Data 2GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD Raptor 36GB + WD AAKS 320GB LG DVD-RW 20x Vista Ultimate 32 SP1 28'' Viewsonic 3ms 
KeyboardPowerCaseMouse
Logitech G15 Gigabyte ODIN 800W Sunbeam Acrylic Case Genius Ergo 555 oled 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 @ 3.2Ghz Gigabyte EP45-UD3 Gigabyte HD3870 @ 840-1020 A-Data 2GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD Raptor 36GB + WD AAKS 320GB LG DVD-RW 20x Vista Ultimate 32 SP1 28'' Viewsonic 3ms 
KeyboardPowerCaseMouse
Logitech G15 Gigabyte ODIN 800W Sunbeam Acrylic Case Genius Ergo 555 oled 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #2 of 4
You need to reset the boot record in the sata area of your bios to get the right disk to be recognized...f10 I believe

~~edit~~ oops that may be for the raid set up...sorry but I still think there is a spot in the nvidia sata area to set it to enable that port
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #3 of 4
Thread Starter 
tried a few things but no luck....i dont see anywhere in the bios to reset the boot record

edit: ive fixed the problem, i set the storage drive to load before the raptor drive and it was able to load windows. at least i didnt have to change the cabling back and port3 and 4 are still disabled.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 @ 3.2Ghz Gigabyte EP45-UD3 Gigabyte HD3870 @ 840-1020 A-Data 2GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD Raptor 36GB + WD AAKS 320GB LG DVD-RW 20x Vista Ultimate 32 SP1 28'' Viewsonic 3ms 
KeyboardPowerCaseMouse
Logitech G15 Gigabyte ODIN 800W Sunbeam Acrylic Case Genius Ergo 555 oled 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 @ 3.2Ghz Gigabyte EP45-UD3 Gigabyte HD3870 @ 840-1020 A-Data 2GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD Raptor 36GB + WD AAKS 320GB LG DVD-RW 20x Vista Ultimate 32 SP1 28'' Viewsonic 3ms 
KeyboardPowerCaseMouse
Logitech G15 Gigabyte ODIN 800W Sunbeam Acrylic Case Genius Ergo 555 oled 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #4 of 4
Take out your CMOS battery,

Some mobos you will also have to move a dip switch,

Put battery back after 30 sec and take dip switch bak to where it was, if need be,

Boot up your PC ,

Put in the latest BIOS for your mobo model on diskette and flash bios if need be,

gl,
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Mobo tweaking problems