Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Fresh Windows 7 install, weird Sleep issue
New Posts  All Forums:Forum Nav:

Fresh Windows 7 install, weird Sleep issue

post #1 of 6
Thread Starter 
Fresh install of Windows 7 onto a new Samsung 840 Evo I just got.

Previously had no issues on my old install of using Sleep.

Now, after I click on Sleep, the computer goes to sleep, all is normal.

Randomly, within a few minutes.......not a consistent length of time, the computer powers up.

BUT, no video. If I hit a key on the keyboard, nothing happens. It sort of wakes but no video.

If it has not powered on and i hit the keyboard, hit returns to Windows like normal.

WTH?
Desktop
(8 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 M5A99FX Pro R2.0 Radeon 7870 4x4Gb Gskill 1600mhz 
Hard DriveHard DriveCoolingCase
Samsung 840 Evo 500Gb 4x WD10EZEX RAID 10 TT Water 2.0 Extreme push/pull Corsair 500r 
  hide details  
Reply
Desktop
(8 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 M5A99FX Pro R2.0 Radeon 7870 4x4Gb Gskill 1600mhz 
Hard DriveHard DriveCoolingCase
Samsung 840 Evo 500Gb 4x WD10EZEX RAID 10 TT Water 2.0 Extreme push/pull Corsair 500r 
  hide details  
Reply
post #2 of 6
reset your motherboard CMOS and try again. u also might have USB wake function on
Philaphlous
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700k Asus Z170i ITX Pro Gaming Asus STRIX GTX 970 Team Group DDR4 3600 16GB Xtreem 
Hard DriveCoolingOSMonitor
Sandisk X400 512GB m.2 SSD Silverstone NT06-Pro Windows 10 64bit 23" Acer 1920x1080 
KeyboardPowerCaseMouse Pad
Rapoo E9070 Silverstone ST45SF-G Silverstone ML07b Xtrack XXL 
  hide details  
Reply
Philaphlous
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700k Asus Z170i ITX Pro Gaming Asus STRIX GTX 970 Team Group DDR4 3600 16GB Xtreem 
Hard DriveCoolingOSMonitor
Sandisk X400 512GB m.2 SSD Silverstone NT06-Pro Windows 10 64bit 23" Acer 1920x1080 
KeyboardPowerCaseMouse Pad
Rapoo E9070 Silverstone ST45SF-G Silverstone ML07b Xtrack XXL 
  hide details  
Reply
post #3 of 6
Thread Starter 
Yeah I already reset CMOS.

I have wake on USB since I normally wake using my keyboard.

I disabled wake on lan in windows.

Still really confused as to why it "powers up" without turning on.

Yesterday while observing it, it "powered up", then powered back down, never showing video.
Desktop
(8 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 M5A99FX Pro R2.0 Radeon 7870 4x4Gb Gskill 1600mhz 
Hard DriveHard DriveCoolingCase
Samsung 840 Evo 500Gb 4x WD10EZEX RAID 10 TT Water 2.0 Extreme push/pull Corsair 500r 
  hide details  
Reply
Desktop
(8 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 M5A99FX Pro R2.0 Radeon 7870 4x4Gb Gskill 1600mhz 
Hard DriveHard DriveCoolingCase
Samsung 840 Evo 500Gb 4x WD10EZEX RAID 10 TT Water 2.0 Extreme push/pull Corsair 500r 
  hide details  
Reply
post #4 of 6
Hunt down some other drivers for devices. Chipset, network controller, USB controller, audio. It's always some driver causing sleep and hibernate problems. I guess it might also be firmware and BIOS needing an update to work best with a newer driver version. I never really found out how to diagnose which device is at fault, so if you find a method, please share.

That's about the wake failing and screen staying black. About the waking itself, you should disable this:



That's for programs being allowed to wake the PC like backup programs scheduling something.
post #5 of 6
Thread Starter 
When I get home today I'll check drivers again.

I guess what really gets me is if I am the one who initiates the wake, it comes back fine.

If it randomly powers on by itself, it doesn't wake.
Desktop
(8 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 M5A99FX Pro R2.0 Radeon 7870 4x4Gb Gskill 1600mhz 
Hard DriveHard DriveCoolingCase
Samsung 840 Evo 500Gb 4x WD10EZEX RAID 10 TT Water 2.0 Extreme push/pull Corsair 500r 
  hide details  
Reply
Desktop
(8 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 M5A99FX Pro R2.0 Radeon 7870 4x4Gb Gskill 1600mhz 
Hard DriveHard DriveCoolingCase
Samsung 840 Evo 500Gb 4x WD10EZEX RAID 10 TT Water 2.0 Extreme push/pull Corsair 500r 
  hide details  
Reply
post #6 of 6
Thread Starter 
Not sure what fixed it, but I disabled a bunch of stuff in the bios related to power, changed the windows powercfg to only allow wake from keyboard, and windows had 69 updates as well......

Works fine now.
Desktop
(8 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 M5A99FX Pro R2.0 Radeon 7870 4x4Gb Gskill 1600mhz 
Hard DriveHard DriveCoolingCase
Samsung 840 Evo 500Gb 4x WD10EZEX RAID 10 TT Water 2.0 Extreme push/pull Corsair 500r 
  hide details  
Reply
Desktop
(8 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 M5A99FX Pro R2.0 Radeon 7870 4x4Gb Gskill 1600mhz 
Hard DriveHard DriveCoolingCase
Samsung 840 Evo 500Gb 4x WD10EZEX RAID 10 TT Water 2.0 Extreme push/pull Corsair 500r 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Fresh Windows 7 install, weird Sleep issue