Overclock.net › Forums › Intel › Intel - General › Help with new x79 deluxe and SLI (third slot wont SLI)
New Posts  All Forums:Forum Nav:

Help with new x79 deluxe and SLI (third slot wont SLI) - Page 2

post #11 of 23
Quote:
Originally Posted by Grindhouse View Post

In the BIOS, what does GEN1, GEN2 and GEN3 mean? Is it there to manually set the PCI-E slots to PCI-E 1.0, PCI-E 2.0 and PCI-E 3.0 ?

from my understanding, yes.smile.gif
post #12 of 23
Thread Starter 
Quote:
Originally Posted by mrWiggy View Post

from my understanding, yes.smile.gif

I'll try that when i get back home from work later today. I'll also try to update the BIOS if i don't have the newest version.

But, if changing the PCI-E slot from GEN3 to GEN2 makes the SLI to work, i'll be honestly pissed off and disappointed. The X79 platform, with an i7 4930k, is supposed to support SLI with PCI-E 3.0.

I'll contact ASUS support. Probably going to return that POS motherboard.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k Gigabyte X99 Ultra Gaming GTX 1070 SLI Corsair DDR4 16gb 3200 mhz 
Hard DriveCoolingOSMonitor
SSD Crucial 500 GB Corsair H80i Windows 10 64bit BenQ XL2720z 27" 144hz (1920x1080) 
PowerCaseMouse
Corsair 850HX Antec 900 Razer Deathadder 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k Gigabyte X99 Ultra Gaming GTX 1070 SLI Corsair DDR4 16gb 3200 mhz 
Hard DriveCoolingOSMonitor
SSD Crucial 500 GB Corsair H80i Windows 10 64bit BenQ XL2720z 27" 144hz (1920x1080) 
PowerCaseMouse
Corsair 850HX Antec 900 Razer Deathadder 
  hide details  
Reply
post #13 of 23
If you look at benchmarks, you don't really notice performance difference in gpus over gen2 and gen3
post #14 of 23
Thread Starter 
I think i bought this board too fast. I just found that review : http://techreport.com/review/25310/asus-x79-deluxe-motherboard-reviewed

The reviewer says : '' The third x16 slot also gets its PCIe 3.0 connectivity from the CPU, but it's limited to four lanes regardless of the number of cards installed. That shouldn't matter in a multi-card config, since running a double-wide card in the second PCIe x16 slot will block access to the third one''.



So, if i understand correctly, it mean that the third PCIe slot should not be used. Even if i only use two cards on the first and third slot, it will run @ x16 and x4 ?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k Gigabyte X99 Ultra Gaming GTX 1070 SLI Corsair DDR4 16gb 3200 mhz 
Hard DriveCoolingOSMonitor
SSD Crucial 500 GB Corsair H80i Windows 10 64bit BenQ XL2720z 27" 144hz (1920x1080) 
PowerCaseMouse
Corsair 850HX Antec 900 Razer Deathadder 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k Gigabyte X99 Ultra Gaming GTX 1070 SLI Corsair DDR4 16gb 3200 mhz 
Hard DriveCoolingOSMonitor
SSD Crucial 500 GB Corsair H80i Windows 10 64bit BenQ XL2720z 27" 144hz (1920x1080) 
PowerCaseMouse
Corsair 850HX Antec 900 Razer Deathadder 
  hide details  
Reply
post #15 of 23
Would it be possible to return the board? Sounds strange for X79 to be limited this way. My board does not have such bandwidth issues.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #16 of 23
correct me if I am wrong

but upgdate the BIOS should solve the issue otherwise your Sli bridge might be not working did you check it on another system like your sig rig ?

I just assuming you are using the Sli bridge came with the new motherboard X79 deluxe instead of the Sli you already was using with old motherboard Asus Ws
FIDO Haf x
(31 items)
 
  
CPUMotherboardGraphicsGraphics
3770k maximus v formula Asus Strix gtx 970 gtx 680 Direct Cu II top edtion 
RAMHard DriveHard DriveHard Drive
hyperx samsung 850 evo Kingston Hyper X Western Digital 
Hard DriveHard DriveHard DriveHard Drive
seagate 3TB Western Digital 2TB Western Digital 2TB Western digital Black 2TB 
Hard DriveCoolingOSMonitor
Western Digital 2TB h100 corsair windows 8.1 64bit asus pa24q pro art series 
MonitorKeyboardPowerCase
AOC USB 3.0 razer anansi keyboard 1050w xfx haf x 
MouseMouse PadAudioAudio
razer naga 2014 razer kabuto razer tiamait razer ferox 
AudioOtherOtherOther
sony wirless stereo headset sony ps4 controller Saitek CYBORG EVO JOYPAD armageddon gaming glove 
OtherOtherOther
corsair 120sp NZXT red LEd gunnar gaming glasses 
  hide details  
Reply
FIDO Haf x
(31 items)
 
  
CPUMotherboardGraphicsGraphics
3770k maximus v formula Asus Strix gtx 970 gtx 680 Direct Cu II top edtion 
RAMHard DriveHard DriveHard Drive
hyperx samsung 850 evo Kingston Hyper X Western Digital 
Hard DriveHard DriveHard DriveHard Drive
seagate 3TB Western Digital 2TB Western Digital 2TB Western digital Black 2TB 
Hard DriveCoolingOSMonitor
Western Digital 2TB h100 corsair windows 8.1 64bit asus pa24q pro art series 
MonitorKeyboardPowerCase
AOC USB 3.0 razer anansi keyboard 1050w xfx haf x 
MouseMouse PadAudioAudio
razer naga 2014 razer kabuto razer tiamait razer ferox 
AudioOtherOtherOther
sony wirless stereo headset sony ps4 controller Saitek CYBORG EVO JOYPAD armageddon gaming glove 
OtherOtherOther
corsair 120sp NZXT red LEd gunnar gaming glasses 
  hide details  
Reply
post #17 of 23
Thread Starter 
Quote:
Originally Posted by fido View Post

correct me if I am wrong

but upgdate the BIOS should solve the issue otherwise your Sli bridge might be not working did you check it on another system like your sig rig ?

I just assuming you are using the Sli bridge came with the new motherboard X79 deluxe instead of the Sli you already was using with old motherboard Asus Ws

The problem is not the SLI bridge, I tried 3 different bridges, always the same result.

I'm currently running my GPUs in SLI using the first and the fourth slot. It works. At least I don't have to use the first and the second slots, which make the GPU way to close from each other. One of the card is close to the PSU though, but my temps did not change under load, so its all good. I'll keep my set up like that.

But i still need to know if it's normal or not that the third PCI-E slot wont SLI. I have updated the BIOS yesterday for the newest one. I'll have to try again the first and the third to see if now it works.

I'm also in contact with ASUS to know if it's normal that the third slot wont SLI. But they are slow as **** to deal with.
Edited by Grindhouse - 10/19/13 at 5:54am
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k Gigabyte X99 Ultra Gaming GTX 1070 SLI Corsair DDR4 16gb 3200 mhz 
Hard DriveCoolingOSMonitor
SSD Crucial 500 GB Corsair H80i Windows 10 64bit BenQ XL2720z 27" 144hz (1920x1080) 
PowerCaseMouse
Corsair 850HX Antec 900 Razer Deathadder 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k Gigabyte X99 Ultra Gaming GTX 1070 SLI Corsair DDR4 16gb 3200 mhz 
Hard DriveCoolingOSMonitor
SSD Crucial 500 GB Corsair H80i Windows 10 64bit BenQ XL2720z 27" 144hz (1920x1080) 
PowerCaseMouse
Corsair 850HX Antec 900 Razer Deathadder 
  hide details  
Reply
post #18 of 23
I did find out for you biggrin.gif

I think this is how it is normal

for 2 Sli these slots works
for 3 sli then can use the other slots

here is video from Linus

Full video
http://www.youtube.com/watch?v=5eSY3jx22bM

just to check the point he talk about Sli
http://www.youtube.com/watch?v=5eSY3jx22bM&feature=youtu.be&t=5m30s
FIDO Haf x
(31 items)
 
  
CPUMotherboardGraphicsGraphics
3770k maximus v formula Asus Strix gtx 970 gtx 680 Direct Cu II top edtion 
RAMHard DriveHard DriveHard Drive
hyperx samsung 850 evo Kingston Hyper X Western Digital 
Hard DriveHard DriveHard DriveHard Drive
seagate 3TB Western Digital 2TB Western Digital 2TB Western digital Black 2TB 
Hard DriveCoolingOSMonitor
Western Digital 2TB h100 corsair windows 8.1 64bit asus pa24q pro art series 
MonitorKeyboardPowerCase
AOC USB 3.0 razer anansi keyboard 1050w xfx haf x 
MouseMouse PadAudioAudio
razer naga 2014 razer kabuto razer tiamait razer ferox 
AudioOtherOtherOther
sony wirless stereo headset sony ps4 controller Saitek CYBORG EVO JOYPAD armageddon gaming glove 
OtherOtherOther
corsair 120sp NZXT red LEd gunnar gaming glasses 
  hide details  
Reply
FIDO Haf x
(31 items)
 
  
CPUMotherboardGraphicsGraphics
3770k maximus v formula Asus Strix gtx 970 gtx 680 Direct Cu II top edtion 
RAMHard DriveHard DriveHard Drive
hyperx samsung 850 evo Kingston Hyper X Western Digital 
Hard DriveHard DriveHard DriveHard Drive
seagate 3TB Western Digital 2TB Western Digital 2TB Western digital Black 2TB 
Hard DriveCoolingOSMonitor
Western Digital 2TB h100 corsair windows 8.1 64bit asus pa24q pro art series 
MonitorKeyboardPowerCase
AOC USB 3.0 razer anansi keyboard 1050w xfx haf x 
MouseMouse PadAudioAudio
razer naga 2014 razer kabuto razer tiamait razer ferox 
AudioOtherOtherOther
sony wirless stereo headset sony ps4 controller Saitek CYBORG EVO JOYPAD armageddon gaming glove 
OtherOtherOther
corsair 120sp NZXT red LEd gunnar gaming glasses 
  hide details  
Reply
post #19 of 23
Thread Starter 
Quote:
Originally Posted by fido View Post

I did find out for you biggrin.gif

I think this is how it is normal

for 2 Sli these slots works
for 3 sli then can use the other slots

here is video from Linus

Full video
http://www.youtube.com/watch?v=5eSY3jx22bM

just to check the point he talk about Sli
http://www.youtube.com/watch?v=5eSY3jx22bM&feature=youtu.be&t=5m30s

Well he's not really talking about the third PCI-E slot. All he is saying is that the first slot is wired for 16x, the second is wired for 8x, the third is wired for 8x and the fourth is wired for 16x. And he does mention that for a 2 way SLI, its the grey slots that should be used (first and fourth).

Still a mystery to me why the third slot wont SLI on my board.

But thx for the link, at least I know that for a 2 way SLI its the first and fourth slot that should be used.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k Gigabyte X99 Ultra Gaming GTX 1070 SLI Corsair DDR4 16gb 3200 mhz 
Hard DriveCoolingOSMonitor
SSD Crucial 500 GB Corsair H80i Windows 10 64bit BenQ XL2720z 27" 144hz (1920x1080) 
PowerCaseMouse
Corsair 850HX Antec 900 Razer Deathadder 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k Gigabyte X99 Ultra Gaming GTX 1070 SLI Corsair DDR4 16gb 3200 mhz 
Hard DriveCoolingOSMonitor
SSD Crucial 500 GB Corsair H80i Windows 10 64bit BenQ XL2720z 27" 144hz (1920x1080) 
PowerCaseMouse
Corsair 850HX Antec 900 Razer Deathadder 
  hide details  
Reply
post #20 of 23
I was running 2 GTX 580s in sli on the same board. I ran them in slots 1 and 4 and had no issues. Both ran at PCI-E 2.0 x 16 since thats the tech in the 580's. GPUz showed PCI-E 3.0 for some reason however.
Gaming Desktop
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7-6850k @ 4.4Ghz Asrock X99 Taichi EVGA GTX 1070 SC EVGA GTX 1070 SC 
RAMHard DriveHard DriveCooling
Corsair Vengeance LED 32GB Zotac T500 OCZ TRION 150 EK Supremacy Evo x99 
CoolingCoolingCoolingCooling
XSPC D5 Dual Pump Laing D5 pump XSPC EX360 Triple Fan Radiator  Alphacool GPX 1070 block x 2 
CoolingOSMonitorKeyboard
XSPC EX480 Fan Radiator  Windows 10 Pro Crossover 27Q, Qnix QX2710 matte Rosewill Mechanical RK-9000BL with Cherry MX Black 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1300 G2  Corsair 900D Steelseries Rival XTrac Ripper 
AudioAudio
Schiit stack Phillips X2, K7XX, random IEM's 
  hide details  
Reply
Gaming Desktop
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7-6850k @ 4.4Ghz Asrock X99 Taichi EVGA GTX 1070 SC EVGA GTX 1070 SC 
RAMHard DriveHard DriveCooling
Corsair Vengeance LED 32GB Zotac T500 OCZ TRION 150 EK Supremacy Evo x99 
CoolingCoolingCoolingCooling
XSPC D5 Dual Pump Laing D5 pump XSPC EX360 Triple Fan Radiator  Alphacool GPX 1070 block x 2 
CoolingOSMonitorKeyboard
XSPC EX480 Fan Radiator  Windows 10 Pro Crossover 27Q, Qnix QX2710 matte Rosewill Mechanical RK-9000BL with Cherry MX Black 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 1300 G2  Corsair 900D Steelseries Rival XTrac Ripper 
AudioAudio
Schiit stack Phillips X2, K7XX, random IEM's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help with new x79 deluxe and SLI (third slot wont SLI)