Overclock.net › Forums › Intel › Intel - General › Help with new x79 deluxe and SLI (third slot wont SLI)
New Posts  All Forums:Forum Nav:

Help with new x79 deluxe and SLI (third slot wont SLI) - Page 3

post #21 of 23
Thread Starter 
Quote:
Originally Posted by jakeface1 View Post

I was running 2 GTX 580s in sli on the same board. I ran them in slots 1 and 4 and had no issues. Both ran at PCI-E 2.0 x 16 since thats the tech in the 580's. GPUz showed PCI-E 3.0 for some reason however.

Yeah i have settled to run my SLI in the slots 1 and 4. Works without problem. It's also the way this board is meant to be used for SLI, as we get x16 x16 that way. For TRI SLI, we must use slots 1, 2 and 4.

I wonder wha is the use for the slot # 3 ? I cant be used for TRI SLI, cause the slot 2 will block the slot 3. It cant be used for 2-way SLI either, cause well, it's just not working and it wont recognize the GPU for SLI.

I would return it, and get a Rampage black edition that will soon come out, but i would probably have to eat a 15% restocking fee from newegg. The board is actually working as it should as far as i can see from my research on the web.

By the way, I really like ASUS, they make the best overall motherboard in my opnion, but their tech support is pretty bad (by email). They take like 24 hours+ to reply, sometimes up to 48 hours, and they don't seem to know their hardware specification very well. (I should probably call them but i'm shy and my english is not the best, not my native language).
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k Gigabyte X99 Ultra Gaming GTX 1070 SLI Corsair DDR4 16gb 3200 mhz 
Hard DriveCoolingOSMonitor
SSD Crucial 500 GB Corsair H80i Windows 10 64bit BenQ XL2720z 27" 144hz (1920x1080) 
PowerCaseMouse
Corsair 850HX Antec 900 Razer Deathadder 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k Gigabyte X99 Ultra Gaming GTX 1070 SLI Corsair DDR4 16gb 3200 mhz 
Hard DriveCoolingOSMonitor
SSD Crucial 500 GB Corsair H80i Windows 10 64bit BenQ XL2720z 27" 144hz (1920x1080) 
PowerCaseMouse
Corsair 850HX Antec 900 Razer Deathadder 
  hide details  
Reply
post #22 of 23
I may be wrong but I'm pretty sure Nvidia doesn't support SLI in any X4 slots. If your third slot is PCI x4 then you wont have an sli option as Nvidia requires at least an X8 PCI to Sli, Pretty sure you said it was X4 earlier in your posts

If your running the X79 board the third slot is X8, it should work. Do you have the blue board or the newer gold one?
Try setting all your PCI lanes to gen 2 in BIOS if you have the first revision(blue board) that may be your conflict.
Edited by MrNishi - 10/23/13 at 9:42am
HYDROTROOPER
(19 items)
 
itx beast
(10 items)
 
 
CPUMotherboardGraphicsGraphics
I7-3820 ASUS P9X79-Deluxe eVGA 680 Classified ASUS 560TI DirectCU II 
RAMHard DriveHard DriveOptical Drive
Corsair Dominator gt 2133 4*4 Crucial M4 128 Western Digital Caviar Black 640 ASUS DVD 
Optical DriveCoolingCoolingOS
ASUS BLU RAY XSPC RAYSTORM Total of 5x140 rads Windows 7 ultimate 
MonitorKeyboardPowerCase
HP 24inch Thermaltake Challenger pro Corsair HX850 Coolermaster Storm Trooper 
MouseMouse PadAudio
Thermaltake black Gaming Thermaltake Dasher Corsair Vengance 1500 
CPUMotherboardGraphicsRAM
i7 4770k asus itx pro  evga 780ti superclocked gskill trident 2400 8g 
Hard DriveOptical DriveCoolingOS
500g samsung evo blu ray liquid windows 7 
PowerCase
seasonic 600 antec mini itx 
  hide details  
Reply
HYDROTROOPER
(19 items)
 
itx beast
(10 items)
 
 
CPUMotherboardGraphicsGraphics
I7-3820 ASUS P9X79-Deluxe eVGA 680 Classified ASUS 560TI DirectCU II 
RAMHard DriveHard DriveOptical Drive
Corsair Dominator gt 2133 4*4 Crucial M4 128 Western Digital Caviar Black 640 ASUS DVD 
Optical DriveCoolingCoolingOS
ASUS BLU RAY XSPC RAYSTORM Total of 5x140 rads Windows 7 ultimate 
MonitorKeyboardPowerCase
HP 24inch Thermaltake Challenger pro Corsair HX850 Coolermaster Storm Trooper 
MouseMouse PadAudio
Thermaltake black Gaming Thermaltake Dasher Corsair Vengance 1500 
CPUMotherboardGraphicsRAM
i7 4770k asus itx pro  evga 780ti superclocked gskill trident 2400 8g 
Hard DriveOptical DriveCoolingOS
500g samsung evo blu ray liquid windows 7 
PowerCase
seasonic 600 antec mini itx 
  hide details  
Reply
post #23 of 23
Quote:
Originally Posted by MrNishi View Post

I may be wrong but I'm pretty sure Nvidia doesn't support SLI in any X4 slots. If your third slot is PCI x4 then you wont have an sli option as Nvidia requires at least an X8 PCI to Sli, Pretty sure you said it was X4 earlier in your posts

If your running the X79 board the third slot is X8, it should work. Do you have the blue board or the newer gold one?
Try setting all your PCI lanes to gen 2 in BIOS if you have the first revision(blue board) that may be your conflict.

that motherboard Support 4 way sli it is 8x not x4 check the specification of the mobo at the website,

And they made it that way because for Gamer you dont go 4 way sli no point wont gain that fps , and this was meant for the workstation Cards for example to Be Able to Sli Quadro Cards 4 of them
Quote:
Originally Posted by Grindhouse View Post

Quote:
Originally Posted by jakeface1 View Post

I was running 2 GTX 580s in sli on the same board. I ran them in slots 1 and 4 and had no issues. Both ran at PCI-E 2.0 x 16 since thats the tech in the 580's. GPUz showed PCI-E 3.0 for some reason however.

Yeah i have settled to run my SLI in the slots 1 and 4. Works without problem. It's also the way this board is meant to be used for SLI, as we get x16 x16 that way. For TRI SLI, we must use slots 1, 2 and 4.

I wonder wha is the use for the slot # 3 ? I cant be used for TRI SLI, cause the slot 2 will block the slot 3. It cant be used for 2-way SLI either, cause well, it's just not working and it wont recognize the GPU for SLI.

I would return it, and get a Rampage black edition that will soon come out, but i would probably have to eat a 15% restocking fee from newegg. The board is actually working as it should as far as i can see from my research on the web.

By the way, I really like ASUS, they make the best overall motherboard in my opnion, but their tech support is pretty bad (by email). They take like 24 hours+ to reply, sometimes up to 48 hours, and they don't seem to know their hardware specification very well. (I should probably call them but i'm shy and my english is not the best, not my native language).

I did find that long time ago that Ocn better then any company email support biggrin.gif
FIDO Haf x
(31 items)
 
  
CPUMotherboardGraphicsGraphics
3770k maximus v formula Asus Strix gtx 970 gtx 680 Direct Cu II top edtion 
RAMHard DriveHard DriveHard Drive
hyperx samsung 850 evo Kingston Hyper X Western Digital 
Hard DriveHard DriveHard DriveHard Drive
seagate 3TB Western Digital 2TB Western Digital 2TB Western digital Black 2TB 
Hard DriveCoolingOSMonitor
Western Digital 2TB h100 corsair windows 8.1 64bit asus pa24q pro art series 
MonitorKeyboardPowerCase
AOC USB 3.0 razer anansi keyboard 1050w xfx haf x 
MouseMouse PadAudioAudio
razer naga 2014 razer kabuto razer tiamait razer ferox 
AudioOtherOtherOther
sony wirless stereo headset sony ps4 controller Saitek CYBORG EVO JOYPAD armageddon gaming glove 
OtherOtherOther
corsair 120sp NZXT red LEd gunnar gaming glasses 
  hide details  
Reply
FIDO Haf x
(31 items)
 
  
CPUMotherboardGraphicsGraphics
3770k maximus v formula Asus Strix gtx 970 gtx 680 Direct Cu II top edtion 
RAMHard DriveHard DriveHard Drive
hyperx samsung 850 evo Kingston Hyper X Western Digital 
Hard DriveHard DriveHard DriveHard Drive
seagate 3TB Western Digital 2TB Western Digital 2TB Western digital Black 2TB 
Hard DriveCoolingOSMonitor
Western Digital 2TB h100 corsair windows 8.1 64bit asus pa24q pro art series 
MonitorKeyboardPowerCase
AOC USB 3.0 razer anansi keyboard 1050w xfx haf x 
MouseMouse PadAudioAudio
razer naga 2014 razer kabuto razer tiamait razer ferox 
AudioOtherOtherOther
sony wirless stereo headset sony ps4 controller Saitek CYBORG EVO JOYPAD armageddon gaming glove 
OtherOtherOther
corsair 120sp NZXT red LEd gunnar gaming glasses 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help with new x79 deluxe and SLI (third slot wont SLI)