Overclock.net › Forums › AMD › AMD Motherboards › Uhhmmm vcore issue? Help please.
New Posts  All Forums:Forum Nav:

Uhhmmm vcore issue? Help please.

post #1 of 4
Thread Starter 
I am getting this for vcore. It bios its set to 1.45v and these 2 programs show a INSANLY high number headscratch.gif

Confused... Ez tune shows the right vcore that is set in bios. The other two???

Sholin monk
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASRock Fatal1ty AB350 Gaming-ITX/ac Gigabyte Gaming AMD RX 560 OC 4gb CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  AMD Wraith Spire 
OSMonitorKeyboardPower
Windows 10 64-Bit Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 
CaseMouseMouse PadAudio
NZXT Manta with RGB Lighting CM Storm Xornet ROG Realtek 1220 
  hide details  
Reply
Sholin monk
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASRock Fatal1ty AB350 Gaming-ITX/ac Gigabyte Gaming AMD RX 560 OC 4gb CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  AMD Wraith Spire 
OSMonitorKeyboardPower
Windows 10 64-Bit Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 
CaseMouseMouse PadAudio
NZXT Manta with RGB Lighting CM Storm Xornet ROG Realtek 1220 
  hide details  
Reply
post #2 of 4
Try some other programs and look for updates for AIDA and CPU-Z. Check out "HW Monitor" and "HWINFO64". It might just be those programs not quite knowing what to do with your CPU and the board's chipset.
post #3 of 4
Quote:
Originally Posted by ChrisB17 View Post

I am getting this for vcore. It bios its set to 1.45v and these 2 programs show a INSANLY high number headscratch.gif

Confused... Ez tune shows the right vcore that is set in bios. The other two???


Make sure you do the Voltage settings on the BIOS not in EASY TUNE.

Vcore at BIOS will be OVERRIDDEN or ADDED an OFFSET once you do it with EASY TUNE..

To Avoid this, Don't Use Easy Tune.
post #4 of 4
Thread Starter 



This is what I get now. Mixed results still.

*edit* not using easy tune for anything voltage wise. Only to monitor temps and voltages. Haven't touched anything.
Sholin monk
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASRock Fatal1ty AB350 Gaming-ITX/ac Gigabyte Gaming AMD RX 560 OC 4gb CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  AMD Wraith Spire 
OSMonitorKeyboardPower
Windows 10 64-Bit Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 
CaseMouseMouse PadAudio
NZXT Manta with RGB Lighting CM Storm Xornet ROG Realtek 1220 
  hide details  
Reply
Sholin monk
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASRock Fatal1ty AB350 Gaming-ITX/ac Gigabyte Gaming AMD RX 560 OC 4gb CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  AMD Wraith Spire 
OSMonitorKeyboardPower
Windows 10 64-Bit Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 
CaseMouseMouse PadAudio
NZXT Manta with RGB Lighting CM Storm Xornet ROG Realtek 1220 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Uhhmmm vcore issue? Help please.