Overclock.net › Forums › Components › Monitors and Displays ›  Need help, black screen during BIOS/Windows loading
New Posts  All Forums:Forum Nav:

Need help, black screen during BIOS/Windows loading

post #1 of 3
Thread Starter 
I re-installed Windows yesterday (they somehow got corrupted while I was OCing my CPU), installed updates etc, all good so far. Did several restarts yesterday with no problems. I turn on the PC today and my monitor is black during BIOS/Windows loading and only turns on when I am at the desktop. I can access the BIOS if I spam delete, but it takes like 10 seconds to show up on screen.

BIOS settings are default, did a couple BIOS resets too, no luck . Also installed different graphics drivers.

Tried onboard graphics, didn't work. Got a weird error too, PC can't come out of Hibernation mode, something like that. I hit enter and Win boots fine... Disabled Hibernation, didn't fix it.

Any ideas?
Pwnage
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte Z87X-UD4H EVGA 780 Classified Corsair Vengeance Pro 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 250GB Noctua DH-D14 Win 7 DELL U2311H 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (brown switches) Seasonic G-650 TT Armour LCS Razer DA 2013 
Audio
X-Fi Titanium Fatal1ty Pro 
  hide details  
Reply
Pwnage
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte Z87X-UD4H EVGA 780 Classified Corsair Vengeance Pro 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 250GB Noctua DH-D14 Win 7 DELL U2311H 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (brown switches) Seasonic G-650 TT Armour LCS Razer DA 2013 
Audio
X-Fi Titanium Fatal1ty Pro 
  hide details  
Reply
post #2 of 3
Thread Starter 
Re-installed Windows once again, problem remains frown.gif. Help please.
Pwnage
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte Z87X-UD4H EVGA 780 Classified Corsair Vengeance Pro 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 250GB Noctua DH-D14 Win 7 DELL U2311H 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (brown switches) Seasonic G-650 TT Armour LCS Razer DA 2013 
Audio
X-Fi Titanium Fatal1ty Pro 
  hide details  
Reply
Pwnage
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte Z87X-UD4H EVGA 780 Classified Corsair Vengeance Pro 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 250GB Noctua DH-D14 Win 7 DELL U2311H 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (brown switches) Seasonic G-650 TT Armour LCS Razer DA 2013 
Audio
X-Fi Titanium Fatal1ty Pro 
  hide details  
Reply
post #3 of 3
Thread Starter 
Meh, it was the monitor after all. Unpluged DVI+power and it's fine now.
Pwnage
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte Z87X-UD4H EVGA 780 Classified Corsair Vengeance Pro 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 250GB Noctua DH-D14 Win 7 DELL U2311H 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (brown switches) Seasonic G-650 TT Armour LCS Razer DA 2013 
Audio
X-Fi Titanium Fatal1ty Pro 
  hide details  
Reply
Pwnage
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770k Gigabyte Z87X-UD4H EVGA 780 Classified Corsair Vengeance Pro 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 250GB Noctua DH-D14 Win 7 DELL U2311H 
KeyboardPowerCaseMouse
CM Storm Quickfire TK (brown switches) Seasonic G-650 TT Armour LCS Razer DA 2013 
Audio
X-Fi Titanium Fatal1ty Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays ›  Need help, black screen during BIOS/Windows loading