Overclock.net › Forums › Components › Memory › System/Memory extremely unstable at stock [i5 2500k+P8Z68]
New Posts  All Forums:Forum Nav:

System/Memory extremely unstable at stock [i5 2500k+P8Z68]

post #1 of 3
Thread Starter 
I have an extremely annoying issue with my system. It doesnt quite like the idea of running all 4 dimms at once, even though it has done smoothly for a year or so now. But since yesterday it has just spat its dummy out and begun crashing, bsoding and all that lovely stuff.

So, I tested all four dimms with Memtest (normal procedures) and everything was fine. So after that I tried booting with one dimm, booted and stayed in windows for a short time while i was giving it a quick test. Same for 2 dimms, no problems. However when I put all 4 back in and rebooted it didnt even get past the Windows welcome screen now, as if it was completely unstable.

After reseting the bios settings to optimised defaults (everything was at stock already, but i just reset defaults just to be certain) the system still wouldn't go past the welcome screen without crashing and restarting.

I changed the vcore from its auto to 1.225v and upped the vram to 1.5625v from 1.5v. After that, it booted!! Not for long though, Eset couldn't started nor could Malware bytes, both crashed while loading or something the error dialogue said. Then Chrome started losing tabs saying they were killed. Then when I left the computer idle for a a couple of minutes to crashed and restarted, not a bsod literally just shut off. So I gave them more juice (which I think is strange because everything should run just fine and stable at stock voltages, nothing is overclocked or changed) and it works a little better, It still crashes when its idle and Chrome sometimes loses pages from memory instability (I think) but its working enough for me to type this. Im no where near convinced it is stable. Im also worried why everything wont work at stock and why it is being a total pain in the rear.

I have been out of the ‘scene’ for quite a while now and the issues are probably staring me smack in the face. But things like this is why I lost interest in the first place, damn things.

Thanks a LOT everyone!

:Just to add, nothing is watercooled at the moment. Intel stock cooler keeping things frosty and not 580 either, running the onboard graphics. Nothing is overclocked, everything is set to auto/default
Edited by Rowey - 10/18/13 at 6:51pm
post #2 of 3
Thread Starter 
Bump
post #3 of 3
Thread Starter 
Thanks guys. Muchos appreciato.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › System/Memory extremely unstable at stock [i5 2500k+P8Z68]