Overclock.net › Forums › Components › Memory › Help! BSOD after install of new RAM
New Posts  All Forums:Forum Nav:

Help! BSOD after install of new RAM

post #1 of 8
Thread Starter 
Hey guys,

So my friend bought some new RAM (Corsair Vengeance 1600mhz) and after installing it his computer BSODs.

The weird part is, even after putting his old RAM back in, still gets to the windows logo and crashes.

Any ideas? Tested the ram in mine and it's fine.
post #2 of 8
are the timings and volts and such correct in bios?


-ROG
post #3 of 8
Thread Starter 
Quote:
Originally Posted by REPUBLICOFGAMER View Post

are the timings and volts and such correct in bios?


-ROG

Yes, they are correct. Also tried bumping the voltage a bit, no ho.
post #4 of 8
Thread Starter 
Bump
post #5 of 8
what motherboard? and what is the new ram?
post #6 of 8
Thread Starter 
Quote:
Originally Posted by REPUBLICOFGAMER View Post

what motherboard? and what is the new ram?

MSI Z68A-G43 B3 and Corsair Vengeance Cas 9, 1600Mhz 2x4GB.

But even with the old RAM back in it still crashes.
post #7 of 8
Hi,

Not sure you have solved this or not. If not give this a try.
If you remember all of your overclock settings then try this.
Go to the bios and reset everything back to default.
Boot up and see if you get past the windows boot screen.
if this goes then slowly set every overclock settings one by one and reboot each time.
    
CPUMotherboardGraphicsRAM
I5 2500K Asrock EVGA GTX580 3gb 8GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
300GB Raptor+2TB + 1TB+ 1TB LG super multi blue Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
27 Inch HP2711x Logitech G110 750 Wattpsu Thermaltake Dokker 
MouseAudio
Logitech MX500 Creative Sound Blaster Titanium X-Fi 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5 2500K Asrock EVGA GTX580 3gb 8GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
300GB Raptor+2TB + 1TB+ 1TB LG super multi blue Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
27 Inch HP2711x Logitech G110 750 Wattpsu Thermaltake Dokker 
MouseAudio
Logitech MX500 Creative Sound Blaster Titanium X-Fi 
  hide details  
Reply
post #8 of 8
Thread Starter 
Quote:
Originally Posted by risinglava View Post

Hi,

Not sure you have solved this or not. If not give this a try.
If you remember all of your overclock settings then try this.
Go to the bios and reset everything back to default.
Boot up and see if you get past the windows boot screen.
if this goes then slowly set every overclock settings one by one and reboot each time.

Thanks for the response, but one--he wasn't overclocking at all, and I reset to factory defaults.

We tried everything I could think of and just ended up grabbing some files off of his hard drive on my computer and re-formatting; that solved it.
It was all a hard drive issue apparently. Windows didn't like him switching RAM.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Help! BSOD after install of new RAM