Overclock.net › Forums › Graphics Cards › NVIDIA › 6600GT SLi Problems
New Posts  All Forums:Forum Nav:

6600GT SLi Problems - Page 4

post #31 of 37
It's really very easy to do ....just suck it up and get down to it...lol
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #32 of 37
Thread Starter 
Ok did it, took longer before it started but eventually it started flashing when the SLi was enabled, the problem wasn't as bad but it was there. I guess you guys are right, this must be PSU problem I dunno what I'm gonna to do have SLi exact the except PSU thing though, I keep telling my dad even though this PSU hes bought is 600W it's actually not as powerful, and will also cost more money coz it's gona be using more electricity but he won't listen...

I'm pretty sure what I need is a PSU with dual 12V rails for an SLi machine right? I've looked on ebay and there around 40-50pounds it's like 90/100 dollars for you guys right?
    
CPUMotherboardGraphicsRAM
Intel Core2 Quad Q6600 Abit Fatal1ty FP-IN9 SLi MSI 8600GT 256mb Silent Edition OCZ 2GB Dual Channel DDR800 
Hard DriveOptical DriveOSMonitor
150GB Maxtor SATA Samsung 20x SATA DVD RW Windows XP Professional Service Pack 2 2 x HP 1740 17" LCD 
KeyboardPowerCaseMouse
Logitech FSP Group 350W Coolermaster Centurion 5 Logitech Optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core2 Quad Q6600 Abit Fatal1ty FP-IN9 SLi MSI 8600GT 256mb Silent Edition OCZ 2GB Dual Channel DDR800 
Hard DriveOptical DriveOSMonitor
150GB Maxtor SATA Samsung 20x SATA DVD RW Windows XP Professional Service Pack 2 2 x HP 1740 17" LCD 
KeyboardPowerCaseMouse
Logitech FSP Group 350W Coolermaster Centurion 5 Logitech Optical 
  hide details  
Reply
post #33 of 37
Well my psu is only 500 watt and is not "SLI" certified...It runs both cards,two optical drives ,two sata hd's,two floppy's,8 case fans,front panel led display,and runs my operton oc'ed to 3.0....So yes you may have a slight psu problem but there may be other things to sort out as well..
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #34 of 37
Thread Starter 
Trust me when I say everythings sorted, just been freshly formatted with all the latest drivers put on, BIOS is set up the best it can be. All my cables and such are plugged in right and mobo is set up fine. I'm now thinking it can't be anything other than power. I know both cards work fine and are not damaged - I've tried each one in the PC on it's own like took one out and set it to normal mode none SLi, then put the other card in with the other one out and try that in normal mode, both work fine. All I'm thinking is say the cards are using arund 7 amps each that comes to 14, then you add that its powering two disk drives and the mobo it would surely be almost @ 18A which is supposedly max for 12V stuff on this PSU
    
CPUMotherboardGraphicsRAM
Intel Core2 Quad Q6600 Abit Fatal1ty FP-IN9 SLi MSI 8600GT 256mb Silent Edition OCZ 2GB Dual Channel DDR800 
Hard DriveOptical DriveOSMonitor
150GB Maxtor SATA Samsung 20x SATA DVD RW Windows XP Professional Service Pack 2 2 x HP 1740 17" LCD 
KeyboardPowerCaseMouse
Logitech FSP Group 350W Coolermaster Centurion 5 Logitech Optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core2 Quad Q6600 Abit Fatal1ty FP-IN9 SLi MSI 8600GT 256mb Silent Edition OCZ 2GB Dual Channel DDR800 
Hard DriveOptical DriveOSMonitor
150GB Maxtor SATA Samsung 20x SATA DVD RW Windows XP Professional Service Pack 2 2 x HP 1740 17" LCD 
KeyboardPowerCaseMouse
Logitech FSP Group 350W Coolermaster Centurion 5 Logitech Optical 
  hide details  
Reply
post #35 of 37
Dual PSUs seems a good idea for the time being, but there are plenty of mid-end PSUs that will handle what you are running and them some -- my PSU- an Antec SmartPower 2.0 500w (22A per rail or something to that effect),while toffed as a 'POS' by the enthusiast crowd, it runs 4 SATAII drives, 2 Lite-on DVD DL/RW combo drives, my power hungry DFI board, my power hungry TCCX RAM modules (they are at 2.8 right now), and 5 fans.

Not too shabby for a 70$ PSU, if I do say so myself.

edit: 400th post, woot
    
CPUMotherboardRAMHard Drive
AM2+ Phenom 9600 Black Edition ASUS M3A32-MVP Deluxe/Wifi 2x1GB DDR2-1066 Corsair Dominators 4x Western Digital 2500AAKS 
Optical DriveKeyboardPowerMouse
Sata DVD+-RW/DL DUCKY DK1008 w/ GREEN ALPS FSP Group 600w Logitech wireless laptop mouse 
Mouse Pad
MTG 2013 promo 
  hide details  
Reply
    
CPUMotherboardRAMHard Drive
AM2+ Phenom 9600 Black Edition ASUS M3A32-MVP Deluxe/Wifi 2x1GB DDR2-1066 Corsair Dominators 4x Western Digital 2500AAKS 
Optical DriveKeyboardPowerMouse
Sata DVD+-RW/DL DUCKY DK1008 w/ GREEN ALPS FSP Group 600w Logitech wireless laptop mouse 
Mouse Pad
MTG 2013 promo 
  hide details  
Reply
post #36 of 37
Just out of curiosity...did you enable the Sli in the control panel???

~edit~`sorry we been trying to help you so long I forgot the first line ...oops
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #37 of 37
Thread Starter 
lol when I turn on SLi it starts flickerin and if you don't turn it off again the screen goes dead, and I'm pretty sure the system stalls too coz I try doing ctrl+esc, up, enter, then r or s to shutdown or restart with mouse and nothin happens.

That Antec PSU of yours got 2 12v rails Don'tPassTheFence?
    
CPUMotherboardGraphicsRAM
Intel Core2 Quad Q6600 Abit Fatal1ty FP-IN9 SLi MSI 8600GT 256mb Silent Edition OCZ 2GB Dual Channel DDR800 
Hard DriveOptical DriveOSMonitor
150GB Maxtor SATA Samsung 20x SATA DVD RW Windows XP Professional Service Pack 2 2 x HP 1740 17" LCD 
KeyboardPowerCaseMouse
Logitech FSP Group 350W Coolermaster Centurion 5 Logitech Optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core2 Quad Q6600 Abit Fatal1ty FP-IN9 SLi MSI 8600GT 256mb Silent Edition OCZ 2GB Dual Channel DDR800 
Hard DriveOptical DriveOSMonitor
150GB Maxtor SATA Samsung 20x SATA DVD RW Windows XP Professional Service Pack 2 2 x HP 1740 17" LCD 
KeyboardPowerCaseMouse
Logitech FSP Group 350W Coolermaster Centurion 5 Logitech Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 6600GT SLi Problems