Overclock.net › Forums › Intel › Intel - General › Sound skipping // BSOD // FPS drops (P8P67-Pro / i5 2500k)
New Posts  All Forums:Forum Nav:

Sound skipping // BSOD // FPS drops (P8P67-Pro / i5 2500k)

post #1 of 4
Thread Starter 
Hi fellow members

I will try to narrow it down as much as I can, but its going to need some explaining to diagnose potential hardware problems.

Basicly, my PC started having audio skips, pauzes, stutters,.. after whiping my C: drive. (I only whiped C:, I also have a D drive with all my personal files)
I have no idea if this is software related, driver related or hardware related.

My PC should be listed in my signature but here's the list anyway:
- Asus P8P67 Pro
- i5 2500K
- 4GB ddr3 (one piece)
- Samsung Spinpoint F4 (2TB)
- EVGA GTX 560Ti
- Corsair 750 HX


I had my cpu overclocked but I only had it run on 1.3V for a few months maybe, it never crashed and temps were mostly arround 40/60.
Now i currently restored it to default settings after having it OC'd to 4ghz @ 1.2V (wich seems to be the def voltage)

I noticed this occurs more intenstly during download, copy/cut/paste but its also occuring during inactive sessions when i'm just watching a serie or movie.

Also to note the obvious, my rig is fully clean now.

Not sure if my temps are ok:
My core temps show difference tho, but others say its not really an issue.
But they keep hopping with a 4/5C° differnece (example: 39 -> 44 -> 38 -> 43 -> ect)
My CPUTIN also shows 60, but people say it doesn't work.
(this is monitored using HWmonitor btw)

Added notes:
- Device manager shows no missing drivers.
- My audio is conntect to a USB powered interface (traktor audio 2)

I'm thinking my hard drive might slowly be dieing, but what tools are best to diagnose them?
I'm pretty sure there's alot of info still missing so If there's anything else you want to know just ask and i'll do my best to answer in time.

Hopefully, with your help, we can come to a solution!

UPDATE

I also noticed this isen't just a audio issue. When gaming I noticed my sound would start freezing (like a broken cd being played) and my FPS would drop to 0 and jump back to normal rates after a second or two.

Thanks in advance
Edited by Alwinp - 10/27/13 at 2:11pm
Home rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5ghz Asus P8P67-Pro EVGA 560ti Corsair Vengeance 2x 4GB DDR3 1600 CL9 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F4 - 2TB  Crucial M500 120GB (to be added soon) Win7 64bit Acer V223HQ 
KeyboardPowerCaseMouse
Default Corsair 750THX CM690 II Basic Logitech G400 
Mouse PadAudio
steelseries qck mini / qck normal / qck mass Traktor audio 2  
  hide details  
Reply
Home rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5ghz Asus P8P67-Pro EVGA 560ti Corsair Vengeance 2x 4GB DDR3 1600 CL9 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F4 - 2TB  Crucial M500 120GB (to be added soon) Win7 64bit Acer V223HQ 
KeyboardPowerCaseMouse
Default Corsair 750THX CM690 II Basic Logitech G400 
Mouse PadAudio
steelseries qck mini / qck normal / qck mass Traktor audio 2  
  hide details  
Reply
post #2 of 4
Download HDTune and run the diagnostics on it. It will determine if it's your HD.
post #3 of 4
Thread Starter 
So i downloaded HDtune, didn't do any tests yet but it showed this:


I also noticed mutiple audio drivers, maybe they are interfering.
I'll try if disabling makes a difference, but in my previous setup I think i also had all of them enabled. We'll see.
Home rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5ghz Asus P8P67-Pro EVGA 560ti Corsair Vengeance 2x 4GB DDR3 1600 CL9 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F4 - 2TB  Crucial M500 120GB (to be added soon) Win7 64bit Acer V223HQ 
KeyboardPowerCaseMouse
Default Corsair 750THX CM690 II Basic Logitech G400 
Mouse PadAudio
steelseries qck mini / qck normal / qck mass Traktor audio 2  
  hide details  
Reply
Home rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5ghz Asus P8P67-Pro EVGA 560ti Corsair Vengeance 2x 4GB DDR3 1600 CL9 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F4 - 2TB  Crucial M500 120GB (to be added soon) Win7 64bit Acer V223HQ 
KeyboardPowerCaseMouse
Default Corsair 750THX CM690 II Basic Logitech G400 
Mouse PadAudio
steelseries qck mini / qck normal / qck mass Traktor audio 2  
  hide details  
Reply
post #4 of 4
Thread Starter 
Bumping this thread.

Ive done a full error scan with HDtune and it showed no damaged blocks.

I also noticed this isen't just a audio issue. When gaming I noticed my sound would start freezing (like a broken cd being played) and my FPS would drop to 0 and jump back to normal rates after a second or two.

I have no idea what's causing this. So i'm really looking for help here.

I also noticed my PC had a BSOD a while ago (I wasn't home) so maybe this might lead to something.
I used bluescreen viewer to log the DMP file:

Home rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5ghz Asus P8P67-Pro EVGA 560ti Corsair Vengeance 2x 4GB DDR3 1600 CL9 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F4 - 2TB  Crucial M500 120GB (to be added soon) Win7 64bit Acer V223HQ 
KeyboardPowerCaseMouse
Default Corsair 750THX CM690 II Basic Logitech G400 
Mouse PadAudio
steelseries qck mini / qck normal / qck mass Traktor audio 2  
  hide details  
Reply
Home rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5ghz Asus P8P67-Pro EVGA 560ti Corsair Vengeance 2x 4GB DDR3 1600 CL9 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F4 - 2TB  Crucial M500 120GB (to be added soon) Win7 64bit Acer V223HQ 
KeyboardPowerCaseMouse
Default Corsair 750THX CM690 II Basic Logitech G400 
Mouse PadAudio
steelseries qck mini / qck normal / qck mass Traktor audio 2  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Sound skipping // BSOD // FPS drops (P8P67-Pro / i5 2500k)