Overclock.net › Forums › Components › Monitors and Displays › Monitor Goes to Sleep when Plugged in
New Posts  All Forums:Forum Nav:

Monitor Goes to Sleep when Plugged in

post #1 of 4
Thread Starter 
So I have a really weird issue. My parents just brought my desktop up to college, and everything looked good until I plugged in the monitor. Whenever I turn on the computer, all the fans and lights turn on but nothing happens on the monitor. When I plug a vga cable using an adapter or a dvi cable from my monitor into the computer, the monitor (HPS2031) quickly turns the display on with the "going to sleep" message and then goes back to sleep. However, when I don't touch anything and just turn on my computer normallly, the monitor just stays in sleep mode. I tested each stick of RAM individually, tried clearing the CMOS, and attempted to start the computer without anything plugged in. I also didn't hear the windows sounds when I plugged headphones in and waited a few minutes after startup.

I also don't see any lights on my keyboard for num lock or anything light up but I can't remember if that's normal or not.
Phenom
(6 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 3.8GHz  Gigabyte GA MA790X-UD4P Sapphire 6950 2GB Dirt 3 Edition 2x4GB Kingston HyperX Blue 1333MHz 
Hard DrivePower
640gb Caviar Blue+500gb Samsung F3 + 120gb King... Corsair 750tx 
  hide details  
Reply
Phenom
(6 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 3.8GHz  Gigabyte GA MA790X-UD4P Sapphire 6950 2GB Dirt 3 Edition 2x4GB Kingston HyperX Blue 1333MHz 
Hard DrivePower
640gb Caviar Blue+500gb Samsung F3 + 120gb King... Corsair 750tx 
  hide details  
Reply
post #2 of 4
Are there any beep codes? Do you have a spare graphics card on hand you could try? It would probably be easiest to rule out the graphics card first.
post #3 of 4
Thread Starter 
Quote:
Originally Posted by JadedPrimate View Post

Are there any beep codes? Do you have a spare graphics card on hand you could try? It would probably be easiest to rule out the graphics card first.
It doesn't make any beeps, and I tried the monitor with my laptop this morning via VGA and it worked fine. The only thing that changed in my setup was that I had to plug everything back in after it was moved.
Edit: also just tried reseating the graphics card, no luck. The card's fan still turns on though. I also went through the case checking all the cables.
Edited by t3haxle - 10/20/13 at 11:09am
Phenom
(6 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 3.8GHz  Gigabyte GA MA790X-UD4P Sapphire 6950 2GB Dirt 3 Edition 2x4GB Kingston HyperX Blue 1333MHz 
Hard DrivePower
640gb Caviar Blue+500gb Samsung F3 + 120gb King... Corsair 750tx 
  hide details  
Reply
Phenom
(6 items)
 
  
CPUMotherboardGraphicsRAM
1090t @ 3.8GHz  Gigabyte GA MA790X-UD4P Sapphire 6950 2GB Dirt 3 Edition 2x4GB Kingston HyperX Blue 1333MHz 
Hard DrivePower
640gb Caviar Blue+500gb Samsung F3 + 120gb King... Corsair 750tx 
  hide details  
Reply
post #4 of 4
I'm still thinking it could be the graphics card, considering the symptoms. I would try to borrow someone else's graphics card or such and see if your PC works with that. The fact that you don't get any beep code at all is odd though.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Monitor Goes to Sleep when Plugged in