Overclock.net › Forums › Graphics Cards › AMD/ATI › Problem installing HD7950
New Posts  All Forums:Forum Nav:

Problem installing HD7950

post #1 of 7
Thread Starter 
My friend is having some trouble installing his video card on his new computer. I've been trying to fix that problem but I'm at loss now and I want to know your advice in how to fix this.

So he bought a Gigabyte 7950 3GB and that thing did not install whatsoever. Every time he tried to run the Catalyst installer it would just give the "install package failure" error. I tried to do clean sweeps of his older failed installs followed numerous guides online to install drivers downloaded multiple drivers various times but it just never installed. So I went to device manager and sure enough it had the yellow exclamation mark. When I clicked properties it said something about the hardware not having a valid signature (code 9 if I remember). So I decided to update the bios on his motherboard (Asus B85-PLUS) to the most recent one. I told him to go reset everything to default to the BIOS which he did do. And when it booted now it displayed a different error about conflicting resources (code 12). The conflicting resource was the Memory Range (the bottom one). I tried going into his UEFI and disable some COM ports but I still couldn't fix it.

What do you guys suggest?

Thanks for the attention.
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
post #2 of 7
This is a new build? Is his HDD or SSD clean as well or was it used with a different card prior to this? I would honestly just do a reformat in case the HDD/SSD was not new.

Could you put a list of his specs and what driver he is installing? I haven't had a problem with any of the beta drivers and 13.11 beta has been great for me!
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by Kokin View Post

This is a new build? Is his HDD or SSD clean as well or was it used with a different card prior to this? I would honestly just do a reformat in case the HDD/SSD was not new.

Could you put a list of his specs and what driver he is installing? I haven't had a problem with any of the beta drivers and 13.11 beta has been great for me!

Every part is new.

CPU: i5 4670
Motherboard: Asus B85-PLUS
RAM: 4GB 1333Mhz ( don't know brand)
GPU: GV-R795WF3-3GD
SSD ADATA 128GB
HDD: 500GB

I've tried with 13.9 drivers the 13.11 beta and the ones that came with the card.

We're going to reinstall windows now and see if something changes. It's just really weird I've never had trouble with this.
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
post #4 of 7
Hmm it's very strange, I've never had problems installing CCC before. You could try switching the BIOS switch on the 7950 and see if the second vBIOS works out.
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
post #5 of 7
Since it's a new card, I would remove it and try reseating the card, making sure it's in all the way. This probably isn't it, but doesn't hurt to check.

If you're running Windows 7, you can uninstall the AMD Catalyst drivers the normal way, and then run the AMD Catalyst Un-install Utility that removes any left-overs, found here (this doesn't work with Windows 8):

http://sites.amd.com/us/game/downloads/Pages/catalyst-uninstall-utility.aspx

If your not squeamish about going into the registry you could also try following this guide to fully removing the AMD video drivers I got from another site:
Warning: Spoiler! (Click to show)
1. Go to Add/Remove Programs

2. Uninstall the Catalyst Install manager (Express Uninstall)

3. Reboot the computer and log back into windows as normal

4. Go to folder options and select “show hidden files and folders”

The next part of the guide will remove all ATi/AMD files and folders from the computer.

5. Go to your C drive and remove the “AMD” folder

6. Double click the “Program Data” folder (Normally hidden) and remove all ATi/AMD folders

7. Go back to C and double click “Program Files” and remove all ATi/AMD folders

8. Go back to C and double click “Program Files (x86)” and remove all ATi/AMD folders

9. Go back to C and double click “Users”

10. Access the name of your windows profile and double click “AppData” (Normally hidden)

11. Check the “Local”, “LocalLow” and “Roaming” folders for any ATi/AMD folders and remove them.

12. Go back to “Users” and check the “Default” folder (Normally hidden)

13. Double click “AppData” (Normally hidden)

14. Check the “Local” and “Roaming” folders for any ATi/AMD folders and remove them.

The next part of the guide will remove registry entries left by the AMD drivers.
15. Close everything down and go back to your desktop

16. Click start, then type “regedit”.

17. Click “HKEY_CURRENT_USER” and extend the folder

18. Click “Software” and extend the folder

19. Remove all AMD and ATi Folders

20. Click “Wow6432Node” and extend the folder (Within the software folder)

21. Remove the “AMD” folder

22. Click “HKEY_LOCAL_MACHINE” and extend the folder

23. Click “SOFTWARE” and extend the folder

24. Remove all AMD and ATi Folders

25. Click “Wow6432Node” and extend the folder

26. Remove all AMD and ATi Folders

27. Click “HKEY_USERS” and extend the folder

28. Click “.DEFAULT” and extend the folder

29. Click “Software” and extend the folder

30. Remove all AMD and ATi folders

31. Click “S-1-5-18” and extend the folder

32. Click “Software” and extend the folder

33. Remove all AMD and ATi folders

34. Click “S-1-5-21-1632250243-966907716-928185508-1000” and extend the folder

35. Click “Software” and extend the folder

36. Remove all AMD and ATi Folders

37. Close down regedit and empty your recycle bin

38. Undo the folder options change to hide the hidden folders

39. Reboot

40. Install your AMD/Nvidia drivers and reboot

post #6 of 7
Thread Starter 
Just did a clean reinstall. Installed mobo drivers rebooted every time it was asked. Followed with VGA drivers....same error. BUT I installed the drivers from the device manager window (it no longer had the yellow exclamation mark and it said it installed fine (Afterburner also shows correct driver version 13.11) I'm going to install some games and see if it works. Curiously I had done everything Schottky said before I came here. It's a really weird situation.
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
post #7 of 7
Thread Starter 
Ok after running a couple of games he had some weird lines across the screen. Turned out the screen didn't keep up with the video card without vsync. Got a new monitor. Still no catalyst but at least it can run games normally now.
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
1155 POWER
(16 items)
 
AMD Heater
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i5 2500k 4,6Ghz Asus Maximus IV Extreme Palit GTX 560 Ti Sonic Gigabyte GTX 560 Ti Overclocked 
RAMHard DriveHard DriveCooling
8GB G.Skill Sniper 1886MHz Seagate 500GB and Samsung 500GB Samsung 840 SSD Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit BenQ XL2411Z Steelseries Merc Stealth Nox Apex 800w 
CaseMouseMouse Pad
Antec Lanboy Air Logitech G400s Steelseries Qck Mass 
CPUMotherboardGraphicsRAM
AMD 955 BE Asus Crosshair Formula II nVidia GTX 260 Core 216 55nm Kingston DDR2 4GB 800Mhz 
Hard DriveOptical DriveCoolingOS
Western Digital 500GB Some cheap thing (at least it's black) Modded AMD Stock Cooler Windows 7 Home Premium 32-bit 
MonitorPowerCaseMouse
Some Samsung. Corsair CX600 NZXT Tempest A4Tech X7 
Mouse Pad
Bundled Black Ops Mousepad lol 
CPUMotherboardGraphicsRAM
Intel i5-4210H MSI MS-16GF GTX 850M 8GB DDR3 
Hard DriveOptical DriveOSKeyboard
WDC WD5000 HL-DT-ST DVDRAN GTA0N Windows 8.1 by Steelseries 
Audio
Dynaudio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Problem installing HD7950