Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 Yellow Mouse / Random Freezes
New Posts  All Forums:Forum Nav:

Windows 7 Yellow Mouse / Random Freezes

post #1 of 2
Thread Starter 
Strange issue I recently reinstalled my father's install of Windows 7 Professional x64 and after I patched things up he is now having random freezing issues. I have sleep mode disabled but I have his monitor turn off after 10 minutes and it will freeze during this (keyboard wont work) and randomly as he uses the mouse it will stutter and freeze anywhere from 1 second to 5 seconds. Doesn't cause problems while he plays world of warcraft or watches movies and tends to only happen when he plays solitaire,surfing the net on palemoon, or as he browses inside windows (this happened more to me as I was verifying logs and drivers).On occasion his mouse pointer will change to capital I (eye) and turn bright yellow but this only seems to happen once or twice a day.

I tried a new mouse that I knew worked without issue, I tried different USB ports on motherboard and on his case, I verified all his drivers, and this wasn't an issue before my format (I deleted partition, wiped it 3 passes, then reinstalled). This system is only three days old and the only thing I've done is updated his Windows and his drivers. Ran memory, hdd, cpu, and gpu tests and all appear to be working within spec.

Not sure on his specs 100% but
i5 2500k @ 3.2ghz
GTX 550 Ti 1GB
4GB DDR3 1333mhz (I think)
ASUS (Not sure here on model)
1TB Samsung T3 (original model)

Any ideas on what it could be or perhaps some software that could pinpont it? I checked the event logs and the only errors I see are
Error 1 Warning: Spoiler! (Click to show)
Log Name: Application
Source: Microsoft-Windows-WMI
Date: 10/19/2013 6:46:44 PM
Event ID: 10
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Paul-PC
Description:
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.
Event Xml:



10
0
2
0
0
0x80000000000000

1297


Application
Paul-PC



//./root/CIMV2
SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99
0x80041003


Error 2 Warning: Spoiler! (Click to show)
Log Name: Application
Source: Microsoft-Windows-Search
Date: 10/19/2013 6:48:25 PM
Event ID: 3036
Task Category: Gatherer
Level: Warning
Keywords: Classic
User: N/A
Computer: Paul-PC
Description:
The content source cannot be accessed.

Context: Application, SystemIndex Catalog

Details:
The object was not found. (HRESULT : 0x80041201) (0x80041201)

Event Xml:



3036
0
3
3
0
0x80000000000000

1303


Application
Paul-PC





Context: Application, SystemIndex Catalog

Details:
The object was not found. (HRESULT : 0x80041201) (0x80041201)

csc://{S-1-5-21-1561080073-509986870-1343247038-1000}/

I believe error 2 is with "windows search" service so I disabled that and asked him to update me if it continued. I also heard Microsoft came out with some "USB sleep mode" recently...if this is true could this be causing his monitor turn off freeze? Mind you I disable sleep as it doesn't boot up properly with overclocked processors. Appreciate any advice....I'm hoping this is just a screw up by one of Microsoft's patches.
    
CPUMotherboardGraphicsRAM
Q6600 GIGABYTE GA-EP45-UD3R (rev. 1.0) XFX GTX 260 868mb 192 Core 2x2GB G-skill PC6400 DDR2 800 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black WD5001AALS Windows 7 x64 1680x1050 Acer X223w 22" Logitech G11 
PowerCaseMouseMouse Pad
TX750w Corsair PSU Antec 900 Logitec MX-518 WoW Catclysm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 GIGABYTE GA-EP45-UD3R (rev. 1.0) XFX GTX 260 868mb 192 Core 2x2GB G-skill PC6400 DDR2 800 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black WD5001AALS Windows 7 x64 1680x1050 Acer X223w 22" Logitech G11 
PowerCaseMouseMouse Pad
TX750w Corsair PSU Antec 900 Logitec MX-518 WoW Catclysm 
  hide details  
Reply
post #2 of 2
Thread Starter 
Nevermind figured it out...was a faulty .net framework install....did a simple uninstall/reinstall and the problem hasn't shown up again after 4 hours (before it took 20 minutes tops) Thanks anyways for the help smile.gif
    
CPUMotherboardGraphicsRAM
Q6600 GIGABYTE GA-EP45-UD3R (rev. 1.0) XFX GTX 260 868mb 192 Core 2x2GB G-skill PC6400 DDR2 800 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black WD5001AALS Windows 7 x64 1680x1050 Acer X223w 22" Logitech G11 
PowerCaseMouseMouse Pad
TX750w Corsair PSU Antec 900 Logitec MX-518 WoW Catclysm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 GIGABYTE GA-EP45-UD3R (rev. 1.0) XFX GTX 260 868mb 192 Core 2x2GB G-skill PC6400 DDR2 800 
Hard DriveOSMonitorKeyboard
Western Digital Caviar Black WD5001AALS Windows 7 x64 1680x1050 Acer X223w 22" Logitech G11 
PowerCaseMouseMouse Pad
TX750w Corsair PSU Antec 900 Logitec MX-518 WoW Catclysm 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 Yellow Mouse / Random Freezes