Overclock.net › Forums › Components › Hard Drives & Storage › Couldn't boot from SSD anymore
New Posts  All Forums:Forum Nav:

Couldn't boot from SSD anymore

post #1 of 3
Thread Starter 
Hello, this morning i tried to start-up my pc but nothing happened, it switched automatically to UEFI dual bios. And when i changed it in the bios to boot from the SSD then i got the message "choose proper boot device or insert installation disk". I thought my SSD died but i reinstalled windows and now it works again.
But i'm still clueless about what happened, any ideas?
2013
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k GIGABYTE GA-Z77-D3H Sapphire HD 7870 XT Boost G.SKILL 1866 Sniper 2x4 GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Basic Crucial MX200 Windows 10 HP IPS 23-inch 1080p 
PowerCaseMouse
Be quiet! BN144 System Power 7 500W NZXT Tempest 210 Zowie FK1 
  hide details  
Reply
2013
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k GIGABYTE GA-Z77-D3H Sapphire HD 7870 XT Boost G.SKILL 1866 Sniper 2x4 GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Basic Crucial MX200 Windows 10 HP IPS 23-inch 1080p 
PowerCaseMouse
Be quiet! BN144 System Power 7 500W NZXT Tempest 210 Zowie FK1 
  hide details  
Reply
post #2 of 3
Thread Starter 
Bump, it happened again frown.gif. Could it be a windows update giving the problem?

Nvm, i waited 5 minutes and now i starts up again so i think the problem might be somewhere else.
Edited by Sisaroth - 10/20/13 at 7:03am
2013
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k GIGABYTE GA-Z77-D3H Sapphire HD 7870 XT Boost G.SKILL 1866 Sniper 2x4 GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Basic Crucial MX200 Windows 10 HP IPS 23-inch 1080p 
PowerCaseMouse
Be quiet! BN144 System Power 7 500W NZXT Tempest 210 Zowie FK1 
  hide details  
Reply
2013
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k GIGABYTE GA-Z77-D3H Sapphire HD 7870 XT Boost G.SKILL 1866 Sniper 2x4 GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Basic Crucial MX200 Windows 10 HP IPS 23-inch 1080p 
PowerCaseMouse
Be quiet! BN144 System Power 7 500W NZXT Tempest 210 Zowie FK1 
  hide details  
Reply
post #3 of 3
Off the top of my head I think running windows repair from the disk can fix this sometimes. Had it happen to me a while ago and I'm sure this fixed it.

If I recall correctly it happened to me when overclocking my RAM which I think resulted in corrupted OS files. Worth a shot anyway.
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Couldn't boot from SSD anymore