Overclock.net › Forums › Graphics Cards › Graphics Cards - General › MSI NVIDIA GTX 465 Voltage issues and SLI
New Posts  All Forums:Forum Nav:

MSI NVIDIA GTX 465 Voltage issues and SLI

post #1 of 4
Thread Starter 
First things, I have scoured the internet for answers to be the best of my Google abilities, and haven't found quite my problem.

Second:
Mobo: ASROCK P55 Extreme latest BIOS
CPU: Intel Core i5 750 overclocked from 133Mhz to 163Mhz
RAM: 4x4gb RIPJAWS 1600
GPU: MSI Nvidia GTX 465
PSU: Corsair HX850

Problem;

I have two GTX 465s, both from MSI. One has a stock voltage of 950mV and the other has a stock voltage of 987mV.

The 950mV one can work in all PCIex16 slots (PCIe1,3 and 4), the 987mV one will only work in PCIe4.

Ultimately I want to SLI these guys, but I want to get the 987mV working in PCIe slot 1 or 3 first.

What I mean by not working: either the windows logo freezes or the screen looses signal. In all honesty, I thought it was the realtek driver conflict all over again. However, it's not, we tried all the fixes related to that issue. Besides, the 950mV works in every slot.

I'm certainly not a noob, but I'm not an expert either. I had an expert take a look (he is a computer engineer 30+ years and builds NVIDIA servers), and he thought the mobo was to blame because it wasn't balancing the voltages. But that was he diag for the SLI not working. At the time he didn't know about the card ONLY being able to work in PCIe4. At any rate, we did all the usual stuff like uninstalling and reinstalling drivers in each slot.

Flash BIOS? Too risky for me. I don't need paper weights.
Also, booting up trying low rez vga mode doesn't help.
Only one GTX 465 is installed at a time.

If I use MSI afterburner to bring the voltage down to 950mV, the card sends an error during OCCT error check.

Any ideas or workarounds? I'm asking because nobody can be 100% aware everything. The expert I was working with knows his stuff, but like I said, I'm a mechanical engineer and nobody knows everything.

I have an image of the CPUz, GPUz and MSI afterburner if that would help.
post #2 of 4
Thread Starter 


Here's the image.
post #3 of 4
Thread Starter 
How can I get more people to see this? Somebody must know something, I need help!
post #4 of 4
Thread Starter 
Need help! Can anybody point me to the right place to ask?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › MSI NVIDIA GTX 465 Voltage issues and SLI